Arctic Chat : Arctic Cat Forum banner
1 - 20 of 28 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
My 2008 cat starts to sputter when I increase the throttle. I have changed the spark plug. I put in a new carburetor and still sputter. If I hold on to the reverse override it will run fine. Not really good on electrical. Any input would be greatly appreciated.
 

·
Administrator
Joined
·
42,457 Posts
Check the diodes in your fuse box. You have one in backwards. It shows you on the fuse box which way they go.
The three on the bottom.
Automotive lighting Hood Bumper Automotive tire Vehicle
 

·
Administrator
Joined
·
42,457 Posts
Any luck?
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
I have not tried this yet. busy working. Thing is, it works fine idling. When I start to move it starts to sputter. it sputters like it dose when you are in reverse and have to hold the reverse override to be able to back up quicker. When I hold the override in forward it does not sputter at all. When it comes to electrical, I'm lost.
 

Attachments

·
Administrator
Joined
·
42,457 Posts
Have you checked the diodes in the fuse box??
It will act exactly as you describe. At least check to see if you have them , and if they are in correctly. Process of elimination!!
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #7 ·
Have you checked the diodes in the fuse box??
It will act exactly as you describe. At least check to see if you have them , and if they are in correctly. Process of elimination!!
Will check the fuses this Monday as I work this weekend. It may be a bad fuse. I no they have never been replaced or moved.
 

Attachments

·
Registered
Joined
·
13 Posts
Discussion Starter · #8 ·
Will check the fuses this Monday as I work this weekend. It may be a bad fuse. I no they have never been replaced or moved.
What is a good site to order the Diodes. Thought I was getting a good deal for three at $51 but then they want to add $20 for shipping and $5 for insurance lol.
Part # 0430-034.
 

·
Administrator
Joined
·
42,457 Posts
Don’t order anything till you check. We can figure it out you just have to check a few simple things first. Your 400 may not even have diodes.
 

·
Registered
Joined
·
14,100 Posts
Sounds so much like voltage regulator issue. Check battery voltage at idle and at higher rpm. Check it with lights on too and in your case, when it sputters press reverse override button and see if it changes. 14.6 is max while running.
 

·
Administrator
Joined
·
42,457 Posts
Pull the diodes out and check for good clean contact. You can also check them with a multi meter. Current should only flow in one direction.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #13 ·
Sounds so much like voltage regulator issue. Check battery voltage at idle and at higher rpm. Check it with lights on too and in your case, when it sputters press reverse override button and see if it changes. 14.6 is max while running.
Sounds so much like voltage regulator issue. Check battery voltage at idle and at higher rpm. Check it with lights on too and in your case, when it sputters press reverse override button and see if it changes. 14.6 is max while running.
660catman I believe that this may be the culprit. As my display does not work and when ATV is running, I get a Volt flashing on my display. Did not think it had anything to do with the sputtering. Next question, where is this located at on my 2008 artic cat 400 4X4 auto?
 

·
Registered
Joined
·
14,100 Posts
660catman I believe that this may be the culprit. As my display does not work and when ATV is running, I get a Volt flashing on my display. Did not think it had anything to do with the sputtering. Next question, where is this located at on my 2008 artic cat 400 4X4 auto?
Not sure on your 08 but maybe taking the seat off you might see it.
 

·
Administrator
Joined
·
42,457 Posts
I think on yours it’s near the rear by the tailight. Have you checked the diodes yet ?
 

·
Registered
Joined
·
14,100 Posts
I take it that the Voltage Regulator is also call an Electronic CDI Box? attach
Nope, that’s your CDI. Regulator will have an aluminum finned housing with two plugs off it.
 
1 - 20 of 28 Posts
Top