Arctic Chat : Arctic Cat Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I recently bought a 06 crossfire 6. I am just wondering whats up with this motor. I have a bottom end bog and the sled will only do 75 mph. There is definatly something wrong with that. Just wondering if anybody has had similar problems and know how to fix them.
 

·
Registered
Joined
·
978 Posts
Jetting way off?

Clutching way off?

Major mechanical problem?

Do a little snooping and let us know if you find anything, it's kind of hard to guess without more info.
 

·
Registered
Joined
·
3 Posts
Hi I have a 600 tripple ext touring sled and I have a similer problem to the above but what has been done is i have replaced the clutch they are all callabrated to stock. Clutch is alined and the belt is new.
What is happening is that the sled runs fine and smooth. On a cold run I can take the sled out and get it up to about 95 mph rpms around 8100 I turn around after it warms up and cant get it to go past 75 rpms around 7200. Compression is 125 in all cylenders cold not sure after it is hot. Any help would be appreciated.
 

·
Registered
Joined
·
691 Posts
Be sure the belt is in good condition, properly adjusted in the clutches and work up and down all the way. Power valves being cleaned and properly adjusted as well that the spark plugs are OK and gapped well....
 

·
Registered
Joined
·
3 Posts
My belt is new the plugs are new and gaped. I put a mark with a marker on the clutch and only when the engine is cold on the first run does it go all the way up to high gear after that it stay about 5/8 inch down on the drive clutch. I am told the clutch is tune properly for the machine.
Doe my machine have power valves? If so are the under where the exhaust mounts to the head?
What baffles me is that it works better cold.
Thanks for your input
 

·
Registered
Joined
·
3 Posts
sorry I am new at talking on forums like this and apparrently what I did here is what they call hijacked a forum. Sorry will start my own when I figure out how.
 

·
Registered
Joined
·
157 Posts
<div class='quotetop'>QUOTE (sam2NH @ Feb 14 2007, 03:53 PM) <{POST_SNAPBACK}></div>
sorry I am new at talking on forums like this and apparrently what I did here is what they call hijacked a forum. Sorry will start my own when I figure out how.[/b]
Thats ok, you only hijacked a thread, to highjack a whole forum, you would have to be one hell of a hacker.LOL
 
1 - 7 of 7 Posts
Top