Arctic Cat Forum banner

1 - 20 of 28 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
I got this atv on trade and ever since been looking it over here and there but I can never get it running I know it’s getting gas it has spark and air I don’t know much about it but I know the guy I got it from was rough on everything and since I’ve had it it’s sat almost a year but it turns over easy with the electric start and sounds clean inside and has compression although I haven’t checked but the old mechanic says if it’ll blow your hair it has compression but I need to check it soon to get a exact amount of how much compression it has but any help or advice would be amazing
 

·
Premium Member
Joined
·
4,525 Posts
When a V2 won't start, my first thought is the choke (which really is an enricher) They stick so pull them out and clean real good. I used to stretch the spring and polish the brass so they slide easily. Lube the cable too. A little gas down the carb might be a good test to answer if this is the problem.

2nd You need a healthy battery to crank it over good enough to start.

3rd Sitting that long could have cause some gunk to form in the carbs, a real good cleaning may be in order. (youtube videos are helpful, same style carb as many Harley's fyi)

Lastly If you suspect it got under water ever or mice have been living in the exhaust (sitting for a year) it needs to be emptied out. I had water in my exhaust once and it plugged things up enough that it wasn't cranking hard enough, therefore it wouldn't start.


Good Luck
 

·
Registered
Joined
·
19 Posts
Discussion Starter #3
That could be the whole problem I’m not sure but my choke cable is broke in half that could be the culprit but I have thrown gas and starter fluid down the carbs and nothing but a little smoke came out the exhaust but it wouldn’t fire
 

·
Registered
Joined
·
19 Posts
Discussion Starter #4
I also didn’t have the air box on while doing this I used a clean towel to “choke it” and with and without the towel it wouldn’t go it only smoked a little when I used the towel to choke it
 

·
Registered
Joined
·
19 Posts
Discussion Starter #6
Just curious I know it has spark but what if the person I got it from rolled it or something would that cause it not to start because it does have spark a good strong consistent one a brand new battery I had fresh 87 octane gas I was using
 

·
Registered
Joined
·
9,918 Posts
I would definitely replace that choke cable. My 400 will not cold start even in the summer without using the good old cable choke. It doesn't take much and I can turn it off within 5 seconds or so.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #9
I have videos from when I was trying to get it running if y’all want to take a look and listen
 

·
Registered
Joined
·
9,918 Posts
Here's a service manual you will need.

Here's a parts diagram you can use

Never hurts to post videos
 

·
Registered
Joined
·
9,918 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #13
Hmm I’ll try to figure it out but I’ll definitely give updates once I get out there to work on it again
 

·
Registered
Joined
·
9,918 Posts
Looks like you bought a little bit of a project. Snorkel may add to issue but I can’t be sure as I’ve never done that.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #17
Well my uncle traded for it and it’s pretty much mine now but I’ve got the snorkel front clip etc all off of it it wasn’t too difficult
 

·
Registered
Joined
·
19 Posts
Discussion Starter #19
Hey y’all I’ve been out there for about a hour messing with it I pulled the plugs getting good spark at both plugs I forgot my compression tester I got it ima go later and pull the plugs again and check compression but I got a bottle and gave her some gas in the carb a little bit more than last time thought maybe I didn’t use enough and it did throw a lot more smoke out the exhaust and sounded like it almost fired up but then it backfired out the rear side carb. why is that?
 

·
Registered
Joined
·
19 Posts
Discussion Starter #20
By the way that was with full throttle it only seems to like some throttle more but it won’t start just sounds like the spark gets stronger and it starts to fire then stops but today it backfired which was a first
 
1 - 20 of 28 Posts
Top