Arctic Chat : Arctic Cat Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
I have a 2002 Z 570 that I have been loving for years now. It's got about 5,000 miles on it, I am not too sure... the speedo went out 2 years ago. It had never had any major problems until this year. Other then body and undercarriage issues, this year the engine burnt up, but it was just the left piston. So i replaced both pistons and all the gaskets and the cylinder head and cleaned the air box and carbs and the machine rode like a champ for about 4 days while I was breaking in the engine again and on day 5 I started to notice a bogged down noise. Pulled the plugs and the left plug was white. So I took the cylinder head off and the left side on the head was black while the right was clean. And the left piston was black while the right was clean. I was able to wipe away all the black built up (luckly!) and replaced the plugs with new ones and went for a 10 minute ride came back and pulled the plugs and the same thing... the left side was white, while the right was ok. I've rebuilt this engine, cleaned the carbs, cleaned the airbox. What could be the problem. I really don't want to burn up another engine.... Please Help! I Love my Z and was hoping to race it this year just for the fun of it!
 

·
Registered
Joined
·
570 Posts
Sounds like it is leaning out that cylinder. It could be a leaking crank seal, carb boot, or cracked y pipe. Take a good look at the boots and y pipe for any cracks and spray starting fluid around the base of the engine. It will speed up if there is a leak.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 ·
Thank you, I had a friend come in today and check it out and he fiddled with the carbs, sprayed some starting fluid on the bottom of the engine and said that everything was ok, but then he noticed that I was running the wrong type of oil... So we drained the oil (Royal Purple) and replaced it with some new oil (Castrol) and started it up and after about 3-4 minutes of sounding funny, we ran the track and it was like the machine cleared it's throat and it started to run and sound like a champ once again!!!! I then drove around for a while burning a tank of gas and nothing has gone wrong! Back to her old self.... Thank you for the reply
 
1 - 3 of 3 Posts
Top