Arctic Chat : Arctic Cat Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
10,344 Posts
Discussion Starter · #1 ·
My 2000 pantera 1000 smokes alot. All looks well as far as pump adjustments go. Does anyone have any suggestions what oil doesn't smoke and doesn't stink. I heard someone makes one that is pleasant smelling and smells like rasberries or strawberries or something. Anyone have any experience with these oils? I am currently using cat injection oil. I run amsoil HP in my t-cat and that doesn't smoke as much but still stinks.



thanks in advance!!
 

·
Registered
Joined
·
1,026 Posts
Did you adjust the pump or just look to see how the adjustment looks? It's easy to trip these pumps, then they automatically go into full rich mode! I never had any of my buddies whining bout the Amsoil Interceptor I run. Klotz and Ski-Doo-Doo oil stinks pretty darn bad, easy enough to pass the people who use it anyway.
 

·
Registered
Joined
·
10,344 Posts
Discussion Starter · #5 ·
Didn't adjust anything just looked at it. I wasn't aware that they could be tripped into full rich mode. Please explain!! Been considering running intercepter HP in it when I'm out of the current cat oil. Just wonder what smells less or pleasant for the wife.
 

·
Registered
Joined
·
75 Posts
How much oil are you using? The wife's 2000 ZL 700 smoked a lot, did the fill the gas and oil thing, burnt that tank of gas and it was running at 26 to 1. Marks lined up good but found out here that this is just a starting point. Adjusted the pump so that there was slack until 1/8 to 1/4 throttle be fore the pump started to open. WOW, what a difference, woke that machine up, she is almost scared of it. Now runs about 50 to 1. Cat Dancin' :super_happy: Doesn't idle high when she stops, bonus, more power and uses less oil. Well worth the :lovewinter: effort.
 

·
Registered
Joined
·
10,344 Posts
Discussion Starter · #7 ·
Not sure just how much oil I really am using measurement wise. But way more than the t-cat. I'll have to wait till we get snow again to try, thanks!!! I"ll see then. 50 degrees today and rain. Snows all gone.
 

·
Registered
Joined
·
242 Posts
I'm running a '01 T-Cat and a '01 Pantera 1000....similar to you. Not worthy:

I've been using Blue Marble injection oil in my sleds for several years now.....with great success. Still smokes when it's cold but after the engine warms up....hardly anything.

Two stroke engines will always produce some exhaust smoke....that's just a function of the gas/oil mixture.

I'd try adjusting the oil pump output like bourqugj did....that should help a lot! 50-1 gas/oil ratio is where you want to be ideally.

my2cents

JMY
 

·
Registered
Joined
·
10,344 Posts
Discussion Starter · #9 ·
I just noticed that I have alittle slop in the cable from idle to 1/8-1/4 thottle. The pump doesn't move till the throttle is opened up past this area. Anyone else check theirs?
 
1 - 10 of 10 Posts
Top