Arctic Chat : Arctic Cat Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
564 Posts
Discussion Starter · #1 ·
Ok I have a few questions here for my zrt 600.. First of all, I too am having that problem that when I first get it started, which only takes about one pull cold, it revs up to 3 - 5 rmp for about 2 to 4 minutes and than idles back down to a low 1 - 1 1/2 rmp. I also noticed a small wet spot under the middle pipe, im thinking it may be snow. It also uses a ton of gas, I refueled it last night and rode it like 3 times today mabey in between 10-20 miles and the damn thing is already down to half a tank. I also noticed when its parked in the shop where I usually start it, the exaust is kicking out a ton of oil, I let it idle for 5 minutes there and theres a solid black spot right at the exaust. I put my hand under it to confirm it was oil, I wonder if its running to rich? Also My speedometer isn't working, the guy I bought it from replaced some weather guards or something behind the 3 cylinders and the pull start. I think mabey he has unplugged the speedo or something but from my looks I dont see anything, I am not familiar with the wireing of the sled yet and was wondering where all the wires should run to. If it helps any there was a DC Silencer put on it that adds 10 hp and loses like 4 pounds. Thanks in advance.
 

·
Registered
Joined
·
564 Posts
Discussion Starter · #2 ·
Also the first time I ran it, I got stuck in a huge snow drift that was like 5 foot deep, and I tried to turn it off to dig it out, but the damn thing wouldnt shut off, I had to push the engine shut off and turn the key and that didnt work, I tried pulling out the kill switch that u attach to your suit if u fall off, and than finnaly I pulled the choke out and it shut off.. it was werid.
 

·
Registered
Joined
·
87 Posts
You may have more than one problem.

Cat had a batch of bad water trap hose in 96. Check the deadend hose attached to the bottom center of the carb to make sure its not cracked and leaking.

Sounds like one of your cylinders is flooding. You should have needles & seats pressure tested to make sure they are sealing. If the cylinder is flooding bad the unburned gas running thru the exhaust pipe will wash it and pick up a bunch of black goo making it look like oil.

Follow your choke cables to the carbs. There will be a brass fitting at the end screwed into the carb (12MM Wrench). If you unscrew it your choke plunger should slide out. If it won't slide out you'll have to soak it or drill it out.

Speedo is driven by a cable on that machine. It is connected to the end of the drive shaft just under your secondary clutch. If your speedo quits you usually want to check the drive shaft bearing. Remove the three bolt cover and you will be able to see the bearing.
 

·
Registered
Joined
·
87 Posts
Also those machines were a ground to run system. If your machine won't shut off your not breaking the ground to the ignition system. Could be several things but most likely one off the switches is not breaking the connection.
 

·
Registered
Joined
·
524 Posts
I had an XC 600 2003 before I saw the green light, someone stole my key while I was warming it up (I know who stole it and let me tell you pay back was so sweet) so I had to hot wire the sled which was easy becasue all I had to do was unplug one wire going into the engine and waallaa it started the only thing was that one wire killed all ingition gounds and the only way I could shut it off until I got my spare key and reconnected the wire was to flood it with the choke.

I don't know but there may be an ignition ground wire that has been cut ot disconnected on your sled that is preventing all three switches from working.
 

·
Registered
Joined
·
564 Posts
Discussion Starter · #6 ·
They only didnt shut off when I was stuck ontop of the snow drift but it shut off when I pulled the choke.

Also I supose I should go take this into a dealer and get it checked out, prolly a smarter thing to do :p. Mabey while its over there ill take teh exhaust off sand it down and repaint it :p its supose to make the engine look real nice once the exhaust pipes look new :p.
 

·
Registered
Joined
·
564 Posts
Discussion Starter · #7 ·
Ok now im just stumped. I looked into the engine and looked for that water trap line or w.e I looked all over the center cylinder on both sides and looked down all the lines and to my eye didnt catch anything wrong. I did notice at the top of where the ehaust pipe meets the cylinder in the center its a bit wet on the top...
 

·
Premium Member
Joined
·
587 Posts
Hello. Those water traps are a small hose with a plug in the end hanging straight down from the bottom of each carb . When checking the drive shaft bearings where the speedo drive bolts to the tunnel look for the little key that goes into the end of the drive shaft. These keys connect the shaft to the speedo drive. These keys break when there is play in the bearing. Check to see if there is grease in the speedo housing when unbolted. Undo the cable from the speedo drive and see if the cable spins freely, if it doesn't than cable may be shot. Also those silencers only drop weight and sound cool, but they rarely add power. If anything they take power. A good set of pipes may only add 10-12 hp.
 

·
Registered
Joined
·
564 Posts
Discussion Starter · #9 ·
I dont supose anyone can post any pics of this for the zrt? I really cant see anything, I only see 2 tubes for each cylinder that go from the side and than the tube goes over the cylinder and than goes down and than there is just an open end tube there that doesnt lead to anything. There are 2 on each 6 all together.There was also one that was in the center of the left cylinder that went into the motor or something :*(. Pics would be very helpful.
 

·
Registered
Joined
·
87 Posts
It's on the bottom of the carb. You probably won't see it unless you pull the carbs off.

It's possible yours has been changed out already. Most of them failed within 2-4 years.
 

·
Registered
Joined
·
564 Posts
Discussion Starter · #11 ·
Oh and it may have not been change it only has 2000 orginal miles so idk.
 
1 - 11 of 11 Posts
Top