Arctic Cat Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have an 80 Pantera that the motor was completely rebuilt about 10 years ago but nobody could get it running before the sled was given to me. So I essentially have a brand new motor in it. But it would just cough and sputter if you pulled it the right way. One night it caught itself and ran backwards. It would try to rip your arm off every time you pulled it and it finally broke the rope. So I took the section of rope and wound it backwards on the cup that the recoil starter engages on and it starts first pull and runs like a top! Just backwards. But every once in a while when you rev it up when you let off the throttle it will act like you hit the kill switch until you tap the gas again and it catches itself. (Braaap kill Braaaap, winds down normally, Braaap kill Braap kill) it's intermittent. It doesn't move because the clutch won't engage fully since its running backwards which is my guess. so does anybody have an idea as to why it does this? I looked it up a little and some people replace the whole stator and that fixes it. I'm not really wanting to buy a whole new/used stator if I can help it. would it be just wired wrong? Please help.
 

·
Registered
Joined
·
1 Posts
a friend's 99 TCat did that on the trail one time after start up. In his case, it was the stator. The end of the crankshaft was cracked.
 

·
Registered
Joined
·
4,009 Posts
There may be a timing adjustment available on the stator, so the last time it was assembled the stator may have been locked down out of proper timing adjustment. If the timing is out in a certain way the engine will run backwards, which I believe is how they make the engines run backwards for engine reverse sleds. Take the magneto off and check how the stator is installed and if there are timing marks that allow for adjustment.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Okay, the next time I am at the garage I'll pull it apart and see, thank you! I'm hoping it's just way out of adjustment.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
I just made it out to the garage and I pulled the flywheel off and found out that the key sheared off! I've got another key that I put in and it started first pull going the right direction and tried to drive itself off the trailer! So once we get snow again here in Michigan I'm hoping it drives good! Thanks for all the help!
 

·
Registered
Joined
·
4,009 Posts
Make sure the carb slides are not hanging open before you try to start it. I don't know if they the TSS system back then, but it is meant to prevent the engine from starting if the throttle is too open. It can also be good to use a stand to lift the track off the ground.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
The throttle is not hanging up but is a little gummy. It does have the throttle safety on it that works, but do you know where you can get a new brake sensor that turns on the rear taillight? Mine was shorted out and became a very good heater!
 
1 - 7 of 7 Posts
Top