Arctic Cat Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
hi, i am a newbie to this site, just got a 07 f-8. When i first take off i get a wierd noise best desribed as a clucking/catching/growling noise seems to becoming from left side of sled. It only does it for a second or to, and once your moving i don't seem to have any issues. I cant seem to pinpont. my guess is that is somewhere in the secondary/gearbox area but not sure. any ideas, or known problems?? sled has 600 miles. thanks
 

·
Registered
Joined
·
89 Posts
drive a bit then lock your brake and take off if it clunks it could be tracks not tight anough it should be 2"-2 1/4" at 20lbs also try comming to smooth stop w/o using brake then take off is it still clunking
 

·
Registered
Joined
·
19 Posts
Discussion Starter #3
I was checking the track and and noticed that it looks like its rubing on a rivet/bolt for the dimond drive, what can be done for this problem?? is this common?? I think this could be a problem.
 

·
Registered
Joined
·
105 Posts
common....one of the issues for 07.....there used to be a post on here how to fix that but from what I remember it is a big undertaking for a novice mechanic (like me).....its a button head bolt on your DD.....you either have to take the bolt off and grind it flat or put a flat one on there.......my track wore a bit on that side for the first 600-800 miles and hasn't got any worse since then......I'm sure there is somebody on this site that can fill you in better in regards to this issue because im no expert by any means.......have 1400 on mine and the only issue I had was a bad seal on my DD last season that I had fixed......
 

·
Registered
Joined
·
411 Posts
ck the top of this page under important topics...pinned...issues with the 2007...you will find all you need there...and you will love the sled...also ck the alignment make sure its even from side to side...
 
1 - 5 of 5 Posts
Top