Arctic Chat : Arctic Cat Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hey guys, new to the forum, and new to Arctic Cat Atvs. Glad to be here, I have learned a lot from what I have read, but couldnt find quite what I was looking for. I picked up a used 06 500 TBX from my bosses for practically nothing because I was told the transmission is shot. Heres what I know as I wasnt there when it happened. Someone was pulling a drag, to drag the gravel parking not, in 4wd low, through some deep heavy mud. As they were driving through, suddenley something gave out, and caused a grinding noise, and said it felt as though it went into neutral. Thats all I can get out of the guy driving it. So I have it home now, and have raised it off the ground. In nuetral, I can freely spin the tires and both drive shafts spin freely. When I shift into H L or R, I try to spin the rear tires(forgot to mention, the machine is not running currently, because some part timer thought he knew how to pull this machine apart, started on it and quit), the secondary clutch shaft begins to spin, but it will skip, as though a gear is stripped. Occasionally it will spin nicely, other times, it locks the tires completley and have to back off pressure, and other times I can spin the tires in gear and the shaft does not spin at all. Any ideas of what this can be?? Im being told Im going to have to split the motor, and dig in. Is this true? Also, is it a complex job ? I do have some knowledge of digging into these things, just dont want to unless I have to. Sorry for such a long post.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Okay, so I did some more searching on here about the gears(thanks for the respone btw), and thad definatley sounds like my issue. Now that picture looks like possibly a newer motor/trans? Im guessing mine splits down the sides, and I will have access from the left side of the engine. I do have a service manual on the way, but how hard is this to tear into? Ive never gone this deep into an atv motor. I drained the oil, it was very low, but very minimal shavings on the plug. Im hoping its just the bearing and gears.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
This may sound like a stupid question, but does the trans. feed off the engine oil? Could it be possible that is just low on oil, and is missing a tooth occasionally?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 ·
okay guys, so I've been tinkering with this machine on/off since i work 16 hours a day monday through saturday, and am at the point of getting the motor out, and cannot seem to get the front lower motor mount bolt out. It spins freely, both directions but I cannot get it to move at all. I have hit it as hard as I dare with a hammer and punch, as I dont want to damage anything else. Has anyone else had this issue? Im starting to wonder if I need to pull the motor to get to the drive gears.
 
1 - 4 of 4 Posts
Top