Arctic Chat : Arctic Cat Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Hello I’m new here I’m looking for some help on rebuilding an 05 arctic cat 400 4x4 I recently purchased this machine from the look of stickers and the plastics it can’t have more than 50 hours on it barely has any scratches and underneath looks brand new but... it was robbed for parts so I’m having a hard time finding somethings one in particular being the “oil sensor” I believe is missing on the front side of the motor pull cord side I have a threaded hole I’m assuming is for the oil sensor I can’t seem to find a match. Partzilla and country cats blown up images show oil sensor on the left side of motor and mines on the right also in not sure if wires go to it or if it’s just a screw on pressure release??? Any help would be fantastic thank you.
 

·
Administrator
Joined
·
39,476 Posts
One is a temp sensor to tell the fan when to come on. The other is similar but it triggers the light in the dash.
 

·
Registered
Joined
·
12,325 Posts
Here’s what both sensors look like. Hope this helps.


 

·
Registered
Joined
·
12 Posts
Discussion Starter · #4 ·
Here’s what both sensors look like. Hope this helps.


Thank you that helped tons is there anyway you could snap the opposite side of the motor as well i have a missing (what looks like a screw) at least the blow ups on the inter webs show but I have a wire that I feel goes to a sensor in that area it’s an orange and white wire that has just a female end this is a picture of wire and place I’m missing said “screw”
image.jpg
image.jpg
image.jpg
 

·
Registered
Joined
·
12,325 Posts
I’m up north fishing and after been through the swamp holes it’s full of mud and everything is one colour. I need to wash it first. Won’t be till Tuesday.
 

·
Registered
Joined
·
12,325 Posts
I just looked. There is no wire dangling on that side of motor beside the oil cooler lines on mine.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #7 ·
I just looked. There is no wire dangling on that side of motor beside the oil cooler lines on mine.
🤔 I believe I have finally received most everything in so this weekend I’m going to try and get her fired up if anyone knows where that wire goes please let me know. I did buy a big “bag” of bolts for this machine and received a bracket that may be a ground that snaps in there??? Only assuming since all other “grounds connect in a similar plug set up... I’ll post what I find if/when figure it out
 

·
Registered
Joined
·
12,325 Posts
The only orange/white wire with female connector I see in the wiring diagram that would be in that area is for the diff lock. My 03 doesn’t have so that’s why there’s nothing i could see on mine.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #9 ·
The only orange/white wire with female connector I see in the wiring diagram that would be in that area is for the diff lock. My 03 doesn’t have so that’s why there’s nothing i could see on mine.
👍🏻 That’s where it goes
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #10 ·
Anyone know what these wires may go to I have followed them on the diagram and the white connector shows speedo sensor and I can’t seem to trace the other orange and black w female and male end they come off main harness
image.jpg
image.jpg
image.jpg
yellow/black and white/black comes off rectifier
 

·
Registered
Joined
·
12,325 Posts
I don’t see orange/black but I see black/red white tracer for accessory plug or black/red for fan.
 

·
Registered
Joined
·
12,325 Posts
To make sure I’m looking at correct wiring diagram, what 400 4x4 do you have?
Auto, manual, ACT or FIS.
 

·
Registered
Joined
·
239 Posts
The bottom picture is the plug for the electric choke.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #14 ·
To make sure I’m looking at correct wiring diagram, what 400 4x4 do you have?
Auto, manual, ACT or FIS.
I have the 400 fis model the last picture is indeed the choke I figured that out right after I posted it lol 🙉 I keep seeing it’s for fan as well but I’m pretty positive it’s not for the fan unless there’s another fan I’m missing the rad fan plug is upfront these plugs are mid bike
 

·
Registered
Joined
·
12,325 Posts
Is this plug pink/blue, pink/black and pink/white? If so it’s the speed sensor

 
  • Like
Reactions: Matt193

·
Registered
Joined
·
12 Posts
Discussion Starter · #16 ·
64575A60-F96D-4006-84DA-461A1E7D13D9.jpeg
These are the 2 plugs that the blow up shows but I can’t seem to find them on the diagram and of course they don’t have it labeled here w something that plugs into it
 

·
Registered
Joined
·
12,325 Posts
Do you have the wiring diagram?
 

·
Registered
Joined
·
239 Posts
The molded two prong plug is the accessory plug. I agree with catman that the three prong plug is for the speedo.
 

·
Registered
Joined
·
12,325 Posts
Just in case you don't have it. You need to download it so you can blow it up to read it easier.

 
1 - 20 of 25 Posts
Top