Arctic Chat : Arctic Cat Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello everyone,
I'm getting a tinging noise mostly just idling.Sometimes riding also.
Seems to...not sure yet....don't seem to hear it cold.
When it first starts tinging I can rev it and it will go away.Then as it gets riddin more,run longer, it will do it riding too.
Sounds like......ting,ting,ting........ting......ting,ting
just to give an idea
If I turn the drive clutch back and forth I can duplicate the noise
not running....LOL
Anyone come across this?
I appreciate any info
Thanks
Steve
 

·
Registered
Joined
·
81 Posts
Steve, mine does it too. The noise on mine is coming from my hood hinge pins and snap clips. Just put your finger on the ends of them when you have you machine sitting idling to see if the noise goes away. I'll bet it does. :)
 

·
Registered
Joined
·
179 Posts
funny you should say that TIGHTbutLOOSE,i just noticed mine doing it the last 2 times i had it out but cant figure it out.i took the y pipe off so i could see the pistons when moving the drive clutch back and forth but everything seems tight.it runs good so i am going to keep going to the end of the season if it makes it and then tear it down
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
jimcat70 it does sound like its from that area(flywheel side) when I grab the drive clutch and turn it clockwise then back counter clockwise I get the ting sound
engine not running....
Ill take a look in that area thanks
The good the is I can duplicate the noise to track it down
thanks for all the reply's
Steve
 

·
Registered
Joined
·
617 Posts
Possible worn out clutch! Friend of mine has a simalar problem! And it's his clutch, motor has about 4200 miles on it! His is a 03 f7! I know the clutches do get noisy over time! Might be that?sounds to me like it's your weights hitting the outer part of clutch ! That's my friends problem!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #9
Well I fiquered out what was going on with this thing.
I brought it down my shop to install picks and new carbides and starting looking around.
When I started it and back it off the trailer It was doing it.
Noticed the starter drive was not retracting back fully and making contact with the ring gear.There was marks on both.Took the air gun and blew out in back of the drive gear.This was on Wednesday.
We where heading to Bear Notch this Saturday(yesterday)and I decided to start the sled by pull start all day.It never made the noise.
When the season ends Ill take it apart and find out exactly whats going on.
Cat happy
Steve
Thanks to all
 
1 - 9 of 9 Posts
Top