Arctic Chat : Arctic Cat Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-19 of 30 Results
  1. Panther/Pantera/T570/Touring
    Good Morning! I recently purchased a new, excellent condition 1981 Arctic Cat Pantera that was stored many years ago. Everything looks great, but i have no spark. Been trying to troubleshoot , but cannot find a service manual for it. If i purchase a 1980 Pantera Service manual will that be...
  2. Arctic Cat Snowmobiles
    This seems to be a very common problem with these sleds. Have searched every forum I can find and nothing seems to be working. Fuel seems to be fine. Stator seems to be fine. Tried unplugging kill switch and teather and still nothing. Any sort of help would be greatly appreciated. Out west and...
  3. Utility ATV repair, maintenance, troubleshooting
    I have a 1996 Arctic Cat 454 bearcat 4X4.. it ran one day then buddy's son in law took it to fix oil leak in bottom end and now after getting tired of it not being done it was brought to me but now there is no spark? Have replaced the coil and pickup coil...so now Coil and spark plug wire and...
  4. General ATV Discussion
    I’m working on a 2009 400 ATV that has no spark. We have changed flywheel, stator, Cdi and coil. I still have no spark. If I plug the volt meter into the wires coming from the cdi to the coil I get 60 volts ac when turning the engine over. I have checked ohm reading on the plug cap and that is...
  5. Utility ATV repair, maintenance, troubleshooting
    Hello everyone, I have a 375 4x4 auto that lost spark. I bought a new ignition coil after testing the oem one which was bad. After installing it would spark once when I first started cranking then nothing. I have tried to unhook the kill switch which just makes it have no spark at all. The cdi...
  6. General ATV Discussion
    Hi I have a 2003 400 4x4 automatic. I have been trying to find the reason the machine does not have spark. All the checks turn out ok. I replaced the magneto coils but the same result. No spark when using pull cord or electric start. Only 3000 KLM on the bike. I have replaced most of the wiring...
  7. Utility ATV repair, maintenance, troubleshooting
    This may take a min to explain but here it goes. My 500 auto started running like @' it would idle and even get to about half throttle then it would start cutting out really bad. I was told that one of the kids had gotten old gas from a car and put it in it while I was on vacation. So once I...
  8. Utility ATV repair, maintenance, troubleshooting
    I just purchased a 1998 Arctic Cat 454. I knew there were issues with it when I bought it. I was told by the former owner that while riding the engine slowly died. He replaced the battery and it run again but didn't last very long. He says he had the CDI tested good. He installed a new ignition...
  9. Utility ATV repair, maintenance, troubleshooting
    Hey everyone,my name is Josh and I am new to the forum and to ATV repair. I am an industrial maintenance technician so hopefully you all won't have to dumb down the instructions for me, too much lol I have recently been given an 09 Arctic Cat 400 Green TRV. The poor thing had been stolen...
  10. Vintage 1992 & Older
    Whole wiring harness is beyond ****ed up, looks like an army of mice heard me talking **** about them. I can fix it if I know where the wires are supposed to go, I only need spark and a kill switch, don't care about anything else. There look to be 5 wires coming out of the stator, 2 yellow, a...
  11. Utility ATV repair, maintenance, troubleshooting
    2015 700xr (EFI). It quit on me mid-summer. I turned it off, went to start it again, but wouldn't fire. It turns over just fine, but won't fire. It has a new battery, used it for 3 months prior to this. Replaced the spark plug. Nothing. Replaced the coil, which comes with new cable and new spark...
  12. General ATV Discussion
    Hi I have an 2011 arctic cat 700 H1 mud pro. It will not keep running. It will spark for 3 seconds then no more after that. I replaced the stator, pulse generator, key switch, ignition coil, kill switch, Spark plug, cdi box and relays. But still will Not spark longer than 3 seconds. If anyone...
  13. Vintage 1992 & Older
    1991 arctic cat lynx 340 fc Worked great all winter ... last week it just shut off in the middle of a ride and would not restart. Dragged it to my garage (heated). Couldn't work on it then but 3 days later I just tried it and it started up 2nd pull. Wasn't able to ride then but today I tried...
  14. Z/ZL/ZR/ZRT/T-Cat/EXT/JAG/Cougar
    2002 zr 600 no spark new stator have power after that new cdi still no spark after that any ideas on what my problem might be?
  15. Panther/Pantera/T570/Touring
    I got a new cdi box and used a good coil pack changed out the kill switch and looked at the ignition switch but with the electric start its hard to make out what is what. when i pull the cord the head light flickers so i dont think it is the stator. can anyone help me?? has anyone had the same...
  16. CrossFire/CF/CFR 06-11
    Hello guys. I have a fusterating problem with my 2007 crossfire 800. I drove the snowmobile fine for about 15 miles. Then i used the stop button to turn it off. After a couple of hours when i was heading off, it would not start. After 50 pulls i finaly checked the spark plug, and there was no...
  17. Detailing Your ATV
    I recently aquired a neglected 1998 Arctic Cat 300 4x4 ATV. It was owned by an 83 year old man that rode it in his seventies. Not very many hours on it but it sat for long periods of time. I unloaded it under a high power line in a residential area and was amazed at the static type shocks...
  18. Z/ZL/ZR/ZRT/T-Cat/EXT/JAG/Cougar
    I have replaced the stator on my EXT 580 EFI due to a low speed coil resistance of 177 ohms. Still won't start and no spark. Rechecked new stator and it is within specs. Ignition coil and trigger coil are in spec as well :wacko: Is it possible that the bad stator took out the CDI unit? Any...
  19. Z/ZL/ZR/ZRT/T-Cat/EXT/JAG/Cougar
    2002 ZR 600 efi cc 4300 miles replaced stator 800mi ago sled was running great, no issues for 500 miles or so this season at slow speed (3mph) sled abruptly dies like someone hit the kill switch kill switch is not hooked up (has not been for 3 years) Now sled has no spark, not even a weak spark...
1-19 of 30 Results
Top