2006 500 4x4 - ArcticChat.com - Arctic Cat Forum
Utility ATV repair and maintenance & Troubleshooting Place your Utility ATV Repair and Maintenance questions/thoughts here... *not performance*

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 06-11-2019, 12:17 PM Thread Starter
Junior Member
 
Drfishstick's Avatar
 
Junior Member
Join Date: Jun 2019
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
2006 500 4x4

I picked this up a little over a week ago for 1200. figured since it ran it was well worth it, the carb that was on it was leaking from the overflow. after 2 cleanings and adjustments. it began to leak from the bottom drain instead. but by that point I had a new carb to install, so brand new carb is on, and for some reason the ignition does nothing. no spinning nothing but the click, it does that for a while turning it on and off, playing with wires, then it will decide to start turning over by the button, I got it started 2 of 3 times it cooperated last night and both times it ran like it was choking. and it died with throttle. eventually it just petered out, so I'm not sure what direction(s) to turn now, and the pull start is apparently messed up aswell, nothing when pulled.
Drfishstick is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 06-11-2019, 11:09 PM
Administrator
 
doorfx's Avatar
ArcticChat.com Admin
 
Administrator
Join Date: Jan 2011
Location: Calgary AB.
Posts: 34,861
Thanks: 3,664
Thanked 3,015 Times in 2,786 Posts
Garage
ATV: 13 700 XT trv
2010 Mileage: 800
2007 Mileage: 800
2006 Mileage: 800
Start by cleaning the starter button. Then wire brush all battery, starter and solenoid connections.
Do you have a good battery ? ( load tested)

2013 700 XT TRV EPS :
28" Bighorns on bed linered 08 Prowler rims , Wireless winch remote, 3000LB. Warn winch, Heated front and rear grips, Cat relay wiring harness for accessories, LED light bar, 08 650 trv LTD rear box, Heated rear seat, Elka stage 3 shocks all 4 corners, Aftermarket A-arm bushings, aftermarket sway bar bushings(prototype), Deluxe brush guard bumpers front and rear, Red anodized Hause fairlead, beverage opener winch hook, Synthetic winch rope, RTR motor mount bushings, Dynojet PC5 programmer, Dynojet Autotune, [/B]

07 500 Gone but not forgotten;
Dynojet/142m/45p/3rd/3turns--Clipped and drilled--Unifilter--Easy adjust PMS--L.C.V. mod--AC Swaybar--Exhaust mod--2"Snorkels--Sanny shock bushings-- Airdam stage 1--PSC phase 2--21/ 23gr rollers--Dalton yellow spring--.7mm shim--Sanny Steerlites--RTR Flex Bracket--2 up seat / pegs--Tach--AC handguards--28" Outlaw mst's--Skull tailight--Skull shifter--Self Resetting Breakers--1" Wheel spacers--Customcncparts Steering Damper--AC deluxe handwarmers--6000k HID'S hi/lo--AC Deluxe Bumpers--Inline Fuel Filter-- O2 sensor \AFR guage--Black Magic Full Stainless Exhaust System--Wireless Winch Remote--29.5 Outlaws--Fox Podium X Rear Shocks--




It's mind over matter,If you don't mind,
It just doesn't matter

No Boost No Bottle
just balls and throttle
doorfx is offline  
post #3 of 8 Old 06-12-2019, 04:41 AM Thread Starter
Junior Member
 
Drfishstick's Avatar
 
Junior Member
Join Date: Jun 2019
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
first thing we did after trying to jump it, was take the battery and test and slow charge it for a day, it tested at 13 and dropped to a little over 11 on load. When you say clean the starter button do you mean open up the button itself? It does click and the display dims, but it just doesnt do anything else. every so often it will decide to start turning over but it just doesnt seem to want to catch.
Drfishstick is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 06-12-2019, 08:13 AM
Administrator
 
doorfx's Avatar
ArcticChat.com Admin
 
Administrator
Join Date: Jan 2011
Location: Calgary AB.
Posts: 34,861
Thanks: 3,664
Thanked 3,015 Times in 2,786 Posts
Garage
ATV: 13 700 XT trv
2010 Mileage: 800
2007 Mileage: 800
2006 Mileage: 800
Switch could be dirty, starter could be bad, connections not making good contact.

2013 700 XT TRV EPS :
28" Bighorns on bed linered 08 Prowler rims , Wireless winch remote, 3000LB. Warn winch, Heated front and rear grips, Cat relay wiring harness for accessories, LED light bar, 08 650 trv LTD rear box, Heated rear seat, Elka stage 3 shocks all 4 corners, Aftermarket A-arm bushings, aftermarket sway bar bushings(prototype), Deluxe brush guard bumpers front and rear, Red anodized Hause fairlead, beverage opener winch hook, Synthetic winch rope, RTR motor mount bushings, Dynojet PC5 programmer, Dynojet Autotune, [/B]

07 500 Gone but not forgotten;
Dynojet/142m/45p/3rd/3turns--Clipped and drilled--Unifilter--Easy adjust PMS--L.C.V. mod--AC Swaybar--Exhaust mod--2"Snorkels--Sanny shock bushings-- Airdam stage 1--PSC phase 2--21/ 23gr rollers--Dalton yellow spring--.7mm shim--Sanny Steerlites--RTR Flex Bracket--2 up seat / pegs--Tach--AC handguards--28" Outlaw mst's--Skull tailight--Skull shifter--Self Resetting Breakers--1" Wheel spacers--Customcncparts Steering Damper--AC deluxe handwarmers--6000k HID'S hi/lo--AC Deluxe Bumpers--Inline Fuel Filter-- O2 sensor \AFR guage--Black Magic Full Stainless Exhaust System--Wireless Winch Remote--29.5 Outlaws--Fox Podium X Rear Shocks--




It's mind over matter,If you don't mind,
It just doesn't matter

No Boost No Bottle
just balls and throttle
doorfx is offline  
post #5 of 8 Old 06-12-2019, 09:42 AM Thread Starter
Junior Member
 
Drfishstick's Avatar
 
Junior Member
Join Date: Jun 2019
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
I'll take that apart when I get home, I do have my concerns about the wiring, the headlight bulbs appear to not work by switch, but are just on when key is on, and they also literally melted out of the headlight lenses.(i plan to just wire up some LED pods up top) they still light up. dangling there with black plastic melted around the bulb, and I'm pretty sure i smelled something burning yesterday when I attempted to start it.
Drfishstick is offline  
post #6 of 8 Old 06-13-2019, 05:34 AM
Team ArcticChat
 
mikeexplorer's Avatar
Team ArcticChat
 
Team ArcticChat
Join Date: Jul 2008
Location: Northeast,PA
Posts: 1,491
Thanks: 51
Thanked 166 Times in 155 Posts
Garage
ATV: 2007 400 4X4 LE, 2010 366 4X4 SE
2010 Mileage: 2600
2009 Mileage: 1900
2008 Mileage: 1100
2007 Mileage: 400
It sounds like you have rubbed wires in the harness. 2006 and 2007 cats were known for that, I had a 2007 400 that had several wiring problems. It would be in the front part of the harness where it crosses over the frame. In the pinned section I posted a topic on how to download and print out the schematic for the machine on several pages and then tape them together to make one large print.



In my case I spliced out the bad sections with new wires, then soldered and shrink wrapped them with marine grade heat shrink tubing. After re-wrapping with electrical tape, I put a layer of spiral wrap over the harness to protect it from rubbing on the frame again and I never had an issue after that.



Mike

2010 Arctic Cat 366 4X4 SE
2012 Arctic Cat 450 4X4 H1
2017 Arctic Cat Alterra 400
mikeexplorer is offline  
post #7 of 8 Old 06-13-2019, 09:54 AM Thread Starter
Junior Member
 
Drfishstick's Avatar
 
Junior Member
Join Date: Jun 2019
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
I've been too tired past few days to touch it, but that sounds like a attack method I'm gonna have to follow, were you able to get to everything? or do I need to take the plastic loose and spin it off to the side?
Drfishstick is offline  
post #8 of 8 Old 06-20-2019, 02:30 PM Thread Starter
Junior Member
 
Drfishstick's Avatar
 
Junior Member
Join Date: Jun 2019
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
well. Crankcase is leaking, compression is low. about 80, looks like somebody has been inside the motor before judging from the silicone everywhere, and try as I might, I cant find ANY rebuild kits for this thing, cheap side or expensive, I beleive I may just have to let this thing ride out of my life before it craps on me.
Drfishstick is offline  
Reply

  Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum > ATV's > Utility ATV repair and maintenance & Troubleshooting

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ArcticChat.com - Arctic Cat Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome