Please help the newbie- thanks - ArcticChat.com - Arctic Cat Forum
Utility ATV repair and maintenance & Troubleshooting Place your Utility ATV Repair and Maintenance questions/thoughts here... *not performance*

 4Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 Old 04-18-2019, 09:27 PM Thread Starter
Junior Member
 
Junior Member
Join Date: Apr 2019
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Please help the newbie- thanks

Hello, New here and I don't want to go to the Dealer, was told by Leadership that he's not going to the Dealer.
Problem: 2006 CAT 400 4x4 AUTOMATIC FIS, TURNS OVER, WILL NOT START, GETTING NO SPARK

THINGS BOUGHT AND DONE: new spark plug, new ignition coil, new stater and flywheel, new cid...

LEADERSHIP TOLD ME TO ASK ALL OF YOU WHO ARE THE EXPERTS...What Now must I Do.

Thank you all very much
Ke Walker is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 04-18-2019, 09:31 PM
Senior Member
 
mrbb's Avatar
 
Senior Member
Join Date: Jan 2016
Location: NE PA
Posts: 1,201
Thanks: 1
Thanked 116 Times in 101 Posts
Sled: 1997 t cat,1997 zrt 600
how many miles hours on motor?
any chance it jumped time on you?

and did you buy OEM parts(CDI) or aftermarket??
Twylaa20 likes this.
mrbb is online now  
post #3 of 15 Old 04-18-2019, 09:39 PM
Senior Member
 
660catman's Avatar
 
Senior Member
Join Date: Jan 2014
Location: SE Manitoba, Canada
Posts: 8,360
Thanks: 508
Thanked 930 Times in 881 Posts
Garage
Sled: 16 Bearcat XT, 06 T660 TT, 05 S/Cat 600
ATV: 03 400 4x4 auto FIS, 05 300 4x4
I hope you checked the ignition fuse and did it lose spark all of a sudden before you started throwing parts at it?

Current Sled rides
2005 Sabercat 600 EFI LX
2006 T660 Turbo Touring
2016 Bearcat 2000XT

Past Sled rides
1993 Pantera 550 EFI
1980 El Tigre 6000

Current ATV rides
2005 A/C 300 manual 4x4
RTR Bushings & shock bushings
Motobatt Battery


2003 A/C 400 auto 4x4 FIS
RTR Steerlites & Shock Bushings
Motobatt Battery
26" Kenda Bearclaw HTR's


Past ATV rides
2003 A/C 400 manual ACT 4x4
660catman is online now  
Sponsored Links
Advertisement
 
post #4 of 15 Old 04-19-2019, 01:59 AM
Administrator
 
C-note's Avatar
ArcticChat.com Admin
 
Administrator
Join Date: Dec 2005
Location: Mi.
Posts: 19,741
Thanks: 2,009
Thanked 1,066 Times in 937 Posts
07-08 Mileage: 2 few
06-07 Mileage: ^^^^
You mean, Leaders?? In Michigan, near Battle Creek(??)

Who, me?! Don't listen to me.... (I don't know anything, evidently...)

Quote:
If it's cnote approved it will work good
Quote:
Originally Posted by DonoBBD View Post
That is freeking sick man........
Don
0637-185: '99 Sno-Pro APV (guide and button) update kit p/n...
0637-186: '99 Sno-Pro APV superseded valve inserts update kit p/n...
https://www.arcticchat.com/forum/z-z...tml?highlight=

http://www.randakksblog.com/more-on-...fear-the-corn/

"Arctic Chat is not affiliated with Arctic Cat Inc. in any way, shape or form. We are an enthusiast site run by fans."

(Are you experiencing issues with your local dealer? Feel free to call Cat Consumer Complaint @ 218-681-8558)
C-note is offline  
post #5 of 15 Old 04-19-2019, 06:32 AM Thread Starter
Junior Member
 
Junior Member
Join Date: Apr 2019
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Ke Walker View Post
Hello, New here and I don't want to go to the Dealer, was told by Leadership that he's not going to the Dealer.
Problem: 2006 CAT 400 4x4 AUTOMATIC FIS, TURNS OVER, WILL NOT START, GETTING NO SPARK

THINGS BOUGHT AND DONE: new spark plug, new ignition coil, new stater andd flywheel, new cid...

LEADERSHIP TOLD ME TO ASK ALL OF YOU WHO ARE THE EXPERTS...What Now must I Do.

Thank you all very much
Quote:
Originally Posted by mrbb View Post
how many miles hours on motor?
any chance it jumped time on you?

and did you buy OEM parts(CDI) or aftermarket??
Quote:
Originally Posted by 660catman View Post
I hope you checked the ignition fuse and did it lose spark all of a sudden before you started throwing parts at it?
Quote:
Originally Posted by C-note View Post
You mean, Leaders?? In Michigan, near Battle Creek(??)
. Hello, Thanks for all your help. I am on my phone trying to answer so I don't know if I am doing this correctly, please forgive the sins of a Newbie/Green peas. Leadership went for a short ride, parked it for a half hour or so, went to start it, all it did was turn over never fired up. I don't remember how many hours are on the unit. I will get the info from Leadership...AKA my Husband. The only available CDI for that unit is OEM, had to bend over and pay for it. The unit is getting plenty of gas just no spark.
Ke Walker is offline  
post #6 of 15 Old 04-19-2019, 09:21 AM
Team ArcticChat
Team ArcticChat
 
Team ArcticChat
Join Date: May 2014
Location: bc
Posts: 1,925
Thanks: 1
Thanked 201 Times in 189 Posts
Garage
did you check all switches and key to make sure they are all working as they should..

Nothing better than riding with friends and family
zrock is offline  
post #7 of 15 Old 04-19-2019, 04:00 PM Thread Starter
Junior Member
 
Junior Member
Join Date: Apr 2019
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by zrock View Post
did you check all switches and key to make sure they are all working as they should..
Lights on everything works, just no spark
Ke Walker is offline  
post #8 of 15 Old 04-20-2019, 10:23 AM
Team ArcticChat
Team ArcticChat
 
Team ArcticChat
Join Date: May 2014
Location: bc
Posts: 1,925
Thanks: 1
Thanked 201 Times in 189 Posts
Garage
Quote:
Originally Posted by Ke Walker View Post
Lights on everything works, just no spark
you checked the kill switch on the bars? it will not effect the operations of the lights but if its not working it will kill the spark.

Nothing better than riding with friends and family
zrock is offline  
post #9 of 15 Old 04-23-2019, 12:39 PM
Junior Member
 
Junior Member
Join Date: Dec 2018
Location: Idaho
Posts: 26
Thanks: 2
Thanked 2 Times in 2 Posts
ATV: 2005 650V2 LE, 2016 700TBX
Since we haven't heard back - it must have been the kill switch. I hate to admit it but that has got me more than once. The last time I towed my daughter's quad two miles down a mountain before I thought to check it. At least, I didn't tow her the whole ten miles out.
doorfx and Wallamatogus like this.
The Following User Says Thank You to [email protected] For This Useful Post:
doorfx (04-23-2019)
post #10 of 15 Old 04-23-2019, 01:46 PM
Senior Member
 
AlexG.'s Avatar
 
Senior Member
Join Date: Nov 2013
Location: Virginia Beach, Va.
Posts: 1,834
Thanks: 163
Thanked 188 Times in 167 Posts
ATV: 2013 550 Core
Quote:
Originally Posted by Ke Walker View Post
. I will get the info from Leadership...AKA my Husband.
This is special!

2013 550 Core, AC Hand Guards, Zilla 27's, RTR Steer Light & Shock Bushings, Auto Resetting Brkrs, Fnt & Rr Brush/Bumpers, RAM X Mnt & Cup Hldr, Champion 3klbs Winch, AmSteel 3.5Klbs Syn Rope, Braided Hook Strap, Rowe Anodized Billet Alum Fairlead, Bostitch 28" wtrprf box, Reese Tow Hook, DYI Web Catchers, Koplin Overfenders, Dr. Pulley Primary Sliders, 2ndry B3 Clock, DDM HID 35w 8K Kit, CREE LED light bar, green LED low beams and green Oznium 3W LED bullet running lights. 2" Moose Lift.
AlexG. is offline  
Reply

  Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum > ATV's > Utility ATV repair and maintenance & Troubleshooting

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ArcticChat.com - Arctic Cat Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie. Cam chain link fell off Slipka26 Utility ATV repair and maintenance & Troubleshooting 7 09-10-2017 10:17 AM
Newbie !!! TRV1000 New Member Introduction Only!!!! 2 04-13-2017 05:53 PM
Newbie ae8850t New Member Introduction Only!!!! 1 01-03-2017 08:08 PM
Newbie here. paweldor New Member Introduction Only!!!! 1 12-29-2015 06:41 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome