PICKED UP AN ANNOYING SQUEEK...think I finally broke something.. - ArcticChat.com - Arctic Cat Forum
General ATV Discussion Discussion Forum for Arctic Cat ATVs

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 Old 12-23-2010, 08:04 PM Thread Starter
Super Moderator
 
cupsz71's Avatar
ArcticChat.com Moderator
 
Super Moderator
Join Date: Aug 2008
Location: Minot, ND.
Posts: 1,820
Thanks: 10
Thanked 54 Times in 53 Posts
ATV: TRV700H1 XT / 550H1
2009 Mileage: 1200
2007 Mileage: 750
Red face Picked up an annoying squeek......found it!!

Well 1700 miles and 3 winters of snowplowing......the TRV finally is giving me a "sign" that something my be broken/worn out.

It's got a VERY annoying squeek squeek squeek... coming from somewhere's in the front end. It's only when it's in 4x4 & under load (pushing snow) so I've hopefully narrowed it down to what I believe is either a cv joint - bearing - or front driveshaft U-joint.
I can't duplicate the noise when I jack up the front end and give things a spin and everything feels tight.
The TRV got a real good thawing out yesterday (took it to work to clear snow then put it inside for 4 hrs to melt/dry)

I at first thought it may have been a frozen brake.....but the sound returned with a vengence today when I fired 'er up to clean up snow I'd showeled off my roof.

CRAZYOOPER thinks it's probably a bearing.....but there's NO visible play in the cv shaft at the diff.
I've never touched ANYTHING in the front end so I'm fishing.

I'm hoping to be able to fix this myself so any thoughts are appreciated.

Thanks all!!


Just so we're clear.......I DO NOT have an Arctic Cat ATV Addiction..........wellll...YES...yes I do.....

2013 700H1 TRV XT (Mine!!) - 1075mls
2011 550H1 LTD (GF's) - 890mls / NEW!!
2009 550H1 EFI (SOLD!!)- 1304mls
2008 650H1 TRV (gone...but not forgotten) - 2250mls
2009 250Utility 4x2 (was great!! till "The Boy" outgrew it) - 480mls

Last edited by cupsz71; 12-24-2010 at 03:16 PM.
cupsz71 is offline  
Sponsored Links
Advertisement
 
post #2 of 19 Old 12-23-2010, 08:20 PM
Administrator
 
Full Of Mud's Avatar
ArcticChat.com Admin
 
Administrator
Join Date: Jan 2009
Location: Hibbing MN.
Posts: 8,655
Thanks: 713
Thanked 259 Times in 227 Posts
ATV: 2010 700s Efi Viper Blue
2010 Mileage: 1250
2009 Mileage: 1100
2008 Mileage: 500 Built Barn
2007 Mileage: 1700
2006 Mileage: 1100
You Were Out In The Cold / Wet / Snow
You Gave It A Nice Warm Place To Dry Out & Rest
You Then put The Cat Back Out In The Cold / Wet / Snow
Did The Sound Come Back Right Away Or After Putting It In 4 wd
Could Be A Little Rust / Salt / Dirt
Happy Holidays


Now I Can Play In The Mud Just Like The Kids
2010 700s Viper Blue
9.5 MST Front 12 MST Rear 28 " Of Coarse
Black Stock Rims
Montana Jack Rear Box With Fuel Tanks
And More To Come

2018 Havoc X

Retired
2015 Prowler HDX
2012 Wildcat # 007
2008 650
2005 700
1999 500 6x6

BUMMER For
Those Who Decided
It Was Time To
GROW UP



Welcome to ArcticChat.com - The Internet's largest Arctic Cat Forum. This is not just a website but a community dedicated to all things Arctic Cat. This site contains the largest collection of Arctic Cat Help, Arctic Cat News, Arctic Cat Discussions and Arctic Cat Tips & Tricks.Team ArcticChat

If you want to support the site and become a part of the Team ArcticChat this is the subscription for you.
Full Of Mud is offline  
post #3 of 19 Old 12-23-2010, 08:24 PM Thread Starter
Super Moderator
 
cupsz71's Avatar
ArcticChat.com Moderator
 
Super Moderator
Join Date: Aug 2008
Location: Minot, ND.
Posts: 1,820
Thanks: 10
Thanked 54 Times in 53 Posts
ATV: TRV700H1 XT / 550H1
2009 Mileage: 1200
2007 Mileage: 750
Pretty much as soon as I threw it into 4H and hit my first snow pile.

It had been making the noise earlier this wk and a wee bit yesterday before I thawed 'er, but pretty much intermitently so I couldn't narrow it down.

My brakes were iced up so I figured that was the problem.

I didn't run the TRV up and jam on the brakes.....hmmmmm.....


Just so we're clear.......I DO NOT have an Arctic Cat ATV Addiction..........wellll...YES...yes I do.....

2013 700H1 TRV XT (Mine!!) - 1075mls
2011 550H1 LTD (GF's) - 890mls / NEW!!
2009 550H1 EFI (SOLD!!)- 1304mls
2008 650H1 TRV (gone...but not forgotten) - 2250mls
2009 250Utility 4x2 (was great!! till "The Boy" outgrew it) - 480mls
cupsz71 is offline  
Sponsored Links
Advertisement
 
post #4 of 19 Old 12-23-2010, 08:25 PM
Team ArcticChat
 
400LE's Avatar
Team ArcticChat
 
Team ArcticChat
Join Date: Oct 2007
Location: Grafton, ND
Posts: 3,970
Thanks: 110
Thanked 521 Times in 322 Posts
ATV: 2009 700h1, 2013 1000XT H2
im thinking u joint or bearing as well. unless you have a brake partially froze up. im swapping some cv shafts this weekend too (get rid of the clicker) but today i noticed when i hit the brake the engine wants to fall on its side LOL im starting to eye up motor mounts... just too much snow in ND...........NOT!!!!!!!!!!!!!!!!!!!! but i do have piles that sit as tall as me on the atv now lol good luck finding the squeak if you cant load it up and drive it over here to my heated garage to look at it HAHA




2009 ARCTIC CAT 700H1 TURNED MUDPRO
25.5" PITBULL ROCKERS
///AIRDAM CLUTCH
RTR FLEX-BRACKET
MUDPRO SNORKEL
HMF PERFORMANCE SERIES EXHAUST
POWER-COMMANDER V/AUTO-TUNE
6000K HID HEADLIGHTS
WATER TEMP GAUGE
MOTOSPORT ALL
OY WHEELS
PONDTUNES UNDERGLOW/REVERSE LIGHT
POWERMADD HANDGUARDS
NOLOGY COIL/HOTWIRE/PLUG
BAJA FRONT AND REAR BUMPER
ODI LOCK GRIPS
A FEW EXTRAS
CLUTCH WORK
28" TERMINATORS CRUSHED

2013 ARCTIC CAT 1000xt
9/28/13
WINCH
HANDWARMERS
DELUXE WINDSHIELD
RADIO w/KICKER SPEAKERS
6000K HID HEADLIGHTS
RAM CELL PHONE MOUNT
GENSSI 20" 120w LED LIGHT BAR

RUFF RIDERZ ATV CLUB
ONLY ATV CLUB IN NORTH DAKOTA





400LE is offline  
post #5 of 19 Old 12-23-2010, 09:09 PM
Super Moderator
 
400crasher's Avatar
ArcticChat.com Moderator
 
Super Moderator
Join Date: Oct 2007
Location: Was BrokeBack, Colo.,,, now Brokeback Florida!
Posts: 5,038
Thanks: 119
Thanked 243 Times in 197 Posts
Sled: trash can lid behind the Dmax.
07-08 Mileage: 1/4 mile, then lid hit a tree.
ATV: 400 auto, 650H1
2007 Mileage: 500
2006 Mileage: 3500
Im sorry Im not any help buddy, but my first impulse
is too much Mr Clean,,,,
Have a good one, and I hope its something simple! Frank

Lime `06 400 and O`range `12 550
KTM 520 EXC
92 Polaris Indy 500 EFI sled (Hey, Im learnin)


CMTRA , our local club. fighting to keep our trails open! http://www.cmtrail.org/
FACEBOOK: http://www.facebook.com/pages/CMTRA-...93497480714904


Unfortunately,,we have to comply with designated routes,,no more free for all, dang it!!
http://staythetrail.org/
400crasher is offline  
post #6 of 19 Old 12-23-2010, 09:16 PM Thread Starter
Super Moderator
 
cupsz71's Avatar
ArcticChat.com Moderator
 
Super Moderator
Join Date: Aug 2008
Location: Minot, ND.
Posts: 1,820
Thanks: 10
Thanked 54 Times in 53 Posts
ATV: TRV700H1 XT / 550H1
2009 Mileage: 1200
2007 Mileage: 750
Quote:
Originally Posted by 400crasher View Post
Im sorry Im not any help buddy, but my first impulse
is too much Mr Clean,,,,
Have a good one, and I hope its something simple! Frank


Just so we're clear.......I DO NOT have an Arctic Cat ATV Addiction..........wellll...YES...yes I do.....

2013 700H1 TRV XT (Mine!!) - 1075mls
2011 550H1 LTD (GF's) - 890mls / NEW!!
2009 550H1 EFI (SOLD!!)- 1304mls
2008 650H1 TRV (gone...but not forgotten) - 2250mls
2009 250Utility 4x2 (was great!! till "The Boy" outgrew it) - 480mls
cupsz71 is offline  
post #7 of 19 Old 12-23-2010, 09:44 PM Thread Starter
Super Moderator
 
cupsz71's Avatar
ArcticChat.com Moderator
 
Super Moderator
Join Date: Aug 2008
Location: Minot, ND.
Posts: 1,820
Thanks: 10
Thanked 54 Times in 53 Posts
ATV: TRV700H1 XT / 550H1
2009 Mileage: 1200
2007 Mileage: 750
of course......it didn't help much trying to narrow down where the sound is coming from since that a new ALARM went off when I hit the headlight switch.............

isn't that right Yoop??.................


Just so we're clear.......I DO NOT have an Arctic Cat ATV Addiction..........wellll...YES...yes I do.....

2013 700H1 TRV XT (Mine!!) - 1075mls
2011 550H1 LTD (GF's) - 890mls / NEW!!
2009 550H1 EFI (SOLD!!)- 1304mls
2008 650H1 TRV (gone...but not forgotten) - 2250mls
2009 250Utility 4x2 (was great!! till "The Boy" outgrew it) - 480mls
cupsz71 is offline  
post #8 of 19 Old 12-23-2010, 09:52 PM
Team ArcticChat
 
400LE's Avatar
Team ArcticChat
 
Team ArcticChat
Join Date: Oct 2007
Location: Grafton, ND
Posts: 3,970
Thanks: 110
Thanked 521 Times in 322 Posts
ATV: 2009 700h1, 2013 1000XT H2
you know brad i think they are on to something maybe it is just too squeaky clean!




2009 ARCTIC CAT 700H1 TURNED MUDPRO
25.5" PITBULL ROCKERS
///AIRDAM CLUTCH
RTR FLEX-BRACKET
MUDPRO SNORKEL
HMF PERFORMANCE SERIES EXHAUST
POWER-COMMANDER V/AUTO-TUNE
6000K HID HEADLIGHTS
WATER TEMP GAUGE
MOTOSPORT ALL
OY WHEELS
PONDTUNES UNDERGLOW/REVERSE LIGHT
POWERMADD HANDGUARDS
NOLOGY COIL/HOTWIRE/PLUG
BAJA FRONT AND REAR BUMPER
ODI LOCK GRIPS
A FEW EXTRAS
CLUTCH WORK
28" TERMINATORS CRUSHED

2013 ARCTIC CAT 1000xt
9/28/13
WINCH
HANDWARMERS
DELUXE WINDSHIELD
RADIO w/KICKER SPEAKERS
6000K HID HEADLIGHTS
RAM CELL PHONE MOUNT
GENSSI 20" 120w LED LIGHT BAR

RUFF RIDERZ ATV CLUB
ONLY ATV CLUB IN NORTH DAKOTA





400LE is offline  
post #9 of 19 Old 12-23-2010, 09:55 PM Thread Starter
Super Moderator
 
cupsz71's Avatar
ArcticChat.com Moderator
 
Super Moderator
Join Date: Aug 2008
Location: Minot, ND.
Posts: 1,820
Thanks: 10
Thanked 54 Times in 53 Posts
ATV: TRV700H1 XT / 550H1
2009 Mileage: 1200
2007 Mileage: 750
Quote:
Originally Posted by 400LE View Post
you know brad i think they are on to something maybe it is just too squeaky clean!

WHAT??! that's just crazy talk!


Just so we're clear.......I DO NOT have an Arctic Cat ATV Addiction..........wellll...YES...yes I do.....

2013 700H1 TRV XT (Mine!!) - 1075mls
2011 550H1 LTD (GF's) - 890mls / NEW!!
2009 550H1 EFI (SOLD!!)- 1304mls
2008 650H1 TRV (gone...but not forgotten) - 2250mls
2009 250Utility 4x2 (was great!! till "The Boy" outgrew it) - 480mls
cupsz71 is offline  
post #10 of 19 Old 12-23-2010, 10:26 PM
Team ArcticChat
 
fairlane_68's Avatar
Team ArcticChat
 
Team ArcticChat
Join Date: Aug 2009
Location: Lawton, OK
Posts: 391
Thanks: 1
Thanked 3 Times in 3 Posts
ATV: '01 AC 300 4x4 finished project
2010 Mileage: 100-150
2009 Mileage: 30-50
2008 Mileage: ---
2007 Mileage: -----
2006 Mileage: -------
Quote:
Originally Posted by Full Of Mud View Post
You Were Out In The Cold / Wet / Snow
You Gave It A Nice Warm Place To Dry Out & Rest
You Then put The Cat Back Out In The Cold / Wet / Snow
Did The Sound Come Back Right Away Or After Putting It In 4 wd
Could Be A Little Rust / Salt / Dirt
Happy Holidays

I think that narrowed it down pretty good. Sounds like that's your fix!

'01 NakedCat 300 4x4
mods: (some assembly required)
new seat
12" Vision Mini-Truck rims
26" GBC Dirt Devil 2 XT's (rear)
25" Interco Swamp Lites (front)
CVMAN HD CV Axles
Moose 1.5" Lift kit
Moose Ball Joints
AC Chrome front bumper/brushguard
AC Chrome rear bumper
within-frame LED lighting
LED tail and corner lights
600CCA Car battery
Custom Fab front rack
Top end rebuild
more to come...
fairlane_68 is offline  
Reply

  Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum > ATV's > General ATV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ArcticChat.com - Arctic Cat Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Picked up a '02 ZR 600 CCE....finally... rhinozr800 Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 6 11-09-2010 10:28 AM
Finally Picked new toy up!!! mktgway 4 Strokes 8 12-25-2009 10:08 AM
'03 500 finally broke DUHNIS General ATV Discussion 12 06-05-2007 09:31 PM
finally broke down... larrylovechild General ATV Discussion 12 09-11-2005 09:12 AM
Finally PICKED my F7 and dad's 900 Blasts General Snowmobile Discussion 6 12-24-2003 08:11 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome