2007 500 4X4 auto FIS won't start electriccally - ArcticChat.com - Arctic Cat Forum
ArcticChat.com Site Info and News The place to find news and special information related to ArcticChat.com. Site announcements are posted here.

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 12-11-2014, 05:15 PM Thread Starter
Junior Member
 
Junior Member
Join Date: Mar 2013
Location: perry,ga 31069
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
2007 500 4X4 auto FIS won't start electriccally

trying to find where my solenoid gets its power. according to an electrical schematic there should be a neutral, start in gear and diff lock relay in the fuse box under the seat. the slots for them are there, but no relays. Should my model have them?


any help will be appreciated.
gelejoje is offline  
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum > Site Information > ArcticChat.com Site Info and News

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ArcticChat.com - Arctic Cat Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2008 700 auto won't start IMCONFUSED Utility ATV repair and maintenance & Troubleshooting 5 09-13-2014 09:08 AM
No start-2003 400 4x4 auto pepper101 Utility ATV repair and maintenance & Troubleshooting 14 08-31-2012 03:27 PM
Help, 06 400 Auto won't start zx250 Utility ATV repair and maintenance & Troubleshooting 10 04-07-2012 08:09 AM
No Start 2007 AC 400 Auto Althor Utility Performance / Technical info 4 02-06-2011 10:37 AM
Need help!! - Cat 400 fis auto won't start sorin atv deva Utility Performance / Technical info 12 03-04-2010 09:38 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome