Trouble starting a 1995 700 wildcat - ArcticChat.com - Arctic Cat Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 12-04-2017, 07:42 AM Thread Starter
Junior Member
 
Junior Member
Join Date: Dec 2017
Location: Michigan
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 1995 700 Wildcat
Trouble starting a 1995 700 wildcat

I have a 1995 EFI 700 wildcat I am having trouble getting to run. Its getting spark and will run when I put gas down the plug holes but as soon as the gas burns out it dies. I know its commons that many engines are tough to get gas to the carbs when it sits all season. I tried putting in gas 4 times and by then it should be running if its just no gas in the lines. What are some issues that I may not be getting gas to where it needs to be?
kingfisher is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 12-04-2017, 08:06 AM
Senior Member
 
660catman's Avatar
 
Senior Member
Join Date: Jan 2014
Location: SE Manitoba, Canada
Posts: 8,359
Thanks: 508
Thanked 930 Times in 881 Posts
Garage
Sled: 16 Bearcat XT, 06 T660 TT, 05 S/Cat 600
ATV: 03 400 4x4 auto FIS, 05 300 4x4
When you turn key on, do you hear the fuel pump? It will cycle for 2-3 seconds.

Current Sled rides
2005 Sabercat 600 EFI LX
2006 T660 Turbo Touring
2016 Bearcat 2000XT

Past Sled rides
1993 Pantera 550 EFI
1980 El Tigre 6000

Current ATV rides
2005 A/C 300 manual 4x4
RTR Bushings & shock bushings
Motobatt Battery


2003 A/C 400 auto 4x4 FIS
RTR Steerlites & Shock Bushings
Motobatt Battery
26" Kenda Bearclaw HTR's


Past ATV rides
2003 A/C 400 manual ACT 4x4
660catman is offline  
post #3 of 10 Old 12-05-2017, 07:50 AM Thread Starter
Junior Member
 
Junior Member
Join Date: Dec 2017
Location: Michigan
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 1995 700 Wildcat
I don't think I heard it, I will check the fuse. Where is the fuel pump if I have to remove it?
kingfisher is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 12-05-2017, 10:09 AM
Senior Member
 
660catman's Avatar
 
Senior Member
Join Date: Jan 2014
Location: SE Manitoba, Canada
Posts: 8,359
Thanks: 508
Thanked 930 Times in 881 Posts
Garage
Sled: 16 Bearcat XT, 06 T660 TT, 05 S/Cat 600
ATV: 03 400 4x4 auto FIS, 05 300 4x4
Pumps are in the tank under the console. You should definitely hear it when you turn key on and kill switch is up of course.

Current Sled rides
2005 Sabercat 600 EFI LX
2006 T660 Turbo Touring
2016 Bearcat 2000XT

Past Sled rides
1993 Pantera 550 EFI
1980 El Tigre 6000

Current ATV rides
2005 A/C 300 manual 4x4
RTR Bushings & shock bushings
Motobatt Battery


2003 A/C 400 auto 4x4 FIS
RTR Steerlites & Shock Bushings
Motobatt Battery
26" Kenda Bearclaw HTR's


Past ATV rides
2003 A/C 400 manual ACT 4x4
660catman is offline  
post #5 of 10 Old 12-05-2017, 10:12 AM
Team ArcticChat
 
ziemann's Avatar
Team ArcticChat
 
Team ArcticChat
Join Date: Nov 2003
Location: Solon Springs, Wisconsin
Posts: 2,109
Thanks: 145
Thanked 217 Times in 197 Posts
Sled: '17 ZR 6000 RS
ATV: '14 Can-Am Max 650 XT
Are you sure that the battery is good? A good battery / Battery voltage is REQUIRED in order for that sled to run right.
ziemann is offline  
post #6 of 10 Old 12-05-2017, 11:08 AM Thread Starter
Junior Member
 
Junior Member
Join Date: Dec 2017
Location: Michigan
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 1995 700 Wildcat
New battery, plus it was on a charger before I put it back in. We just are not getting gas. When we added gas it ran until gas was burnt.
kingfisher is offline  
post #7 of 10 Old 12-05-2017, 01:30 PM
Team ArcticChat
 
ziemann's Avatar
Team ArcticChat
 
Team ArcticChat
Join Date: Nov 2003
Location: Solon Springs, Wisconsin
Posts: 2,109
Thanks: 145
Thanked 217 Times in 197 Posts
Sled: '17 ZR 6000 RS
ATV: '14 Can-Am Max 650 XT
How long had it been since it was last run? Any chance that the fuel pump was sitting dry?

I'm tempted to lean towards a fuel pump issue as well. It sits under the front console in front of the filler. As I recall, they used the same fuel pump in the 580 and the 700. You should be able to use the search tool for some old posts and troubleshoot it.
ziemann is offline  
post #8 of 10 Old 12-08-2017, 10:47 AM Thread Starter
Junior Member
 
Junior Member
Join Date: Dec 2017
Location: Michigan
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 1995 700 Wildcat
If what I am reading they are a bit pricey? $300? Can they be rebuilt or is there a cheaper place to find one?
kingfisher is offline  
post #9 of 10 Old 12-08-2017, 10:53 AM
Senior Member
 
660catman's Avatar
 
Senior Member
Join Date: Jan 2014
Location: SE Manitoba, Canada
Posts: 8,359
Thanks: 508
Thanked 930 Times in 881 Posts
Garage
Sled: 16 Bearcat XT, 06 T660 TT, 05 S/Cat 600
ATV: 03 400 4x4 auto FIS, 05 300 4x4
https://www.highflowfuel.com/i-23899...1993-1996.html

Current Sled rides
2005 Sabercat 600 EFI LX
2006 T660 Turbo Touring
2016 Bearcat 2000XT

Past Sled rides
1993 Pantera 550 EFI
1980 El Tigre 6000

Current ATV rides
2005 A/C 300 manual 4x4
RTR Bushings & shock bushings
Motobatt Battery


2003 A/C 400 auto 4x4 FIS
RTR Steerlites & Shock Bushings
Motobatt Battery
26" Kenda Bearclaw HTR's


Past ATV rides
2003 A/C 400 manual ACT 4x4
660catman is offline  
post #10 of 10 Old 01-21-2018, 05:51 PM Thread Starter
Junior Member
 
Junior Member
Join Date: Dec 2017
Location: Michigan
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 1995 700 Wildcat
I have the sled home now in the garage. I played around with it indoors. The first thing I did before I got home was stop and fill the tank up with premium gas and add injector cleaner. My son left the tank just about empty the last time he used it.

When I tried to start it, I put fuel in the cylinders. On the second pull I heard the fuel pump run. Kept trying to get it to start. Now after a day or two I went out and pulled on it again. Now I don't hear the pump turn on. I have had it on a trickle charger while its been home hoping to keep the battery charged in case that could of been the issue.

Reading some of the comments there could be a host of issues. I have seen videos of unlocking the pump from sitting when the fuel tank level is low.

I honestly don't think the battery is being charged well enough when it did work. My son had a trip when the battery was dead so he bought a new one last year. It had a fairly new battery when we got it.
kingfisher is offline  
Reply

  Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum > Snowmobiles > Arctic Cat Snowmobiles

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ArcticChat.com - Arctic Cat Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
650 and 700 twin crank similarities? catrider507 Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 10 04-10-2016 01:31 AM
1995 wildcat efi 700 not charging maritime_mudder Arctic Cat Snowmobiles 1 03-05-2016 09:25 PM
Trouble starting 98 zl500 NorthernCat93 Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 6 12-25-2015 05:44 AM
1995 Wildcat bruhoeger Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 1 12-07-2015 12:24 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome