Reply
Old 12-09-2012, 06:22 AM   #1
Junior Member
 
Junior Member
Join Date: Dec 2012
Location: Maine
Thanks: 0
Thanked 0 Times in 0 Posts
01 ZR800 won't start after tank change

I just replaced the seat/tank on my sons 01 ZR800 due to a ripped seat. It ran fine all the years we have had it. We had it "summerized" as we usually due and get it ready for winter as we usually do as well. Oil, fresh gas, grease zerks, new plugs etc.

After the tank change I cant get the sled to start. I read about priming the fuel system and still nothing.

Here is what I have done:
-Fresh Gas
-New plugs
-Blew air into gas tank from vent tube with gas cap on. I hold it there and even pinch the tube to keep it pressurized.
-put gas in each cylinder through spark plug holes
-put gas into carbs through carb bowl vent tubes

It runs until the gas is used up that i put in the cylinders and carbs.

What else should I be doing or what am I doing wrong?

Jay
Redstormcoach is offline   Reply With Quote
Remove Ads
Old 12-09-2012, 07:58 AM   #2
Team ArcticChat
 
seanod76's Avatar
Team ArcticChat  
Team ArcticChat
Join Date: Jul 2011
Location: Schererville Indiana
Thanks: 34
Thanked 49 Times in 48 Posts
Sled: 97TCAT,98ZR600,99ZRT600
Make sure the pick up line is not plugged up, and submersed in the tank. Then I'd check for pinched fuel lines. Fuel delivery is your problem obviously.
__________________


It's something in the fumes that causes this I believe!?!?
seanod76 is offline   Reply With Quote
Old 12-09-2012, 08:35 AM   #3
Team ArcticChat
 
Bob P's Avatar
Team ArcticChat  
Team ArcticChat
Join Date: Jan 2010
Location: Grand Rapids, Michigan
Thanks: 11
Thanked 25 Times in 17 Posts
Sled: 02 ZL600 EFI ESR 94 ZR 580
 Quote: Originally Posted by Redstormcoach View Post
-put gas in each cylinder through spark plug holes

It runs until the gas is used up that i put in the cylinders and carbs.

What else should I be doing or what am I doing wrong?

Jay
You might just have to do this 2 or 3 times. By then it will have primed and filled everything and stay running. That was my experience on a tank change last month.

Bob
Bob P is offline   Reply With Quote
Old 12-09-2012, 09:31 AM   #4
Senior Member
 
Senior Member
Join Date: Nov 2003
Location: Anoka County, MN
Thanks: 0
Thanked 38 Times in 34 Posts
Sled: Cats
Pinched fuel line under the airbox. My '02 came out of the crate kinked.
hugh is offline   Reply With Quote
Old 12-15-2012, 01:41 AM   #5
Junior Member
 
Junior Member
Join Date: Nov 2012
Location: Mayfair, Sask., Canada
Thanks: 2
Thanked 0 Times in 0 Posts
Sled: 1998 powder special 600 efi
definitely sounds like it could be a fuel line broke inside the tank - just unscrew the nylon nipple from the gas line to the tank and there maybe no hose or it could be damaged.
cal1laf is offline   Reply With Quote
Old 12-15-2012, 08:51 AM   #6
Team ArcticChat
 
bigbear's Avatar
Team ArcticChat  
Team ArcticChat
Join Date: Sep 2009
Location: Island Lake,IL
Thanks: 34
Thanked 192 Times in 186 Posts
Sled: Jaguar Z1
10-11 Mileage: 600
09-10 Mileage: 500
Might as well replace the line since you have it out. Super cheap.

Did the same thing, replaced seat but couldn't get pump primed unless tank was full. First clue. When tank got down to half, it died. Had to go buy gas can and put 2 gallons in to get home. Line had come off.


Sent from my iPhone using Tapatalk
__________________
bigbear is offline   Reply With Quote
Old 12-15-2012, 10:28 AM   #7
Senior Member
 
Auggie's Avatar
 
Senior Member
Join Date: Oct 2003
Location: Maple Grove, MN
Thanks: 5
Thanked 66 Times in 66 Posts
Sled: 2000 ZRT 900
10-11 Mileage: 455
09-10 Mileage: 370
08-09 Mileage: 847
07-08 Mileage: 394
06-07 Mileage: 62
I don't think its a good idea to pressurize the fuel tank when the sled is equipped with the Tanyo Giken fuel pump because of the fuel shut off valve in the fuel pump.

Auggie

Last edited by Auggie; 04-30-2013 at 04:09 PM.
Auggie is offline   Reply With Quote
Old 12-16-2012, 11:42 AM   #8
Senior Member
 
catspaz8's Avatar
 
Senior Member
Join Date: Jul 2004
Location: South Elgin, IL.
Thanks: 1
Thanked 30 Times in 30 Posts
Sled: 07' Doo 1000X Gade , 01' ZR800/900
10-11 Mileage:
09-10 Mileage: 1500
08-09 Mileage: 2500
07-08 Mileage: 2700
06-07 Mileage: 2000
Could be the smart valves are bad in the tank not letting fuel flow....
catspaz8 is offline   Reply With Quote
Old 12-17-2012, 10:07 AM   #9
Team ArcticChat
 
carkhz316's Avatar
Team ArcticChat  
Team ArcticChat
Join Date: Jan 2009
Location: Wadena, Minnesota
Thanks: 29
Thanked 15 Times in 14 Posts
Sled: '12 F8 SnoPro
 Quote: Originally Posted by catspaz8 View Post
Could be the smart valves are bad in the tank not letting fuel flow....
I'm not trying to doubt your knowledge, but when I've had the pickup line out of the tank on mine, I didn't see any kind of checkvalves. There was simply a screened tube piece stuck on the end of the hose, and that was it. Unless, what you are referring to is in the tank fitting.

But ya, sound like the pickup line is either damaged/ disconnected, or it is pinched under the airbox. Very easy for that to happen, unfortunately.
__________________
Just here for the pizza
carkhz316 is offline   Reply With Quote
Old 12-17-2012, 12:21 PM   #10
Member
 
Member
Join Date: Apr 2012
Location: Shakopee, MN
Thanks: 7
Thanked 4 Times in 4 Posts
Sled: '99 ZL500
 Quote: Originally Posted by Redstormcoach View Post
I just replaced the seat/tank on my sons 01 ZR800 due to a ripped seat. It ran fine all the years we have had it. We had it "summerized" as we usually due and get it ready for winter as we usually do as well. Oil, fresh gas, grease zerks, new plugs etc.

After the tank change I cant get the sled to start. I read about priming the fuel system and still nothing.

Here is what I have done:
-Fresh Gas
-New plugs
-Blew air into gas tank from vent tube with gas cap on. I hold it there and even pinch the tube to keep it pressurized.
-put gas in each cylinder through spark plug holes
-put gas into carbs through carb bowl vent tubes

It runs until the gas is used up that i put in the cylinders and carbs.

What else should I be doing or what am I doing wrong?

Jay
Did you start it before you switched the tank?
DDIESEL952 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum » Snowmobiles » Arctic Cat Snowmobiles » Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar


Search tags for this page
02 zr800 ran out of gas now wont start
,
2001 arcticcat zr 800 fuel pump wont start
,
2001 zr 800 wont start
,
arctic cat zr 800 fuel pump
,
artic cat 2001 zr800 fuel pump
,
how to replace gas tank on 2001 arctiic cat 800
,
kawasaki zt800
,
my fuel pump for my arctic cat zr 800 wont work now that it got colder out
,

what hoses go to the oil tank on a 98 arctic cat

,
zr 800 fuel hose diagram
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How hard is it to change In Tank gas line/pick-up DIRTBIKES987 Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 6 11-05-2009 03:05 PM
2001 ZR800 Track Change ghj Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 11 01-07-2009 05:55 PM
Electric start 2002 Zr800 cc cbc zrt Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 3 12-13-2007 12:41 PM
Looking for a green tank cover for an 01 zr800 maasmorgans Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 4 11-29-2006 11:39 AM


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.