01 ZR800 won't start after tank change - ArcticChat.com - Arctic Cat Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 12-09-2012, 06:22 AM Thread Starter
Junior Member
 
Junior Member
Join Date: Dec 2012
Location: Maine
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
01 ZR800 won't start after tank change

I just replaced the seat/tank on my sons 01 ZR800 due to a ripped seat. It ran fine all the years we have had it. We had it "summerized" as we usually due and get it ready for winter as we usually do as well. Oil, fresh gas, grease zerks, new plugs etc.

After the tank change I cant get the sled to start. I read about priming the fuel system and still nothing.

Here is what I have done:
-Fresh Gas
-New plugs
-Blew air into gas tank from vent tube with gas cap on. I hold it there and even pinch the tube to keep it pressurized.
-put gas in each cylinder through spark plug holes
-put gas into carbs through carb bowl vent tubes

It runs until the gas is used up that i put in the cylinders and carbs.

What else should I be doing or what am I doing wrong?

Jay
Redstormcoach is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 12-09-2012, 07:58 AM
Senior Member
 
seanod76's Avatar
 
Senior Member
Join Date: Jul 2011
Location: NW Indiana
Posts: 1,255
Thanks: 47
Thanked 52 Times in 51 Posts
Garage
Sled: 98ZR600,99ZRT600
Make sure the pick up line is not plugged up, and submersed in the tank. Then I'd check for pinched fuel lines. Fuel delivery is your problem obviously.

SF
seanod76 is offline  
post #3 of 12 Old 12-09-2012, 08:35 AM
Team ArcticChat
 
Bob P's Avatar
Team ArcticChat
 
Team ArcticChat
Join Date: Jan 2010
Location: Grand Rapids, Michigan
Posts: 930
Thanks: 29
Thanked 59 Times in 48 Posts
Garage
Sled: 02 ZL600 EFI ESR 94 ZR 580
07-08 Mileage: 1000
06-07 Mileage: 850
Quote:
Originally Posted by Redstormcoach View Post
-put gas in each cylinder through spark plug holes

It runs until the gas is used up that i put in the cylinders and carbs.

What else should I be doing or what am I doing wrong?

Jay
You might just have to do this 2 or 3 times. By then it will have primed and filled everything and stay running. That was my experience on a tank change last month.

Bob
Bob P is offline  
Sponsored Links
Advertisement
 
post #4 of 12 Old 12-09-2012, 09:31 AM
Senior Member
 
Senior Member
Join Date: Nov 2003
Location: Anoka County, MN
Posts: 1,533
Thanks: 11
Thanked 61 Times in 54 Posts
Sled: 2 Cats, 1 Yamaha
Pinched fuel line under the airbox. My '02 came out of the crate kinked.
hugh is offline  
post #5 of 12 Old 12-15-2012, 01:41 AM
Junior Member
 
Junior Member
Join Date: Nov 2012
Location: Mayfair, Sask., Canada
Posts: 23
Thanks: 2
Thanked 0 Times in 0 Posts
Sled: 1998 powder special 600 efi
definitely sounds like it could be a fuel line broke inside the tank - just unscrew the nylon nipple from the gas line to the tank and there maybe no hose or it could be damaged.
cal1laf is offline  
post #6 of 12 Old 12-15-2012, 08:51 AM
Team ArcticChat
 
bigbear's Avatar
Team ArcticChat
 
Team ArcticChat
Join Date: Sep 2009
Location: Island Lake,IL
Posts: 2,080
Thanks: 34
Thanked 192 Times in 186 Posts
Garage
Sled: Jaguar Z1
10-11 Mileage: 600
09-10 Mileage: 500
Might as well replace the line since you have it out. Super cheap.

Did the same thing, replaced seat but couldn't get pump primed unless tank was full. First clue. When tank got down to half, it died. Had to go buy gas can and put 2 gallons in to get home. Line had come off.


Sent from my iPhone using Tapatalk

bigbear is offline  
post #7 of 12 Old 12-15-2012, 10:28 AM
Senior Member
 
Auggie's Avatar
 
Senior Member
Join Date: Oct 2003
Location: Maple Grove, MN
Posts: 1,771
Thanks: 5
Thanked 77 Times in 77 Posts
Sled: 2000 ZRT 1004
10-11 Mileage: 455
09-10 Mileage: 370
08-09 Mileage: 847
07-08 Mileage: 394
06-07 Mileage: 62
I don't think its a good idea to pressurize the fuel tank when the sled is equipped with the Tanyo Giken fuel pump because of the fuel shut off valve in the fuel pump.

Auggie

Last edited by Auggie; 04-30-2013 at 04:09 PM.
Auggie is offline  
post #8 of 12 Old 12-16-2012, 11:42 AM
Senior Member
 
catspaz8's Avatar
 
Senior Member
Join Date: Jul 2004
Location: South Elgin, IL.
Posts: 1,892
Thanks: 1
Thanked 30 Times in 30 Posts
Garage
Sled: 07' Doo 1000X Gade , 01' ZR800/900
10-11 Mileage:
09-10 Mileage: 1500
08-09 Mileage: 2500
07-08 Mileage: 2700
06-07 Mileage: 2000
Could be the smart valves are bad in the tank not letting fuel flow....
catspaz8 is offline  
post #9 of 12 Old 12-17-2012, 10:07 AM
Team ArcticChat
 
carkhz316's Avatar
Team ArcticChat
 
Team ArcticChat
Join Date: Jan 2009
Location: Wadena, Minnesota
Posts: 561
Thanks: 55
Thanked 26 Times in 25 Posts
Sled: '16 ZR9L, '12 F8SP
10-11 Mileage: Ha,
09-10 Mileage: if we ever
08-09 Mileage: got snow
Quote:
Originally Posted by catspaz8 View Post
Could be the smart valves are bad in the tank not letting fuel flow....
I'm not trying to doubt your knowledge, but when I've had the pickup line out of the tank on mine, I didn't see any kind of checkvalves. There was simply a screened tube piece stuck on the end of the hose, and that was it. Unless, what you are referring to is in the tank fitting.

But ya, sound like the pickup line is either damaged/ disconnected, or it is pinched under the airbox. Very easy for that to happen, unfortunately.

Just here for the pizza
carkhz316 is offline  
post #10 of 12 Old 12-17-2012, 12:21 PM
Senior Member
 
Senior Member
Join Date: Apr 2012
Location: Shakopee, MN
Posts: 126
Thanks: 7
Thanked 18 Times in 18 Posts
Sled: 2015 Bearcat XTE
Quote:
Originally Posted by Redstormcoach View Post
I just replaced the seat/tank on my sons 01 ZR800 due to a ripped seat. It ran fine all the years we have had it. We had it "summerized" as we usually due and get it ready for winter as we usually do as well. Oil, fresh gas, grease zerks, new plugs etc.

After the tank change I cant get the sled to start. I read about priming the fuel system and still nothing.

Here is what I have done:
-Fresh Gas
-New plugs
-Blew air into gas tank from vent tube with gas cap on. I hold it there and even pinch the tube to keep it pressurized.
-put gas in each cylinder through spark plug holes
-put gas into carbs through carb bowl vent tubes

It runs until the gas is used up that i put in the cylinders and carbs.

What else should I be doing or what am I doing wrong?

Jay
Did you start it before you switched the tank?
DDIESEL952 is offline  
Reply

  Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum > Snowmobiles > Arctic Cat Snowmobiles > Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ArcticChat.com - Arctic Cat Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
How hard is it to change In Tank gas line/pick-up DIRTBIKES987 Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 6 11-05-2009 03:05 PM
2001 ZR800 Track Change ghj Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 11 01-07-2009 05:55 PM
Electric start 2002 Zr800 cc cbc zrt Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 3 12-13-2007 12:41 PM
Looking for a green tank cover for an 01 zr800 maasmorgans Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 4 11-29-2006 11:39 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome