Reply
Old 11-25-2012, 01:41 PM   #1
Senior Member
 
TheZRTVet's Avatar
 
Senior Member
Join Date: Sep 2011
Location: Wisconsin
Thanks: 11
Thanked 3 Times in 3 Posts
Sled: 95 zrt 600
only runs on choke?

ok so this 95 zert 600 is really pissing me off, it started as a bog/backfire problem (out the pipes) and now it doesn't want to start at all without pulling the plugs and spray starting fluid. it has pretty good spark too.

I think it started since i ran it out of gas, i pulled the fuel pumps and they were in good condition. i thought that i was getting the backfire problem from a bad pump, so now was the time to check it. the diaphragm looked great.

now after getting that all set, i start it up, and it just runs real ******, trying to die when you give it throttle. if you give it choke it will rev more but still runs like crap. it seems only the center fires, and the outside 2 are cold, the one on the stator side being slightly warm. but, if you look at the end of the pipes coming out the bottom there is smoke coming out all 3 holes.

what could it be? part of me thinks it is seals, that maybe it had one blow out on one side, thus the bogging and backfiring, and now, the second one blew out making it run even worse. stator read 135 iirc, and i had switched out the dual lead coil with another for reference, as the dual lead went to the outer pistons
__________________
It takes 2,580 bolts to assemble a snowmobile, and one nut to scatter it all over the snow

Main sled- 95 ZRT 600 only 500 made.
supercharged to 520hp with headers, 24" risers, 36" carbides, 244" track with 512 studs, ripsaw track, and added thumb warmer

TheZRTVet is offline   Reply With Quote
Remove Ads
Old 11-25-2012, 01:46 PM   #2
Senior Member
 
Danzig's Avatar
 
Senior Member
Join Date: Dec 2006
Location: Van Orin, Illinois
Thanks: 18
Thanked 4 Times in 4 Posts
Sled: ALOT
10-11 Mileage: 500
09-10 Mileage: 10
08-09 Mileage: 500
07-08 Mileage: 500
06-07 Mileage: 50
if you ran it out of fuel, sounds like you sucked crap into your pilot jets, you have a lean condition.
__________________
1996 Arctic Cat ZRT800
1995 Arctic Cat ZR 580
1993 Arctic Cat Thundercat 900 L/C x2
1992 Arctic Cat Cougar 440 L/C
1987 Arctic Cat Jag 440 F/A
1980 John Deere Liquifire 440 x2
1979 Arctic Cat El Tigre 5000 x2
1978 Arctic Cat El Tigre 5000
1978 Arctic Cat Pantera 500 F/A
1977 Arctic Cat Jag 3000 340 F/A
1973 John Deere JDX8 440 Fan
1973 Arctic Cat Cheetah 440
1973 Arctic Cat Cheetah 340

"Gotta Lick It Before You Stick It"







Danzig is offline   Reply With Quote
Old 11-25-2012, 01:48 PM   #3
Senior Member
 
DansBlown73Nordic's Avatar
 
Senior Member
Join Date: Oct 2006
Location: Binghamton NY
Thanks: 1
Thanked 8 Times in 8 Posts
Sled: 05 ZR 900
ATV: Polaris
First thing I would do is reach in the fuel tank and grab the fuel pick-up line. Make sure its hooked up and the screen on the end isn't plugged full of crap.

Next I would check compression. Clean the carbs. Make sure the gas is fresh. This new gas SUCKS!!!!!
__________________
05 ZR 900
BikeMan Pipe Mod
V-Force Reeds
Welded Crank
Fast Sleds and even FASTER BOATS!!!!!
DansBlown73Nordic is offline   Reply With Quote
Old 11-25-2012, 01:49 PM   #4
Senior Member
 
TheZRTVet's Avatar
 
Senior Member
Join Date: Sep 2011
Location: Wisconsin
Thanks: 11
Thanked 3 Times in 3 Posts
Sled: 95 zrt 600
that could be a possibility! anyone else have any ideas?
__________________
It takes 2,580 bolts to assemble a snowmobile, and one nut to scatter it all over the snow

Main sled- 95 ZRT 600 only 500 made.
supercharged to 520hp with headers, 24" risers, 36" carbides, 244" track with 512 studs, ripsaw track, and added thumb warmer

TheZRTVet is offline   Reply With Quote
Old 11-25-2012, 02:00 PM   #5
Senior Member
 
TheZRTVet's Avatar
 
Senior Member
Join Date: Sep 2011
Location: Wisconsin
Thanks: 11
Thanked 3 Times in 3 Posts
Sled: 95 zrt 600
 Quote: Originally Posted by DansBlown73Nordic View Post
First thing I would do is reach in the fuel tank and grab the fuel pick-up line. Make sure its hooked up and the screen on the end isn't plugged full of crap.

Next I would check compression. Clean the carbs. Make sure the gas is fresh. This new gas SUCKS!!!!!
i just put new gas in it since it ran out of gas. i cleaned the carbs last year and there was no difference. the compression was 100 +/-5. i don't know how accurate my meter is though, because they read high/low sometimes
__________________
It takes 2,580 bolts to assemble a snowmobile, and one nut to scatter it all over the snow

Main sled- 95 ZRT 600 only 500 made.
supercharged to 520hp with headers, 24" risers, 36" carbides, 244" track with 512 studs, ripsaw track, and added thumb warmer

TheZRTVet is offline   Reply With Quote
Old 11-25-2012, 09:06 PM   #6
Senior Member
 
catspaz8's Avatar
 
Senior Member
Join Date: Jul 2004
Location: South Elgin, IL.
Thanks: 1
Thanked 30 Times in 30 Posts
Sled: 07' Doo 1000X Gade , 01' ZR800/900
10-11 Mileage:
09-10 Mileage: 1500
08-09 Mileage: 2500
07-08 Mileage: 2700
06-07 Mileage: 2000
check the reeds as well, I had a 96 that had a bad broken reed and it would hardly run and backfire.
catspaz8 is offline   Reply With Quote
Old 11-25-2012, 09:08 PM   #7
Senior Member
 
TheZRTVet's Avatar
 
Senior Member
Join Date: Sep 2011
Location: Wisconsin
Thanks: 11
Thanked 3 Times in 3 Posts
Sled: 95 zrt 600
yep i checked them, and replaced them for the hell of it cause i already bought new/used ones
__________________
It takes 2,580 bolts to assemble a snowmobile, and one nut to scatter it all over the snow

Main sled- 95 ZRT 600 only 500 made.
supercharged to 520hp with headers, 24" risers, 36" carbides, 244" track with 512 studs, ripsaw track, and added thumb warmer

TheZRTVet is offline   Reply With Quote
Old 11-26-2012, 09:29 AM   #8
Senior Member
 
Rob_0t's Avatar
 
Senior Member
Join Date: Dec 2009
Location: brighton michigan
Thanks: 28
Thanked 48 Times in 47 Posts
Sled: 98 thundercat 1004...
10-11 Mileage:
09-10 Mileage: 300:)
08-09 Mileage: 250 ish
Then you are right back to carbs. Clean em. GOOD. Carb cleaner nozzle blasting every orafice etc.etc.

As said before its almost gauranteed you sucked something into the pilot circuit
.

Let us know what shakes out.
__________________
KILL3RBACONRACING!!!!!11!!!11!!!
Hangin skis and dodgin trees.... braap brap braaaaaaap.... its the sledders life for me.
Rob_0t is online now   Reply With Quote
Old 11-26-2012, 03:58 PM   #9
Member
 
[RIP]Cord's Avatar
 
Member
Join Date: Oct 2010
Location: Massachusetts
Thanks: 2
Thanked 3 Times in 3 Posts
Sled: 1996 AC ZRT 600
One more thing(s) to check are the carb to intake boots for any cracks. That will always lead to a lean condition and the need for the choke to be on in order for it to run. Don't forget, 17 years is a long time for any rubber component to be subjected to heat/cold and alcohol polluted gasoline.
[RIP]Cord is offline   Reply With Quote
Old 11-27-2012, 08:48 PM   #10
Junior Member
 
Junior Member
Join Date: Feb 2009
Location: SE MI
Thanks: 2
Thanked 1 Time in 1 Post
Sled: 99 zl600, 97 ext dlx and a Doo
08-09 Mileage: 800
It runs a little with the choke on because you shut off the air supply and are pulling harder on the fuel. So its a plugged jet, plugged intake, or bad fuel pump. Or a bad air leak and are pulling too much air when the choke is off. I guess you could have a cracked fuel line too but it wouldn't backfire just act as if it ran out of fuel.
Snowseeker is offline   Reply With Quote
Reply

Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum » Snowmobiles » Arctic Cat Snowmobiles » Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar


Search tags for this page

1979 yamaha 440 runs on choke

,
1995 zr 580 only run on primary circit
,

1998 artic cat pantera 440 runs only with choke on

,

1999 zl600 artic cat runs only with chouk on

,

580 arctic cat only runs with choke on

,
ext 580 only run choke
,

in my motorcycle in morning time with out chouk not started what is the problem

,
running snowmobile on full choke
,

snoscoot wont idle without choke

,

snowmobile only runs with choke on

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
72 Cheetha only runs 1/2 choke 72cheetha Vintage 1992 older 3 08-22-2012 08:48 PM
95 jag 440 carb settings? (only runs on choke) TheZRTVet Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 11 11-22-2011 09:57 PM
WTF: Error code 16: Exhaust Valve Wire, runs rich, restart, runs fine? 1badhusky M Series/Mtn. 0 03-11-2011 01:51 PM
Only runs with choke on wejones Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 8 01-21-2008 05:00 PM
95 ZR580EFI runs great; battery runs down; dies thumpertim Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 4 01-09-2008 10:34 PM


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.