Reply
Old 02-05-2012, 10:36 PM   #1
Junior Member
 
Junior Member
Join Date: Dec 2008
Location: ontario
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 98 zr 600efi
08-09 Mileage: 100
07-08 Mileage: 800
06-07 Mileage: 1400
98 zr 600 efi hard to start when hot

sled is hard to start when hot or sometimes won't start at all when hot, needs to cool down for about 10 min, or if I change the plugs right away it will start right up. no problem starting when cold. have a rebuild stator installed, work was done by RM stator. tried changing the coil, same thing happens. wondering if it may be my computer? any comments would be appreciated
cook.mike is offline   Reply With Quote
Remove Ads
Old 02-05-2012, 11:57 PM   #2
Team ArcticChat
Team ArcticChat  
Team ArcticChat
Join Date: Feb 2011
Location: Bemidji, MN
Thanks: 23
Thanked 438 Times in 434 Posts
Sled: 97ZL440,00ZR700,01zr800
10-11 Mileage: 750
09-10 Mileage: 20
07-08 Mileage: 1500
06-07 Mileage: 2000
ATV: 2011 450H1
2007 Mileage: 300
check your temp sensor ohms and air temp sensor ohms. You may want to check that stator when hot also. rm does not have the best reputation out there.
Mike R is offline   Reply With Quote
Old 02-06-2012, 08:08 AM   #3
Senior Member
 
Blaine's Avatar
 
Senior Member
Join Date: Jul 2004
Location: Flushing, Michigan
Thanks: 1
Thanked 187 Times in 172 Posts
Sled: 2000 ZRT 1107 Ron Hunyady Motor
10-11 Mileage:
09-10 Mileage: 1000
08-09 Mileage: 1000
07-08 Mileage: 1000
06-07 Mileage: 1000
more than likely a stator issue....check the plugs after it is warm and won't start. Is the spark bright blue? Are the plugs a bit wet indicating no/bad spark? If the plugs are dry it could indicate a fuel issue. and of course always check compression both cold and warm.
Blaine is offline   Reply With Quote
Old 02-06-2012, 10:06 AM   #4
Junior Member
 
Junior Member
Join Date: Dec 2008
Location: ontario
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 98 zr 600efi
08-09 Mileage: 100
07-08 Mileage: 800
06-07 Mileage: 1400
thanks guys, will be checking all of those things
cook.mike is offline   Reply With Quote
Reply

Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum » Snowmobiles » Arctic Cat Snowmobiles » Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar


Search tags for this page
02 arctic cat zl600 starts hard warm
,
800 efi arctic cat wont start hot
,

98 zr 600 hard to start when warm

,
98 zr600 efi quit when warm starts when cooled off
,
arctic cat 580 ext hard to start hot
,

artic cat zrt 600 hard to start when warm

,
problem with a 1998 z l 500 shutting down when you hit the throlle
,

zr 600 efi no start hot

,
zr 600 efi will not start hot
,

zrt 600 hard to start when warm

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
hard to start needsheip Utility ATV repair and maintenance & Troubleshooting 3 04-29-2011 11:44 AM
ZRT hard to start, floods center cylinder plug on start up... sdcc Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 14 04-06-2011 08:41 PM
94 Mountain cat EXT 580 Hard Pull Hard start firebreathere24 General Snowmobile Discussion 10 03-18-2010 04:07 PM
Hard start watchdog Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 1 02-28-2007 06:45 PM
Very Hard Start fast_ga Vintage 1992 older 1 03-09-2005 07:58 PM


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.