Reply
Old 01-26-2012, 11:07 PM   #1
Junior Member
 
Junior Member
Join Date: Dec 2009
Location: Iowa
Thanks: 0
Thanked 0 Times in 0 Posts
MCat 800 EFI 2002 Won't Start

Hey guys,
I am running out of ideas.
My sled started and run up on the trailer today but it was hard starting. Pulled it into town and put fuel in it as it was about out. Now it won't start. Plugs almost seem dry.
I have tried disconnecting the kill switch and have good spark either way.
Only way it will run is if I put some fuel down the cylinder then it will run until that is gone.
I watched the bottom of the ECU and it just tried to flash on the pull. What direction can I go to get this thing up and running again.
hansjesg is offline   Reply With Quote
Remove Ads
Old 01-26-2012, 11:49 PM   #2
Senior Member
 
Senior Member
Join Date: Jan 2010
Location: Maine
Thanks: 0
Thanked 2 Times in 2 Posts
Sled: 1997 ZL440
10-11 Mileage:
09-10 Mileage: 13
08-09 Mileage: 25
ATV: John Deere Trailbuck 500
2009 Mileage: 150
start with the easy stuff, filter, lines, look for any ice that might be in there if you got a shot of water last season and froze up, if you have a friend with a heated garage see if you can bring it in and up to temp, it happend to a buddies crossfire last year, wouldnt start till it thawed out, wouldnt get fuel.
Redneck207 is offline   Reply With Quote
Old 01-27-2012, 12:04 AM   #3
Senior Member
 
109jb's Avatar
 
Senior Member
Join Date: Feb 2008
Location: Morris, IL
Thanks: 0
Thanked 405 Times in 381 Posts
Sled: 02 M-Cat 800, 99 Jag 440, 96 Panther 440
ATV: none
tank almost empty for how long. The EFI pumps can dry out if left in an empty tank for extended periods of time. In any case, unhook the pump connector by the console at the steering post and put 12V on it and try to start the sled.
109jb is offline   Reply With Quote
Old 11-27-2012, 02:58 PM   #4
Junior Member
 
Junior Member
Join Date: Nov 2012
Location: Newfoundland
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 2002 Mountain cat 800
I have the same problem, my sled started all time like a charm, but one day the sled would not make an effort. Theres lots of spark, is getting gas, compression, but will not make an effort. Please help
Nlcat is offline   Reply With Quote
Reply

Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum » Snowmobiles » Arctic Cat Snowmobiles » Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar


Search tags for this page

02 zl 800 got spark but dont start

,
2002 efi arctic cat wont start
,
2002 mountain cat 800 efi no start
,
arctic cat zl800 won't start
,

efi snowmobile wont start

,
how to easily start a 2002 arctic cat zr 800 when cold
,
starter fluid for arctic cat 800 efi
,
what should the compression be on a 2002 arctic cat mountain cat 600 efi
,

zl800 no start

,
zr 800 efi problems starting
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 ZR 600 efi No Cold start sub84 Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 6 01-20-2013 01:54 PM
2002 panther 570 wont start jdmcb Touring, Pather/pantera...ect 6 11-15-2011 05:36 AM
Neutral Light Out Won't Start 2002 300 2x4 whit5 General ATV Discussion 1 02-07-2011 01:29 AM
Might buy an 03 900 Mcat V5300 M Series/Mtn. 13 11-23-2008 02:51 PM
2002 ZR 800 Pull Start tommy boy General Snowmobile Discussion 1 02-23-2004 11:25 PM


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.