Reply
Old 01-17-2012, 08:29 PM   #1
Junior Member
 
Junior Member
Join Date: Jan 2012
Location: hugo
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: Zr 800
2002 zr 800 efi bogging issues

Hey everyone I have a 2002 zr 800 efi cross country edition just rebuilttop end and had crank andstator gone through. Took it out for the first time yesterday and it ran great but had a half throttle boggin issue. When ever I tried to cruise at half throttle roughly it just wanted to bog down and almost die but when I feathered it, it would run great. I'm a little stumped. Let me know any opinions? Thanks alot

Last edited by camundson101; 01-17-2012 at 08:34 PM. Reason: change title
camundson101 is offline   Reply With Quote
Remove Ads
Old 03-13-2012, 05:24 PM   #2
Junior Member
 
Junior Member
Join Date: Mar 2011
Location: norway
Thanks: 0
Thanked 0 Times in 0 Posts
have you got it fixed? I have the same problem....
turbokarlsen is offline   Reply With Quote
Old 03-14-2012, 09:24 AM   #3
Junior Member
 
Junior Member
Join Date: Jan 2012
Location: hugo
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: Zr 800
I have not fixed the problem. Toook it out again last weekend to break it in more thinkin that's the problem but same issue was goin on. My buddy thinks its the tps sensore needs to be adjusted right? Not sure tho, but I'm goin to try it. Do you have any theorys?
camundson101 is offline   Reply With Quote
Old 03-14-2012, 11:26 AM   #4
Team ArcticChat
Team ArcticChat  
Team ArcticChat
Join Date: Feb 2011
Location: Bemidji, MN
Thanks: 22
Thanked 430 Times in 426 Posts
Sled: 97ZL440,00ZR700,01zr800
10-11 Mileage: 750
09-10 Mileage: 20
07-08 Mileage: 1500
06-07 Mileage: 2000
ATV: 2011 450H1
2007 Mileage: 300
Did you disable the tss? If you idle good and top end is good the only issue you could have with the tps would be a dead spot. I would not start adjust that as you will just move the issue and will mess up your idle and could lean the top and burn down. Put a multimeter on pins 1-3 or 2-4 and slowly push the throttle all the way through the range looking for the bad spot.
Mike R is offline   Reply With Quote
The Following User Says Thank You to Mike R For This Useful Post:
Louisuga (11-24-2012)
Old 11-04-2012, 01:34 PM   #5
Junior Member
 
Junior Member
Join Date: Jan 2012
Location: hugo
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: Zr 800
I have not messed with the tss. how do i adjust or fix that? The tps was replaced beacause i thought that was the issue so the settings are for sure off. Need help with that first but seem to not be able to get the right ohms.
camundson101 is offline   Reply With Quote
Old 11-05-2012, 02:31 AM   #6
Senior Member
 
teamgreen2's Avatar
 
Senior Member
Join Date: Jan 2006
Thanks: 0
Thanked 51 Times in 51 Posts
Sled: 97 zr440 02 zr cc
ATV: 99 polaris scrambler 400 4x4
2007 Mileage: don't know
Check your power valves if there stuck shut you wont have any power on low end. If there stuck open be boggy on low end and have power on top. I would start there clean your power valves and make sure the cables didnt break 1 or both.
teamgreen2 is offline   Reply With Quote
The Following User Says Thank You to teamgreen2 For This Useful Post:
Louisuga (11-24-2012)
Old 11-06-2012, 07:53 PM   #7
Junior Member
 
Junior Member
Join Date: Jan 2012
Location: hugo
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: Zr 800
Well before i rebuilt it, one power valve was busted so i replaced that one and cleaned them both before the rebuilt so i dont understand why they would be sticking open or shut. But i guess it wouldnt hurt to check out again.
camundson101 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum » Snowmobiles » Arctic Cat Snowmobiles » Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar


Search tags for this page

02 zr 800 efi cross country

,

02 zr 800 efi cross country testing stator

,

02 zr800 efi problems

,

2002 arctic cat zr 800 efi cross country

,

2002 zr 800 bogging down

,
2002 zr 800 efi bogs at top end
,

2002 zr 800efi mods

,
arctic cat zr 800 engine has dead spot
,

troubleshooting 2002 arctic cat zr 800

,

zr800 efi problems

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
how do you put a ZR monster big bore 2002 into a 2002 Zr 500 chassis mconzemius Sled Mods & Tech-Tips 5 09-28-2008 04:48 PM


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.