Reply
Old 01-06-2010, 03:10 PM   #1
Senior Member
 
Senior Member
Join Date: Jan 2007
Location: North Fond Du Lac, Wi.
Thanks: 0
Thanked 1 Time in 1 Post
Sled: F7 F5 TCAT APEX NYTRO 14VIPER
10-11 Mileage: 1323
09-10 Mileage: 1655
08-09 Mileage: 2215
07-08 Mileage: 3325
06-07 Mileage: 1824
I have a 1995 440 cougar that has no spark, I took it in to a local shop and they say they checked the stator,coils and ecu and everything checked ok. they then bypassed the kill switch and still no spark. they told me they have no idea and told me to come pick it up..not bad enough it doesn`t run but they charged me $100.00 to do it.. any help on where to start would be great.. thanks
almond900 is offline   Reply With Quote
Remove Ads
Old 01-07-2010, 08:12 AM   #2
Senior Member
 
Senior Member
Join Date: Jan 2007
Location: North Fond Du Lac, Wi.
Thanks: 0
Thanked 1 Time in 1 Post
Sled: F7 F5 TCAT APEX NYTRO 14VIPER
10-11 Mileage: 1323
09-10 Mileage: 1655
08-09 Mileage: 2215
07-08 Mileage: 3325
06-07 Mileage: 1824
to the top
almond900 is offline   Reply With Quote
Old 01-07-2010, 08:44 AM   #3
Senior Member
 
Blaine's Avatar
 
Senior Member
Join Date: Jul 2004
Location: Flushing, Michigan
Thanks: 1
Thanked 186 Times in 171 Posts
Sled: 2000 ZRT 1107 Ron Hunyady Motor
10-11 Mileage:
09-10 Mileage: 1000
08-09 Mileage: 1000
07-08 Mileage: 1000
06-07 Mileage: 1000
Closed Ignition: old style ignition. Primarily Pre-1998.
A "normally closed" ignition which simply means that the wiring needs to have a closed circuit or uninterrupted circuit in order to run. If you cut any ignition wire in a "normally closed" system the engine will die because the power for the ignition runs through all of the switches; key, kill, tether, throttle safety switch, etc. If the connection to any of these is interrupted there will no longer be power to the ignition system and spark will cease. With the "normally closed" system if a connector comes loose or a wire gets cut the spark will stop until the wiring is repaired completing the circuit again. On the closed style ignition the center wire is the ground wire for both the kill switch and the throttle safety switch, so if you cut the center wire you are disabling both switches and opening the circuit so the engine won't run. All Cats 1997 and earlier run a closed ignition, with the exception of the 1997 ZR 580 that is open ignition.

Diagnosing no spark, weak spark or intermittent spark issues

The first thing you want to do is separate if it an issue in the switches/handlebars or lights or if the issue is in the primary ignition components like the stator, cdi, coils, trigger coil or possibly plugs or plug wires or plug caps.



1. The first thing you want to do is to take the spark plugs out of the cylinder heads, put the spark plugs in the spark plug boots and lay them on the cylinder head so they are grounded. A good place is on a cylinder head bolt away from the cylinder spark plug hole. If you pull the sled over and the spark plug is over the spark plug hole and it sparks it will ignite so make sure the plugs are not near the spark plug holes.
2. Pull the recoil rope and check the spark at the plug. Is there Spark? Is there spark at each spark plug? IS the spark blue (indicating a strong spark) or is it yellow (indicating a “weak” spark).
3. The next step is pretty much the same if you had no spark or a weak spark. On the “Closed” ignition you unplug the 4-prong connector containing the 2 yellow wires. This 4-prong connector sends the power to the lights, hand warmers and tachometer. When you unplug this 4-prong connector you need to put a wire connecting the 2 “non yellow” wires together in the connector. This “closes” or completes the electrical circuit which is needed to check for spark. By putting this jumper wire between the 2 non yellow wires you are bypassing all of your switches (Throttle Safety Switch, Kill tether ect..) and all of your lights, hand warmers ect..in your handlebars. Pull the recoil over and see if you have spark or if the spark is now blue. Carbureted models can be started and run with this 4-prong connector unplugged and the jumper wire in it but you won’t have lights ect..as mentioned before. If you have an EFI, you can only check for spark and it will not start or run with it unplugged. You need it plugged in to power your fuel pump.
4. If you had no spark and by unplugging the 4-prong connector and using the jumper wire you now have spark, that tells you that you have something shorted out in your hand controls, switches like the tether, throttle safety switch or kill switch. If you had weak spark and now have blue spark it also tells you that you have a short or a problem with one of your switches. The most likely culprits are the TSS, tether or kill switch. There is a 3 prong connector in your handlebars that if you unplug and jump the 2 outside prongs it will bypass your kill and TSS switch and you will only be able to start and turn off your sled with the key. The 3 prong connector is usually not by the handlebars next to where you put your hands but rather just a little bit down the steering shaft about at the point where the console containing the key switch is located. If you’re not sure which connector it is, just follow the one group of wires out of the right handlebar area where the TSS and Kill switch are located down to where the plug is located. There are a few other plugs by the handlebar on the right side by the thumb throttle, but they contain yellow wires and are for your hand warmers and thumb warmer and do not have anything to do with the TSS or the Kill switch. If you have unplugged the tss/kill switch and put the jumper in it then you have bypassed both the TSS and kill switch. You also need to bypass the tether. You can just cut the wires in the back of the tether and splice the wires together which "completes" the circuit and bypasses the tether.
5. If after unplugging the 4-plug switch and using the jumper wire you still do not have spark or the spark is weak looking this tells you that the problem is in the major ignition components like the stator, coils, cdi spark plugs, spark plug wires or trigger coil.
6. The first thing to check are the connections from the stator to the cdi. Make sure all connections are free of moisture, are tight and use dielectric grease on it. Check the ground. You should have a ground wire coming from your stator and your CDI/ECU box. Make sure the grounds are clean, tight and that the ground wires are not broken. Sometimes the ground wire is pinched and broken inside the eyelet connection and is making only intermittent if any connection. Some older model Arctic Cats have the ground up closer to the handle bars on what some would consider the “firewall: of the sled and they are notorious for rusting/corroding out badly.
7. If all of the connections are solid and the ground looks good then you have to start electrically checking components. Most of the twin trigger coils are supposed to ohm out at 90 or so ohms. Some models are 175 ohm trigger ohm specs. Triples are usually 175 ohms. Check your manual to be sure what your specific specs are. View my “testing a pulser/trigger coil” video to see how to test it. It is very easy and quick to test. The frustrating part about the trigger coil is that it can test good, but still be bad.
8. Next you want to test the stator itself. View my “How to test a stator” video to see how to do it. Here is a list of Arctic Cat specs. I am continually adding to it so the list will grow over time so keep checking back:
9. If you have no spark and your trigger tests ok and your stator tests ok then we’re looking at a possible bad CDI box There is no real good way to test the CDI other than swapping the box out with a known good CDI box.
10. If you have no spark and your trigger tests ok and your stator tests ok then we may be looking at a secondary coil issue. The coils can have a couple of issues with them. The first thing you want to do is make sure the spark plug caps are on tight. They just screw on and off the spark plug wire. Many times the best thing to do as long as your wires are long enough is to unscrew the spark plug caps, trim a ½ inch off the end of the wire and then screw the spark plug cap back on. Also, you can unscrew the wire from the coil itself and do the same thing. Trim off about a ½ inch and screw it back on the coil. I had 2 sets of coils go “bad” on my sled and come to find out it was just the spark plug wires were a bit warn at their ends and after I trimmed them and screwed them back together they ran perfect. This condition usually causes a miss or it sputters at higher rpms. Be warned though that I did have one wire that would not unscrew from a coil no matter how hard I tried to turn it and I ended up just tearing the spark plug wire. Also, always check the spark plug gap and set it to the correct spec for that plug. I have seen plugs with the gap too small onthem maing the motor run poorly. As far as putting the coil wires back on here is a general rule of thumb for Cats:
Most sleds fire all the plugs at the same time, multiple times per revolution. A twin will fire both wires twice each revolution, a triple three times( once per 120 degrees because every 120 degrees one of the pistons is at TDC). One of the pulses fires the plug to ignite the fuel/air mix, the other times the pulses are "lost" as the plug fires with the piston not ready for the fuel to burn. That prevents having to have a complex distributor of some kind to route the electricity to the cylinder that needs it. On those types of ignitions, firing order (which spark plug wire goes on which spark plug) is not important.
11. Specificly on Battery EFI sleds here is another thing to check. This was found on a 1996 EXT EFI: it was the relay on the back of the ecu. There are 2 of them back there 1 for the spark and 1 for the fuel pump.

12. Also, bad reeds on a sled will cause it to back fire and run poorly acting like it is an electrical issue.
13. Sled won’t shut off condition: I have seen a few things cause this. First off it is usually a bad ground/broken ground wire. Sometimes it is moisture in the connector. I disconnected my TSS/Kill switch the day my kill switch got moisture in it and my sled wouldn’t shut off. You could have a cdi with an internal short. A bad stator has caused a machine to not shut off.
14.Other issues that I have seen/read that have caused a no spark/bad running issue:
A. Guy bought a used sled with the wrong flywheel on it.
B. Frayed wires somewhere in the wiring harness or under the seat were causing a short
C. Guy said sled was only running on one cylinder. He could remove one spark plug wire and it didn’t effect the way the sled ran. His low side coil on his stator read 360 ohms and it should have measured 450 ohms. His low side coil was dying.
D. 96 ZRT would run like crap if the carbs weren't synced right




Blaine is offline   Reply With Quote
Old 01-07-2010, 08:46 AM   #4
Senior Member
 
Blaine's Avatar
 
Senior Member
Join Date: Jul 2004
Location: Flushing, Michigan
Thanks: 1
Thanked 186 Times in 171 Posts
Sled: 2000 ZRT 1107 Ron Hunyady Motor
10-11 Mileage:
09-10 Mileage: 1000
08-09 Mileage: 1000
07-08 Mileage: 1000
06-07 Mileage: 1000
<div class='quotetop'>QUOTE (almond900 @ Jan 6 2010, 03:10 PM) <{POST_SNAPBACK}></div>
 Quote:
I have a 1995 440 cougar that has no spark, I took it in to a local shop and they say they checked the stator,coils and ecu and everything checked ok. they then bypassed the kill switch and still no spark. they told me they have no idea and told me to come pick it up..not bad enough it doesn`t run but they charged me $100.00 to do it.. any help on where to start would be great.. thanks[/b]
The pain in the rear part is that things can test "good" but still be bad.
Blaine is offline   Reply With Quote
Old 01-08-2010, 09:53 AM   #5
Senior Member
 
Senior Member
Join Date: Jan 2007
Location: North Fond Du Lac, Wi.
Thanks: 0
Thanked 1 Time in 1 Post
Sled: F7 F5 TCAT APEX NYTRO 14VIPER
10-11 Mileage: 1323
09-10 Mileage: 1655
08-09 Mileage: 2215
07-08 Mileage: 3325
06-07 Mileage: 1824
thanks man, I will do some more investigating..
almond900 is offline   Reply With Quote
Old 01-08-2010, 07:05 PM   #6
Sponsors
 
kev's Avatar
 
Sponsors
Join Date: Aug 2005
Location: Georgetown, ON Canada
Thanks: 101
Thanked 195 Times in 194 Posts
Sled: 95 ZRT 800 AGLT, 92 Jag 440
10-11 Mileage: 800
09-10 Mileage: 679
08-09 Mileage: 1000
07-08 Mileage: 1600
06-07 Mileage: 728
ATV: 50cc
The ignition timing sensor would really be the only other thing to check out. It may be part of the stator on that one, but easily overlooked.
__________________
Stator rewinds, 2 year warranty.
www.StatorKev.com
kev is offline   Reply With Quote
Reply

Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum » Snowmobiles » Arctic Cat Snowmobiles » Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar


Search tags for this page
1995 arctic cat 440 no key
,

1995 arctic cat jag 440

,
1995 arctic cat panther 440 starting motor
,

1995 articat closed system,ignition switch

,

1995 cougar reverse and drive different rpms

,

arctic cat cougar 1995 440

,

change internal ignition coil prowler 440

,

does the articat 1995 440 cougar have reverse?

,

test ignition coil 95 arctic cat 440

,

wiring diagram 1995 artic cat cougar

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Garage Plus vBulletin Plugins by Drive Thru Online, Inc.