98 zr500 water pump - ArcticChat.com - Arctic Cat Forum

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 12-27-2005, 04:14 PM Thread Starter
Senior Member
 
Senior Member
Join Date: Sep 2004
Posts: 118
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 2001 zr 800, 1998 zr500
ATV: 1984 Kawasaki KLT200c
Have it at the shop to have the clutches looked at and mechanic called and said that the water pump is leaking. I told him to replace the seals adn what ever else it needs. He said he will pull the motor tonight, after I hung up the phone I thought PULL THE MOTOR??? Do you realy need to do that?
greenzr800 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 12-28-2005, 01:02 PM
Member
 
Member
Join Date: Dec 2005
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 2004 F6 EFI Snopro
Yup! It is a B!tch. I had to do it 3 times on my old ZR.

rticcatf6
rticcatf6 is offline  
post #3 of 5 Old 12-28-2005, 04:52 PM Thread Starter
Senior Member
 
Senior Member
Join Date: Sep 2004
Posts: 118
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 2001 zr 800, 1998 zr500
ATV: 1984 Kawasaki KLT200c
mechanic called and its done he said 2.5 hrs labor. Not as bad as I thought.
greenzr800 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 11-05-2006, 08:22 PM
Member
 
Member
Join Date: Aug 2005
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: ZR500
ATV: Honda 400ex
hey i got this same thing going on, last year it would leak out half a cup per 150 miles or so. i let it run for about 5 min today and i am noticing more coolant on the ground than last year. it is coming from the bottom side of the water outlet (i believe it is the pump) right below the exhaust. what all has to be done to fix this problem? it is as simple as pulling the engine and just putting in a new outer gasket or is the problem deeper inside? thanks
Honda92 is offline  
post #5 of 5 Old 11-06-2006, 01:32 PM
Member
 
Member
Join Date: Aug 2005
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: ZR500
ATV: Honda 400ex
someone out there must be able to point me in the right direction?
Honda92 is offline  
Reply

  Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum > Snowmobiles > Arctic Cat Snowmobiles > Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ArcticChat.com - Arctic Cat Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome