Please Help f7 no spark - ArcticChat.com - Arctic Cat Forum

XFR/Firecat/Sabercat Regular 128" XF / Firecat/Sabercat chassis

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 67 Old 11-24-2011, 08:36 AM Thread Starter
Senior Member
 
mainegreen420's Avatar
 
Senior Member
Join Date: Nov 2009
Location: Maine
Posts: 140
Thanks: 17
Thanked 3 Times in 3 Posts
Garage
Sled: 2005 ZR9-162"
10-11 Mileage: 3450
09-10 Mileage: 1000
08-09 Mileage: 3500
07-08 Mileage: 6500
06-07 Mileage: 2300
2009 Mileage: 1800
2008 Mileage: 2100
2007 Mileage: 1300
2006 Mileage: 2200
Exclamation Please Help f7 no spark

we pulled the machine down to the bare bones put it back together no spark sled ran on its own power into the shop any ideas ?????:Bang in:
mainegreen420 is offline  
Sponsored Links
Advertisement
 
post #2 of 67 Old 11-24-2011, 09:52 AM
Senior Member
 
the grinch's Avatar
 
Senior Member
Join Date: Dec 2008
Location: wisconsin
Posts: 1,009
Thanks: 0
Thanked 35 Times in 33 Posts
Garage
Sled: 2006 f7 sno pro, 2001 zr800\1010,05f7
check your ground straps
the grinch is offline  
post #3 of 67 Old 11-24-2011, 07:01 PM Thread Starter
Senior Member
 
mainegreen420's Avatar
 
Senior Member
Join Date: Nov 2009
Location: Maine
Posts: 140
Thanks: 17
Thanked 3 Times in 3 Posts
Garage
Sled: 2005 ZR9-162"
10-11 Mileage: 3450
09-10 Mileage: 1000
08-09 Mileage: 3500
07-08 Mileage: 6500
06-07 Mileage: 2300
2009 Mileage: 1800
2008 Mileage: 2100
2007 Mileage: 1300
2006 Mileage: 2200
Quote:
Originally Posted by the grinch View Post
check your ground straps
What round straps was none that were removed
mainegreen420 is offline  
Sponsored Links
Advertisement
 
post #4 of 67 Old 11-24-2011, 08:23 PM
Senior Member
 
the grinch's Avatar
 
Senior Member
Join Date: Dec 2008
Location: wisconsin
Posts: 1,009
Thanks: 0
Thanked 35 Times in 33 Posts
Garage
Sled: 2006 f7 sno pro, 2001 zr800\1010,05f7
you should have ground wires from frame to the motor
the grinch is offline  
post #5 of 67 Old 11-24-2011, 08:27 PM
Team ArcticChat
 
RIsnoPRO83's Avatar
Team ArcticChat
 
Team ArcticChat
Join Date: Nov 2008
Location: RI
Posts: 6,971
Thanks: 102
Thanked 151 Times in 143 Posts
agree with grinch.. no/bad connection is one of the biggest head aches you can have if its overlooked. Been there...
RIsnoPRO83 is offline  
post #6 of 67 Old 11-24-2011, 08:31 PM
Team ArcticChat
 
RIsnoPRO83's Avatar
Team ArcticChat
 
Team ArcticChat
Join Date: Nov 2008
Location: RI
Posts: 6,971
Thanks: 102
Thanked 151 Times in 143 Posts
The ground strap is on the back side of the engine.. maybe 6-8" long..
RIsnoPRO83 is offline  
post #7 of 67 Old 11-25-2011, 06:56 AM Thread Starter
Senior Member
 
mainegreen420's Avatar
 
Senior Member
Join Date: Nov 2009
Location: Maine
Posts: 140
Thanks: 17
Thanked 3 Times in 3 Posts
Garage
Sled: 2005 ZR9-162"
10-11 Mileage: 3450
09-10 Mileage: 1000
08-09 Mileage: 3500
07-08 Mileage: 6500
06-07 Mileage: 2300
2009 Mileage: 1800
2008 Mileage: 2100
2007 Mileage: 1300
2006 Mileage: 2200
ok guys so i know it ran before we took it apart it had no ground strap guess gonna go through all the tests with the electrical and add a ground strap should having a cheap meter be that much of a down fall for testing????????
mainegreen420 is offline  
post #8 of 67 Old 11-25-2011, 07:29 AM
Team ArcticChat
 
hell cat's Avatar
Team ArcticChat
 
Team ArcticChat
Join Date: Nov 2008
Location: spencerville ontario
Posts: 1,759
Thanks: 37
Thanked 120 Times in 115 Posts
Garage
Sled: 2004 f7
should be a ground strap that bolt to your rewinde on the side of the engin find that first .
hell cat is offline  
post #9 of 67 Old 11-25-2011, 10:19 PM Thread Starter
Senior Member
 
mainegreen420's Avatar
 
Senior Member
Join Date: Nov 2009
Location: Maine
Posts: 140
Thanks: 17
Thanked 3 Times in 3 Posts
Garage
Sled: 2005 ZR9-162"
10-11 Mileage: 3450
09-10 Mileage: 1000
08-09 Mileage: 3500
07-08 Mileage: 6500
06-07 Mileage: 2300
2009 Mileage: 1800
2008 Mileage: 2100
2007 Mileage: 1300
2006 Mileage: 2200
so i have tested out my stator and it seems like im not getting the voltage that i should im at a loss as to how my stator could just up and **** the bed WTF pissed to say the least any thoughts on this guys come on you cat guys reminde me why i stay on a cat.............:B angin:
mainegreen420 is offline  
post #10 of 67 Old 11-26-2011, 08:38 AM
Senior Member
 
Sebastian F7's Avatar
 
Senior Member
Join Date: Oct 2006
Location: TC MI
Posts: 2,625
Thanks: 14
Thanked 113 Times in 112 Posts
Sled: 04 Sabercat EXT
ATV: Nada
i cant imagine the stator just took a **** out of the blue.
is the computer still good? check all grounds like stated. coil pack? voltage regulator?
sounds like operator error not a fault of it being a cat
Sebastian F7 is offline  
Reply

  Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum > Snowmobiles > Arctic Cat Snowmobiles > XFR/Firecat/Sabercat

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ArcticChat.com - Arctic Cat Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1973 cheetah 400 had spark now no spark RodKnockRacing Vintage 1992 older 11 02-20-2012 11:54 PM
No spark fordvanman Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 12 03-27-2011 09:57 AM
78 jag, no spark WIzr600 Vintage 1992 older 9 11-19-2010 08:04 PM
ZRT 600 no spark! snomod800 Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 5 01-12-2009 10:07 PM
No spark!! YES it's another no spark thread!!! ZR67 Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 2 01-27-2007 11:47 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome