XFR/Firecat/Sabercat Regular 128" XF / Firecat/Sabercat chassis

Reply
Old 11-09-2004, 11:38 AM   #1
Senior Member
 
Dredge's Avatar
 
Senior Member
Join Date: Oct 2004
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 05 Firecat f7 05 Sabercat 600
ATV: John Deere
My wife's 600 sabercat has the new remote start on it which is kinda cool, however, since I brought it home I don't think it's working right. Sometimes it will start on it's own when noone is even around! Has anyone else had this happen to them? Thanks...from Southern Ontario.
__________________
New Years Eve in Zanzibar with Baboo and the boys
Dredge is offline   Reply With Quote
Remove Ads
Old 11-09-2004, 01:13 PM   #2
Senior Member
 
sicknasty04f6's Avatar
 
Senior Member
Join Date: Jan 2004
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 2004 F6 2004 440 Sno Pro
ATV: 2002 GMC 2500 HD
We bought my mother a 2003 ZL 600 with the remote start.....the remote didnt even work when we got it and we still havent gotten a new one from the dealer yet.... WHo needs it anyways you need to go out and smell the sacred smell



PRAY FOR SNOW!

-SiCk

__________________
#702
* LET IT SNOW *
Powered by CAT
sicknasty04f6 is offline   Reply With Quote
Old 11-09-2004, 01:15 PM   #3
Junior Member
 
Junior Member
Join Date: Nov 2004
Thanks: 0
Thanked 0 Times in 0 Posts
Do you have the remote in your pocket when this happens? Sometimes sitting down with the remote and coins, keys and other objects in your pocket will cause the start button to be depressed. This happens to me occasionally with my truck remote start system.
PaulC is offline   Reply With Quote
Old 11-09-2004, 02:42 PM   #4
Junior Member
 
Junior Member
Join Date: Sep 2004
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 04 Sabercat 700 ext
I wonder if it could be a freak coincidence that a radio signal from a neighbor's garage door remote or TV remote that is activating it?
Groomerbob is offline   Reply With Quote
Old 11-09-2004, 05:12 PM   #5
Senior Member
 
Marc P's Avatar
 
Senior Member
Join Date: Oct 2003
Location: Churchville, New York
Thanks: 0
Thanked 2 Times in 2 Posts
Sled:
ATV:
I vaguely remember someone else commenting on the same thing last Winter. Maybe we should put this post (or start another) in the Thief River Falls forum? No promise of a response, but you never know...and at least it would be seen by the factory there most likely.
__________________
Great Lakes make Great Snow!
Marc P is offline   Reply With Quote
Old 11-09-2004, 07:49 PM   #6
Senior Member
 
snowman's Avatar
 
Senior Member
Join Date: Oct 2003
Location: LeRoy, New York
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 2005 F7 EFI sno pro
06-07 Mileage: 2100 miles
That be me Marc.....

I had the ZL 600 EFI with the remote start. My problem was this; when I started the sled using the remote, I could ride it all day without putting a key in the ignition. The way it was designed is that after you started the sled using the remote, you were suppose to put key in the sled and turn it to run in order for you to drive off with the sled. If you didn't place the key in the sled, then it would cut off when you tried to take off. I took the sled to a dealer and he looked at it and found a wire was not connected at all. I saw a wire dangling there, but thought it was a antanna for the remote. Worked great after the wire was hooked up.
__________________
" I won't be cruel, but Arctic Cats RULE "
snowman is offline   Reply With Quote
Old 11-11-2004, 09:25 PM   #7
Senior Member
 
dancall's Avatar
 
Senior Member
Join Date: Oct 2003
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 2004 Sabercat 600 EFI LX
 Quote:
Originally posted by snowman@Nov 9 2004, 07:44 PM
That be me Marc.....

I had the ZL 600 EFI with the remote start. My problem was this; when I started the sled using the remote, I could ride it all day without putting a key in the ignition. The way it was designed is that after you started the sled using the remote, you were suppose to put key in the sled and turn it to run in order for you to drive off with the sled. If you didn't place the key in the sled, then it would cut off when you tried to take off. I took the sled to a dealer and he looked at it and found a wire was not connected at all. I saw a wire dangling there, but thought it was a antanna for the remote. Worked great after the wire was hooked up.
Sorry Snowman.. no offense but I think Marc is actually refering to me. I reported my sled starting while the keys were hanging on the key hook in the house!! I ut the sled away in my shed and a few hours later my kids came running into the house yelling "Your sled just started!! It's a ghost!!" Anyway, I believe it was just due to an inadvertent signal. I reset and reporgrammed the remote start following the User Manual instructions and never had a problem again..

dancall is offline   Reply With Quote
Old 11-16-2004, 10:21 PM   #8
Junior Member
 
Junior Member
Join Date: Aug 2004
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 2003 EB F6
I think I remember reading somewhere that if the core temp on the sled gets below 20f the sled starts to avoid problems from sitting too long at low temps.
fishhit is offline   Reply With Quote
Old 11-22-2004, 01:00 AM   #9
Senior Member
 
Dredge's Avatar
 
Senior Member
Join Date: Oct 2004
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 05 Firecat f7 05 Sabercat 600
ATV: John Deere
I finally got around to re-setting and re-programing the remote today and I think things are good now. Had to ask the dealer how to do it 'cause one step was omitted from the manual.
__________________
New Years Eve in Zanzibar with Baboo and the boys
Dredge is offline   Reply With Quote
Reply

Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum » Snowmobiles » Arctic Cat Snowmobiles » XFR/Firecat/Sabercat


Search tags for this page
2003 arctic cat remote start not working
,
2003 arctic cat zl 600 efi remote start
,
arctic cat remote start
,

arctic cat remote start instructions

,
arctic cat sabercat 600 remote start
,
how do i operate my one button arctic start remote
,
how to reprogram arctic start remote starter
,
how to reset arctic start remote
,
how to reset arctic start remote car starter
,
sabercat remote start
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Garage Plus vBulletin Plugins by Drive Thru Online, Inc.