Reply
Old 06-07-2012, 09:18 PM   #1
Member
 
swattley's Avatar
 
Member
Join Date: May 2012
Location: new jersey
Thanks: 1
Thanked 3 Times in 3 Posts
Sled: 1979 arctic cat jag 3000
ATV: kawasaki bayou 300
need help, blue spark & no start

just brought home my 79 jag 340, cleaned out the fuel system. new NGK plugs, the engine has blue spark on both cylinder yet when prime fuel through spark plug hole or air intake at carb the engine will not start. once in a while if will try to start for few seconds. not sure if this means new CDI? hope someone can help i would really like to see this thing run
swattley is offline   Reply With Quote
Remove Ads
Old 06-07-2012, 10:25 PM   #2
Team ArcticChat
 
Remnar's Avatar
Team ArcticChat  
Team ArcticChat
Join Date: Dec 2010
Location: Minnesota
Thanks: 1
Thanked 114 Times in 113 Posts
Sled: 12 arctic cats
10-11 Mileage: 350
09-10 Mileage: 1200
08-09 Mileage: 1100
07-08 Mileage: 1100
how's your compression? If you have fresh fuel, compression, and timing it should fire. you stated your spark was good so I would rule out a cdi or stator, but if the timing or compression is off it may not start.
Remnar is offline   Reply With Quote
Old 06-07-2012, 10:48 PM   #3
Member
 
swattley's Avatar
 
Member
Join Date: May 2012
Location: new jersey
Thanks: 1
Thanked 3 Times in 3 Posts
Sled: 1979 arctic cat jag 3000
ATV: kawasaki bayou 300
compression seems fine, have not checked it with a guage yet but you can feel it very strong, is there a timing coil or sensor in the system? timing seems to be the only thing that would make sence. i have always been good with small engines even though this is first snow mobile engine.
swattley is offline   Reply With Quote
Old 06-08-2012, 08:20 AM   #4
Senior Member
 
sixty8cat's Avatar
 
Senior Member
Join Date: Oct 2003
Location: Montgomery, Pa
Thanks: 1
Thanked 100 Times in 100 Posts
Sled: 68 Panther,70 Puma 744, 75 Fury
try giving it fuel thru the carb with a squirt bottle. Hold the throttle open and pump about 4 times, then try to start it.
__________________
I will give up my vintage sled when they pry my frozen dead thumb from the throttle......WOT of course!
68 P-17-H
70 Panther 340 JLO
70 Puma 740 Sachs
72 440 Panther
74 Double Eagle
75 Fury x2
79 Panther
88 Pantera
91 EXT 530
1970 Benelli Huricane 80
1966 Cub 102C
89 Plymouth Horizon.
sixty8cat is offline   Reply With Quote
Old 06-08-2012, 08:33 AM   #5
Member
 
swattley's Avatar
 
Member
Join Date: May 2012
Location: new jersey
Thanks: 1
Thanked 3 Times in 3 Posts
Sled: 1979 arctic cat jag 3000
ATV: kawasaki bayou 300
that is what surprises me is i been doing that and it will not fire at all even if you try the same thing with a small amount in the spark plugs. but if you come out the next morning after priming the carb and pull the cord it will sputter for a few seconds. it makes no sense.
swattley is offline   Reply With Quote
Old 06-08-2012, 02:02 PM   #6
Senior Member
 
69 MOD's Avatar
 
Senior Member
Join Date: Nov 2003
Location: MN
Thanks: 0
Thanked 1 Time in 1 Post
Sled: Crossfire 7
ATV: 700 Sportsman
Is it flooded?
Try spraying starting fluid in the motor (it acts as a drying agent)
if it coughs then like stated above hold it wide open and have the rear end proped up
__________________
'63 Trailmaker
'69 760 Mod Panther
'71 Lynx 292
'71 Puma single MOD
'71 Puma 634
'71 Puma 340 Custom (Jim Petersen special)
'71 Skiroule w/488 Fugi
'72 Custom Cheetah Red Baron
'76 El Tigre' Custom 4cyl
'77 Bull Whip

My Picture Page
Show me a man that cannot be bothered to do little things, I'll show you a man that cannot be trusted to do big things. Lawrence "Larry" Bell
69 MOD is offline   Reply With Quote
Old 06-08-2012, 03:04 PM   #7
720
Senior Member
 
720's Avatar
 
Senior Member
Join Date: Oct 2003
Thanks: 0
Thanked 103 Times in 101 Posts
 Quote: Originally Posted by swattley View Post
compression seems fine, have not checked it with a guage yet but you can feel it very strong, is there a timing coil or sensor in the system? timing seems to be the only thing that would make sence. i have always been good with small engines even though this is first snow mobile engine.
You need a gauge to make sure. Those older motors have a lot of compression and need it to work. If its around 80 or so it wont work. You need that to tell you what steps to take next. Pull your exhaust off to see if the rings have have any metal over them and can see and feel better what the piston top looks like. Once you confirm your motor is good. The throttle has a safety switch built in that, can will cut cut the spark off even at idle and fore sure when you touch the throttle if it isn't adjusted right. you have to by pass that when your looking for a problem
__________________
Stop the Catbox
720 is offline   Reply With Quote
Old 06-08-2012, 05:15 PM   #8
Senior Member
 
sixty8cat's Avatar
 
Senior Member
Join Date: Oct 2003
Location: Montgomery, Pa
Thanks: 1
Thanked 100 Times in 100 Posts
Sled: 68 Panther,70 Puma 744, 75 Fury
last year, a buddy of mine called me for a 340 stator plate. Ripped in to replace it and found the pto crank seal was gone...just sayn. If nothing else works and you keep chasn your tail... crank seals.
__________________
I will give up my vintage sled when they pry my frozen dead thumb from the throttle......WOT of course!
68 P-17-H
70 Panther 340 JLO
70 Puma 740 Sachs
72 440 Panther
74 Double Eagle
75 Fury x2
79 Panther
88 Pantera
91 EXT 530
1970 Benelli Huricane 80
1966 Cub 102C
89 Plymouth Horizon.
sixty8cat is offline   Reply With Quote
Old 06-08-2012, 06:02 PM   #9
Member
 
swattley's Avatar
 
Member
Join Date: May 2012
Location: new jersey
Thanks: 1
Thanked 3 Times in 3 Posts
Sled: 1979 arctic cat jag 3000
ATV: kawasaki bayou 300
i do see blue spark but i starting to wonder if it is a good spark, it is small and need to be out of the day light to see it.
as far as compression i will take that tonight. i would like to see what it is myself with a guage per each cyl.
i am also trying to pull flywheel to clean of any rust and check parts inside.
swattley is offline   Reply With Quote
Old 06-12-2012, 11:30 PM   #10
Member
 
swattley's Avatar
 
Member
Join Date: May 2012
Location: new jersey
Thanks: 1
Thanked 3 Times in 3 Posts
Sled: 1979 arctic cat jag 3000
ATV: kawasaki bayou 300
found the problem with help calling the local cat dealer, the fuel pump is bad and pumping fuel into the crank, the crank port when i removed it and cranked the enging over was shooting fuel out this hole, using a suction device and cranking many times cleaned out the fuel, rebuilt the pump from a kit he had in stock and it runs like new and start on half pull. anyone ever use westtown Arctic cat in westtown NY great place for old stuff and has many new sled in stock.
swattley is offline   Reply With Quote
Reply

Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum » Snowmobiles » Arctic Cat Snowmobiles » Vintage 1992 older


Search tags for this page
1986 arctic cat 340 jag wont start
,

1992 arctic cat lynx no spark repair

,
340 arctic cat low spark will not start
,
92 bayou 300 has spark but wont run
,
arctic cat jag 340 fires but wont start
,
fuel and timing set up for a 1997 340 f/c arctic cat puma
,
no start snowmobile with spark
,
snowmobile spark is blue
,
timing 3000 jag has spark and fuel not firibg
,
where do you spray starter fluid on a snowmobile artic cat wildcat 1994
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
m1000 no start, got spark and got gas help@! ride9077 M Series/Mtn. 1 03-05-2012 06:01 PM
98 zr 600 efi le no start, no spark Bcbuick Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 3 09-22-2011 08:56 AM
01 Z 120 won't start, No Spark ediaz 120/Kitty Cat 3 11-23-2008 02:42 PM
No Start, have gas& spark... spf150 Vintage 1992 older 2 02-19-2007 07:37 PM
Blue primary, Brown with Blue stripe secondary MUDDYCAT Utility Performance / Technical info 4 04-11-2006 06:54 PM


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.