NavbitArcticChat.com - Arctic Cat Forum » Snowmobiles » Arctic Cat Snowmobiles » Vintage 1992 older » '89 Wildcat 650 Running on 1 Cylinder..HELP!!

Reply
Old 12-30-2010, 02:23 PM   #1
Junior Member
 
Junior Member
Join Date: Dec 2010
Location: Vermont
Thanks: 0
Thanked 1 Time in 1 Post
Sled: 1989 Arctic Cat Wildcat 650
Question '89 Wildcat 650 Running on 1 Cylinder..HELP!!

Just picked up a 89 wildcat 650 twin. Sat for 5 years.
-cleaned all the varnish out of the tank and carbs.
-replaced the fuel lines. put new plugs in it, and got it running.
-starts on the first pull but only runs on the left cylinder.
-the right cylinder does pop and fire every 4 or five strokes.
-did a compression test, both cylinders are 120.
-both carbs are getting gas as they soak my hand.
-took the plugs out and grounded them, both fire
-switched the wires around.. nothing
-plugs in misfiring cylinder are wet and oily and piston is clean. other good cylinder, piston is wet and oily and plugs are burning cleaner.

I just took a chance buying this sled for $350 and would like to be able to ride it as im just getting into it. any help would be much appreciated. thank you much!!!
Wildcat650 is offline   Reply With Quote
Remove Ads
Old 12-30-2010, 03:28 PM   #2
Junior Member
 
Junior Member
Join Date: Apr 2009
Location: Sask
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: '88 Wildcat
Same thing happened to mine, turned out being a loose/dirty electrical connection at the plug beside the CDI box. Cleaned em up and it ran good again.
Jennyjai is offline   Reply With Quote
Old 12-30-2010, 03:40 PM   #3
Junior Member
 
shenry's Avatar
 
Junior Member
Join Date: Dec 2010
Location: Ontario
Thanks: 1
Thanked 2 Times in 2 Posts
Sled: 2002 Thundercat 1992 Indy 650
Check your coil that holds the spark plug at their connection and also the coil cap that holds the plug is screwed on to the wire so unscrew this and check for a bad connection.
shenry is offline   Reply With Quote
Old 12-31-2010, 12:42 AM   #4
Junior Member
 
Junior Member
Join Date: Dec 2010
Location: Vermont
Thanks: 0
Thanked 1 Time in 1 Post
Sled: 1989 Arctic Cat Wildcat 650
Someone told me to check the flywheel.. could be in need of cleaning?? ive checked some of the electrical.. but ill check there. one time when i started it.. it ran on one cylinder until i squeezed the brakes then died. i disconnected the brake light and plugged it in again and it didnt die when i used the brakes.. but still only 1 cylinder. i dont have the right tether switch but i have it rigged.. could that be the culprit??
Wildcat650 is offline   Reply With Quote
Old 12-31-2010, 01:48 AM   #5
720
Senior Member
 
720's Avatar
 
Senior Member
Join Date: Oct 2003
Thanks: 0
Thanked 102 Times in 100 Posts
sounds like a choke hanging. check the impluse line for fuel pump that its dry
__________________
Stop the Catbox
720 is offline   Reply With Quote
Old 12-31-2010, 10:24 AM   #6
Junior Member
 
Junior Member
Join Date: Dec 2010
Location: Vermont
Thanks: 0
Thanked 1 Time in 1 Post
Sled: 1989 Arctic Cat Wildcat 650
All the lines that come off the pumps are working.. or do you mean the base line? I used starting fluid to check for crank seal leaks.. dont think there are any... But If it was a cdi issue.. switching the plug wires should make a difference right??

Last edited by Wildcat650; 12-31-2010 at 11:03 AM.
Wildcat650 is offline   Reply With Quote
Old 12-31-2010, 04:16 PM   #7
Senior Member
 
Senior Member
Join Date: Dec 2007
Location: PA
Thanks: 4
Thanked 9 Times in 9 Posts
Since the sled was sitting for so long you have to make sure the carbs are totally cleaned out correctly.You need to pull all the jets out and clean them. It sounds to me like a clogged jet if you are getting intermitten fires on 1 cylinder.
vintage78 is offline   Reply With Quote
Old 01-01-2011, 08:54 AM   #8
Senior Member
 
sixty8cat's Avatar
 
Senior Member
Join Date: Oct 2003
Location: Montgomery, Pa
Thanks: 1
Thanked 100 Times in 100 Posts
Sled: 68 Panther,70 Puma 744, 75 Fury
switching plug wires will not make a dif as them CDI's fire both plugs at the same time. They fire every 180 degrees.
__________________
I will give up my vintage sled when they pry my frozen dead thumb from the throttle......WOT of course!
68 P-17-H
70 Panther 340 JLO
70 Puma 740 Sachs
72 440 Panther
74 Double Eagle
75 Fury x2
79 Panther
88 Pantera
91 EXT 530
1970 Benelli Huricane 80
1966 Cub 102C
89 Plymouth Horizon.
sixty8cat is offline   Reply With Quote
Old 01-01-2011, 06:51 PM   #9
Junior Member
 
Junior Member
Join Date: Dec 2010
Location: Vermont
Thanks: 0
Thanked 1 Time in 1 Post
Sled: 1989 Arctic Cat Wildcat 650
Just cleaned out the exhaust pipe. The misfiring cylinder was plugged up in the pipe.. now it runs better when the exhaust is off the canister... but bogs out when i put the pipe on the canister. the canister doesnt seem to restricted the air. Still.. something doesnt seem right..
Wildcat650 is offline   Reply With Quote
Old 01-02-2011, 03:51 PM   #10
Junior Member
 
Junior Member
Join Date: Dec 2010
Location: Vermont
Thanks: 0
Thanked 1 Time in 1 Post
Sled: 1989 Arctic Cat Wildcat 650
Are you saying that starting fluid isnt a reliable method for checking or are you saying you think i have a bad seal??
Wildcat650 is offline   Reply With Quote
The Following User Says Thank You to Wildcat650 For This Useful Post:
Lucke (02-04-2011)
Reply

Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum » Snowmobiles » Arctic Cat Snowmobiles » Vintage 1992 older


Search tags for this page

1989 arctic cat wildcat 650

,

1989 arctic cat wildcat troubleshooting

,
arctic cat 650 compression test
,
arctic cat engine miss firing
,
arctic cat wildcat 650
,

snowmobile firing only on1 cyclinder

,
snowmobile only firing one cylinder
,
snowmobile running on 1 cylinder
,
snowmobile runs on 1 cylinder
,
stock spark plugs 88 wildcat
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ZR700 cylinder vs. Wildcat 700 efi cylinder Glideman88 Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 3 12-22-2009 07:34 PM
Got the Wildcat running again IgoFast Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 10 09-04-2009 09:49 PM
1995 Wildcat EFI - one cylinder not running daGoat_1 Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 3 12-20-2006 08:19 PM


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.