1976 El Tigre 4000 Stator/Coils - ArcticChat.com - Arctic Cat Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 10-25-2010, 12:05 PM Thread Starter
Junior Member
 
Junior Member
Join Date: Oct 2010
Location: Caledonia, NY
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 1980 Trail Cat 4000 1976 El Tigre 4000
10-11 Mileage:
09-10 Mileage: 20
I have a 1976 El Tigre 4000 that has been sitting for about 20 years, it will idle beautifully and rev up within the first few min of running, but once warm, it will idle but wont rev up. I have disconnected the wire harness to bypass all switches, i swapped out the external coil for a known good one, and replaced the plugs. I figure it has to be either the Primary coil not advancing spark or not giving strong enough spark, so i removed the stator assembly and found that the lighting coil was damaged and someone had done some shotty solder job to the primary coils. I have ordered new ones from denis kirk, but this is what i found: Yellow wires from 4 plug harness go to red leads of lighting coil, Red/Black wire from CDi goes to the Red Wire from primary coil, THe Black/White wire from CDi harness goes to the black wire from 4 pin plug which both tie into the black wire from the primary coil, the Black/Red wire from CDI harness goes to the Blue wire from primary coil. Their is also a Gray wire coming out of the smaller of 2 coils, bu **** disconnected. I need to know where it connects to or if its just an extra wire, because its not listed on the wiring diagram. Does that sound right? Also i ran an ohms test on the coil and here are the results:
Black/White to Black/Red i got 173 ohms, and Red/Black to Black/White i got 176 ohms, i guess its suppose to be 1.8 ohms and then 170ohms? I will appreciate all th ehelp i can get, I want to get this Cat purrin again for the winter
slipknot09 is offline  
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum > Snowmobiles > Arctic Cat Snowmobiles > Vintage 1992 older

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ArcticChat.com - Arctic Cat Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome