Utility Performance / Technical info Utility ATV Performance and Technical Discussions about specific mods, engine upgrades!

Reply
Old 09-21-2012, 10:17 AM   #1
Junior Member
 
Junior Member
Join Date: Feb 2012
Location: plant city fl
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation 4 wheel drive not working

i have a 2006 400 4x4 fis

the other day after getting stuck and find out my four wheel drive is no longer working i seen my left front cv axle was lose or seemed to be so i replaced it
took it for a drive to see if the four wheel drive is working again nope still not working put the locker in it locks the front wheels so you can hardly turn the thing but they still do not pull

i am at a loss

so i took all the actuator off and it seems to be fine and working however the pin that it pushs ? is like only sticking out of the casing around a 1/4 in and will only puch in about a 1/8 in maybe less

where should i go next i do not want to pull the whole thing out if i do not have to as it looks like a very large job
bas052 is offline   Reply With Quote
Remove Ads
Old 09-22-2012, 01:33 AM   #2
Team ArcticChat
 
cr724's Avatar
Team ArcticChat  
Team ArcticChat
Join Date: Apr 2009
Location: Texas
Thanks: 18
Thanked 53 Times in 45 Posts
ATV: '04 400 4x4 FIS Manual
2010 Mileage: 50 :(
2009 Mileage: 50 :(
2008 Mileage: 600
2007 Mileage: 800
2006 Mileage: 150
I looked at the one on my bench. With the actuator off the pin should stick out about 3/4" which would be in the 4WD position. When I pushed the pin all the way in it only sticks out about 1/4". Sounds like the drive coupler/selector fork is not being allowed to slide back onto the drive shaft to engage 4WD.

Did you see if you could pull the pin out some more???

What did you mean by "left front cv axle was loose"?
Was the axle trying to come out of the diff???
__________________
STOLEN
'04 400 manual Marsh green
Ram-air panels | Circuit breakers | Manual Fan switch | Custom brushguard | Green Rotopax gas cans | Modified Contico tool box | Tamarack front & rear bags | 2500 Warn winch | Winch Saver | 25" Maxxis Bighorns | Custom 2-up handlebars & footpegs | Sanny shock bushings | Steer Lite bushings | Notoil Air Filter | Exhaust wrap | Carb Slide Mod | RTR Flex Bracket | '05 650V2 Locking Diff | STI Slasher axle (Left Front) | Custom Splice OD Green Winch Rope | Xtreme LED front 12w spotlights | Reverse light- 15w LED light bar | Green LED Knight Rider Strip

on the way...

Reverse cam mod ---cam needs machining
Dual brake levers & foot brake delete
LED running Lights
RGB LED whip


You don't know shift!!!
cr724 is offline   Reply With Quote
Old 09-22-2012, 02:04 AM   #3
Administrator
 
doorfx's Avatar
ArcticChat.com Admin  
Administrator
Join Date: Jan 2011
Location: calgary ab
Thanks: 1,175
Thanked 1,399 Times in 1,294 Posts
ATV: 07 500 auto 13 700 XT trv
2010 Mileage: 800
2007 Mileage: 800
2006 Mileage: 800
^^^^and did you replace it with an axle with the locking ring on it?
__________________
Dynojet/142m/45p/3rd/3turns--Clipped and drilled--Unifilter--Easy adjust PMS--L.C.V. mod--AC Swaybar--Exhaust mod--2"Snorkels--Sanny shock bushings-- Airdam stage 1--PSC phase 2--21/ 23gr rollers--Dalton yellow spring--.7mm shim--Sanny Steerlites--RTR Flex Bracket--2 up seat / pegs--Tach--AC handguards--28" Outlaw mst's--Skull tailight--Skull shifter--Self Resetting Breakers--1" Wheel spacers--Customcncparts Steering Damper--AC deluxe handwarmers--6000k HID'S hi/lo--AC Deluxe Bumpers--Inline Fuel Filter-- O2 sensor \AFR guage--Black Magic Full Stainless Exhaust System--Wireless Winch Remote--29.5 Outlaws--Fox Podium X Rear Shocks--
2013 700 XT trv eps stock



It's mind over matter,If you don't mind,
It just doesn't matter

No Boost No Bottle
just balls and throttle
doorfx is offline   Reply With Quote
Old 09-22-2012, 08:27 AM   #4
Senior Member
 
catwalkin's Avatar
 
Senior Member
Join Date: Apr 2009
Location: maine
Thanks: 1
Thanked 36 Times in 33 Posts
Sled: sold
ATV: 09 700mp
2009 Mileage: so far 4200
my wifes 06 400 le had a simular issue
come to find out the front drive shaft yoke coming out of the engine stripped out,, so when you put it in 4wd,, it would just skip over the splines..

you may want to inspect your front drive shaft(propeller shaft)
for slop on the splines,, if there is play i bet its skipping...
__________________
OUTLAWS 29,5S x12,S x 4
BIGHORN 29X11X14 X4
14IN STI BEADLOCKS
4WHL DISC BRAKES
ELKA STG 4 REAR SHOCKS
ELKA STG 2 FRONT SHOCKS
PRECISION STEERING DAMPER
GOIN CRAWLIN
NUFF SAID
OFTEN IMITATED BUT NEVER DUPLICATED
catwalkin is offline   Reply With Quote
Old 09-23-2012, 10:02 AM   #5
Junior Member
 
Junior Member
Join Date: Feb 2012
Location: plant city fl
Thanks: 0
Thanked 0 Times in 0 Posts
The cv axcle was just real loose we cut the cv boots and everything appeared to be good.
But you could grab it with your hand and move it triple times more then others on it
I replaced it with one withe locking ring it will not come out

I checked the drive shaft it seems to be fine

But the actuator pin will not move out at all I guess I am gunna pull it and see what's going on in side.

Thanks for all your help
bas052 is offline   Reply With Quote
Old 09-23-2012, 11:53 PM   #6
Junior Member
 
Junior Member
Join Date: Feb 2012
Location: plant city fl
Thanks: 0
Thanked 0 Times in 0 Posts
Took the whole grot diff out and apart today
I found that the shuttle shaft was bent and Jammed not sure how it got bent.
But the one little shaft that have the spring pushing fork out was bent in half at the little o ring

Any ideas what would cause this
bas052 is offline   Reply With Quote
Old 11-06-2012, 03:18 AM   #7
Junior Member
 
Junior Member
Join Date: Nov 2012
Location: Sacramento
Thanks: 0
Thanked 0 Times in 0 Posts
2006 400 4x4 FIS- 3x4 not a 4x4!!

I too have the same quad, and the right front wheel does not engage or get any power while in 4x4... not in high, low, reverse, locked diff... no power to that wheel at all. Front left seems to be just fine. Was this what your problem was? Did you figure out the cause and cure? I am having a tech look at it tomorrow, but any help you can offer would be appreciated, so I can pass along the info. thanks!
gprudler is offline   Reply With Quote
Old 11-18-2012, 05:31 PM   #8
Senior Member
 
82F100SWB's Avatar
 
Senior Member
Join Date: Jun 2006
Location: Sioux Lookout, ON
Thanks: 0
Thanked 52 Times in 49 Posts
06-07 Mileage: 43
ATV: '06 650 H1
2010 Mileage: 1700
2009 Mileage: 1000
2008 Mileage: 500
2007 Mileage: 2400
2006 Mileage: 1500
I have the same issue with my 06 H1, on one of the summers last rides it shot some parts out through the bottom of the case and I lost drive to the right wheel. I have not had time to take it apart yet, but I believe the side or spider gears failed.
__________________
06 H1 SE
K&N, DJ Jet Kit, Stealth snorks, homebrew clutching, 28" Bugs, 9000 miles and counting...
82F100SWB is online now   Reply With Quote
Reply

Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum » ATV's » Utility Performance / Technical info


Search tags for this page

06 arctic cat 500 4wd wont work

,
2004 artic cat 400 pulls to the right
,
2009 artic cat 400 4x4 dash not working
,

arctic cat 4 wheel drive not working

,
arctic cat 400 4x4 shift wont work
,

arctic cat four wheel drive will not engage

,

arctic cat mud pro 4x4 will not engage

,

four wheel drive wont work on arctic cat 400

,
how does the 4 wheel drive work on 650 mud pro
,

what do you look for when the artic cat prowler 650 h1 will not go from 2wheel drive to 4 wheel drive

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4 wheel drive Justin2007 Utility ATV repair and maintenance & Troubleshooting 8 09-06-2011 11:27 PM
4 wheel drive not working 500 rider Utility ATV repair and maintenance & Troubleshooting 0 06-19-2011 09:02 PM
problem when going from 2 wheel to 4 wheel drive harlegdane General ATV Discussion 1 12-22-2010 12:56 AM
4 wheel drive roadking777 General ATV Discussion 8 01-05-2010 10:34 PM
front drive not working sailorchuck General ATV Discussion 3 08-17-2009 04:00 PM


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.