Utility Performance / Technical info Utility ATV Performance and Technical Discussions about specific mods, engine upgrades!

Reply
Old 08-27-2010, 08:03 AM   #1
Junior Member
 
Junior Member
Join Date: Aug 2010
Location: Crownsville MD
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 2001 4x4 400
10-11 Mileage:
09-10 Mileage: 100
Question

O.K. last winter pulled out to plow some snow, hit a bank and stalled, Battery was dead. jumped it and it started..
found batter completely FRIED. new battery and ATV will only stay running if starter switch held in...

while holding the start switch bike starts and while still depressing the switch If I remove A battery cable, it will stay running. as soon as I add the cable (+ or - ) back on it stalls
..
Replaced, All associated relays (2 of them) new starter 2 new batteries. they are slowly drained. . Checked grounding (even added an extra ground from battery to engine)

hand traced all wires looking for a short or ground, no exposed wires. again after starting if a batter cable is pulled it stays running..


Help 200.00 into self repairs and still not working. any ideas..
Rmatthew is offline   Reply With Quote
Remove Ads
Old 08-28-2010, 01:09 AM   #2
Member
 
01Mudcat500's Avatar
 
Member
Join Date: Mar 2009
Location: Kingston Ontario
Thanks: 0
Thanked 0 Times in 0 Posts
ATV: 01 Arctic Cat 500 4x4 Manual
the wiring on your 400 is the same as my 01 500

can you pull start it and get it to run with no battery? you should be able too
if not somewhere in the ignition wiring could be the problem

its wierd that it runs when the start buttons pressed
i have the wiring diagram and the only things the start button touches are:

neutral relay
cdi
keyswitch/power for lights(fuse#1)

possibly something cdi related if you know someone else with the same machine swap theres off and see it that does anything

if if you haven't already try re routing the run switch or cleaning it out if you can open it up it could be a run switch issue?

if your current battery isn't dieing then your grounds are probably fine

the winter time does tend to kill batteries ive gone through a lot of the time ill take mine out and just run my machine off the pull start it starts up first pull even in -30 if i prime the carb with 3 squirts

__________________
Joe

2001 Arctic Cat 500 4x4 Custom chipped Green Manual(Clutchless)
Upgraded 19A Battery
Custom Cut Air box
K&N Air Filter(Custom Large Air filter made for a Honda racing machine)
Dynajet kit
Custom Fuel filter(Doesn't come with one)
3/8 aircraft aluminum rear diff skidplate
custom aluminum cv guards
custom front aluminum skid plate
protaper aluminum handlebars
4x kimpex shocks front and back and repainted springs and shock parts
26x10x12 swamplites x 4
2" billet aluminum lift kit
1 1/2" wheeler spacer kit front and back
custom exhaust with honda crf450r muffler
custom switch box for extra fog lights; flood lights and rad fan
New Front End Bearings, rebuilt front diff with all balls racing bearings, rebuilt winch, recovered seat, new tie-rod ends, new front end bushings, ground and rust painted frame and racks, new headlights, new brake pads, new foot shifter, New starter relay, new reverse cable, new steering bearings
01Mudcat500 is offline   Reply With Quote
Old 09-02-2010, 07:53 AM   #3
Junior Member
 
Junior Member
Join Date: Aug 2010
Location: Crownsville MD
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 2001 4x4 400
10-11 Mileage:
09-10 Mileage: 100
Appreciate the reply.

cleaned the switch, and yes I can pull start it with the battery off. ((if I use a battery charger as soon as it starts (with button pushed) and pull of a jumper lead it stays running.
this is what is confusing me big-time..

I'm leaning to something in the starter switch ..
Rmatthew is offline   Reply With Quote
Old 09-04-2010, 12:41 PM   #4
Junior Member
 
Junior Member
Join Date: Aug 2010
Location: Crownsville MD
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 2001 4x4 400
10-11 Mileage:
09-10 Mileage: 100
Arrow

Spoke with a ATV Dealer, they suggested checking the regulator, that the CDI monitors the regulator and if undervolt or overvolt will shut the machine down (with no batter or load the cdi doesn't show an under or over.

started unit with via jump, measured voltage going to the battery. 4.51V a lot lower than I would expect from a 12v system so maybe it is the regulator. couldn't get away cheap ;-(


Rmatthew is offline   Reply With Quote
Old 09-04-2010, 03:06 PM   #5
Member
 
01Mudcat500's Avatar
 
Member
Join Date: Mar 2009
Location: Kingston Ontario
Thanks: 0
Thanked 0 Times in 0 Posts
ATV: 01 Arctic Cat 500 4x4 Manual
It just seems odd to me that holding that starter switch would allow it to run all that should to is tell the starter relay to turn the starter motor

My thoughts would be that its a run switch issue otherwise the machine wouldn't get enough power to continue running.

Try trouble shooting:
-your ignition coil im assuming when you machine shuts down its because that looses power
-test it at the CDI where it goes out to the ignition coil
-test the run switch see if it changes when you take your finger off the start button(it shouldn't) but your run switch and start button are technically wired together so one could effect the other

if you need to know any testing voltage or OHM numbers let me know i have a service manual

__________________
Joe

2001 Arctic Cat 500 4x4 Custom chipped Green Manual(Clutchless)
Upgraded 19A Battery
Custom Cut Air box
K&N Air Filter(Custom Large Air filter made for a Honda racing machine)
Dynajet kit
Custom Fuel filter(Doesn't come with one)
3/8 aircraft aluminum rear diff skidplate
custom aluminum cv guards
custom front aluminum skid plate
protaper aluminum handlebars
4x kimpex shocks front and back and repainted springs and shock parts
26x10x12 swamplites x 4
2" billet aluminum lift kit
1 1/2" wheeler spacer kit front and back
custom exhaust with honda crf450r muffler
custom switch box for extra fog lights; flood lights and rad fan
New Front End Bearings, rebuilt front diff with all balls racing bearings, rebuilt winch, recovered seat, new tie-rod ends, new front end bushings, ground and rust painted frame and racks, new headlights, new brake pads, new foot shifter, New starter relay, new reverse cable, new steering bearings
01Mudcat500 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum » ATV's » Utility Performance / Technical info


Search tags for this page

2001 arctic cat 500 4x4 battery size

,
4wheeler only runs when starter button is pushed
,
arctic cat electrical problems shuts down when i apply the brake
,

arctic cat wont stay running without jumper cables

,
atv cuts out when battery cable removed
,

atv only runs when starter is engaged

,
elec. start 4 wheeler runs when starter button held
,
even with key off 4 wheeler battery getting run down
,

four wheeler only runs when holding the start button in but dies when let off

,

my arctic cat starts with the start button but when you let go of the button it stops

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Garage Plus vBulletin Plugins by Drive Thru Online, Inc.