2001 4x4 400 Won't stay running - ArcticChat.com - Arctic Cat Forum

Utility Performance / Technical info Utility ATV Performance and Technical Discussions about specific mods, engine upgrades!

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 08-27-2010, 08:03 AM Thread Starter
Junior Member
 
Junior Member
Join Date: Aug 2010
Location: Crownsville MD
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 2001 4x4 400
10-11 Mileage:
09-10 Mileage: 100
Question

O.K. last winter pulled out to plow some snow, hit a bank and stalled, Battery was dead. jumped it and it started..
found batter completely FRIED. new battery and ATV will only stay running if starter switch held in...

while holding the start switch bike starts and while still depressing the switch If I remove A battery cable, it will stay running. as soon as I add the cable (+ or - ) back on it stalls
..
Replaced, All associated relays (2 of them) new starter 2 new batteries. they are slowly drained. . Checked grounding (even added an extra ground from battery to engine)

hand traced all wires looking for a short or ground, no exposed wires. again after starting if a batter cable is pulled it stays running..


Help 200.00 into self repairs and still not working. any ideas..
Rmatthew is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-28-2010, 01:09 AM
Member
 
01Mudcat500's Avatar
 
Member
Join Date: Mar 2009
Location: Kingston Ontario
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
ATV: 01 Arctic Cat 500 4x4 Manual
the wiring on your 400 is the same as my 01 500

can you pull start it and get it to run with no battery? you should be able too
if not somewhere in the ignition wiring could be the problem

its wierd that it runs when the start buttons pressed
i have the wiring diagram and the only things the start button touches are:

neutral relay
cdi
keyswitch/power for lights(fuse#1)

possibly something cdi related if you know someone else with the same machine swap theres off and see it that does anything

if if you haven't already try re routing the run switch or cleaning it out if you can open it up it could be a run switch issue?

if your current battery isn't dieing then your grounds are probably fine

the winter time does tend to kill batteries ive gone through a lot of the time ill take mine out and just run my machine off the pull start it starts up first pull even in -30 if i prime the carb with 3 squirts


Joe

2001 Arctic Cat 500 4x4 Custom chipped Green Manual(Clutchless)
Upgraded 19A Battery
Custom Cut Air box
K&N Air Filter(Custom Large Air filter made for a Honda racing machine)
Dynajet kit
Custom Fuel filter(Doesn't come with one)
3/8 aircraft aluminum rear diff skidplate
custom aluminum cv guards
custom front aluminum skid plate
protaper aluminum handlebars
4x kimpex shocks front and back and repainted springs and shock parts
26x10x12 swamplites x 4
2" billet aluminum lift kit
1 1/2" wheeler spacer kit front and back
custom exhaust with honda crf450r muffler
custom switch box for extra fog lights; flood lights and rad fan
New Front End Bearings, rebuilt front diff with all balls racing bearings, rebuilt winch, recovered seat, new tie-rod ends, new front end bushings, ground and rust painted frame and racks, new headlights, new brake pads, new foot shifter, New starter relay, new reverse cable, new steering bearings
01Mudcat500 is offline  
post #3 of 5 Old 09-02-2010, 07:53 AM Thread Starter
Junior Member
 
Junior Member
Join Date: Aug 2010
Location: Crownsville MD
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 2001 4x4 400
10-11 Mileage:
09-10 Mileage: 100
Appreciate the reply.

cleaned the switch, and yes I can pull start it with the battery off. ((if I use a battery charger as soon as it starts (with button pushed) and pull of a jumper lead it stays running.
this is what is confusing me big-time..

I'm leaning to something in the starter switch ..
Rmatthew is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 09-04-2010, 12:41 PM Thread Starter
Junior Member
 
Junior Member
Join Date: Aug 2010
Location: Crownsville MD
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 2001 4x4 400
10-11 Mileage:
09-10 Mileage: 100
Arrow

Spoke with a ATV Dealer, they suggested checking the regulator, that the CDI monitors the regulator and if undervolt or overvolt will shut the machine down (with no batter or load the cdi doesn't show an under or over.

started unit with via jump, measured voltage going to the battery. 4.51V a lot lower than I would expect from a 12v system so maybe it is the regulator. couldn't get away cheap ;-(


Rmatthew is offline  
post #5 of 5 Old 09-04-2010, 03:06 PM
Member
 
01Mudcat500's Avatar
 
Member
Join Date: Mar 2009
Location: Kingston Ontario
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
ATV: 01 Arctic Cat 500 4x4 Manual
It just seems odd to me that holding that starter switch would allow it to run all that should to is tell the starter relay to turn the starter motor

My thoughts would be that its a run switch issue otherwise the machine wouldn't get enough power to continue running.

Try trouble shooting:
-your ignition coil im assuming when you machine shuts down its because that looses power
-test it at the CDI where it goes out to the ignition coil
-test the run switch see if it changes when you take your finger off the start button(it shouldn't) but your run switch and start button are technically wired together so one could effect the other

if you need to know any testing voltage or OHM numbers let me know i have a service manual


Joe

2001 Arctic Cat 500 4x4 Custom chipped Green Manual(Clutchless)
Upgraded 19A Battery
Custom Cut Air box
K&N Air Filter(Custom Large Air filter made for a Honda racing machine)
Dynajet kit
Custom Fuel filter(Doesn't come with one)
3/8 aircraft aluminum rear diff skidplate
custom aluminum cv guards
custom front aluminum skid plate
protaper aluminum handlebars
4x kimpex shocks front and back and repainted springs and shock parts
26x10x12 swamplites x 4
2" billet aluminum lift kit
1 1/2" wheeler spacer kit front and back
custom exhaust with honda crf450r muffler
custom switch box for extra fog lights; flood lights and rad fan
New Front End Bearings, rebuilt front diff with all balls racing bearings, rebuilt winch, recovered seat, new tie-rod ends, new front end bushings, ground and rust painted frame and racks, new headlights, new brake pads, new foot shifter, New starter relay, new reverse cable, new steering bearings
01Mudcat500 is offline  
Reply

  Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum > ATV's > Utility ATV repair and maintenance & Troubleshooting > Utility Performance / Technical info

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ArcticChat.com - Arctic Cat Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome