1999 300 4x4 hard to start in cold or damp weather - ArcticChat.com - Arctic Cat Forum
NavbitArcticChat.com - Arctic Cat Forum » ATV's » Utility ATV repair and maintenance & Troubleshooting » 1999 300 4x4 hard to start in cold or damp weather

Utility ATV repair and maintenance & Troubleshooting Place your Utility ATV Repair and Maintenance questions/thoughts here... *not performance*

Reply
Old 11-25-2016, 08:45 AM   #1
Junior Member
 
Junior Member
Join Date: Nov 2016
Location: Ontario
Thanks: 0
Thanked 0 Times in 0 Posts
Angry 1999 300 4x4 hard to start in cold or damp weather

Hey All New to the Forum hoping to find help, i have a 99 300 4x4 that wont start, yesterday i did an oil change, changed the spark plug, cleaned out the spark arrester, cleaned the air filter, and replaced a cv boot, fired it up and it ran fine, took it for a sure rip around the property.

this morning i went out fired it up, it ran for a few mins and then died, and now i cant get it to fire up again, tried using quick start, it would fire and then quick a few seconds after.

any ideas? had this problem for awhile now, ive cleaned the carb, and drained the fuel tank a few times thinking it as bad gas (sometimes it was)
Groma1 is offline   Reply With Quote
Remove Ads
Old 11-25-2016, 10:37 AM   #2
Team ArcticChat
Team ArcticChat  
Team ArcticChat
Join Date: May 2014
Location: bc
Thanks: 0
Thanked 149 Times in 139 Posts
have you checked your plug? You can foul up plugs pretty quick when doing short runs
zrock is offline   Reply With Quote
Old 11-25-2016, 12:00 PM   #3
Junior Member
 
Junior Member
Join Date: Nov 2016
Location: Ontario
Thanks: 0
Thanked 0 Times in 0 Posts
ya checked and cleaned plug, looks like my fuel shut off is leaking like a sive, but i dont think thats the problem, should still get enough fuel to run
Groma1 is offline   Reply With Quote
Old 11-26-2016, 10:39 AM   #4
Team ArcticChat
Team ArcticChat  
Team ArcticChat
Join Date: May 2014
Location: bc
Thanks: 0
Thanked 149 Times in 139 Posts
could be sucking to much air
zrock is offline   Reply With Quote
Reply

Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum » ATV's » Utility ATV repair and maintenance & Troubleshooting

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2010 hard to start pirateman General ATV Discussion 3 09-09-2016 09:18 AM
650 v2 hard to start after sitting Slater552 Utility ATV repair and maintenance & Troubleshooting 8 09-05-2016 02:39 PM
74 El Tigre Cold Start - I'm Confused mngreen Vintage 1992 older 12 03-31-2016 11:24 AM
AC 300 hard to start Alexander96 General ATV Discussion 4 01-09-2016 04:06 PM
2004 Cat 650 hard to start Huskers2win General ATV Discussion 2 12-21-2015 09:53 PM

 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.