650 v2 hard to start after sitting - ArcticChat.com - Arctic Cat Forum

Utility ATV repair and maintenance & Troubleshooting Place your Utility ATV Repair and Maintenance questions/thoughts here... *not performance*

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 08-21-2016, 02:52 PM Thread Starter
Junior Member
 
Junior Member
Join Date: Aug 2016
Location: ON
Posts: 6
Thanks: 0
Thanked 3 Times in 2 Posts
650 v2 hard to start after sitting

I'm new to the forum, however I have read at least I dozen threads on this topic already and still no luck.
I recently bought my second Arctic Cat ATV a 650 V-Twin with 2000 miles on it the machine runs and starts fine however after I leave it sit overnight the next day it is always very hard to start. I have changed all of the fluids put in new spark plugs, cleaned the sir filter and on the advice of another thread I put a check valve in the furl line between the fuel pump and the carbs still no luck though. I have checked to see that the choke cable is moving freely front to back which it is. And the battery is constantly plugged into a maintainer and was supposedly new this year.
It seems the only way I can get it started is about half of the enricher turned on and sometimes a tiny little bit of throttle however this still takes a few minutes. I don't think it should be this hard to start and it is only August I am worried that once too cold temperatures come as I live in Canada I will never get it started. The only things I can think of now are take it in to the dealer and have them check to make sure the carbs are synced or get the valves adjusted I am also considering putting on an oil pan heater or having the dealer put on a primer as I read another thread.

Any advice please
Slater552 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 08-21-2016, 02:57 PM Thread Starter
Junior Member
 
Junior Member
Join Date: Aug 2016
Location: ON
Posts: 6
Thanks: 0
Thanked 3 Times in 2 Posts
Also phoned my dealer and he pretty much told me that my valves are fine and it would not run properly if they were out
Slater552 is offline  
post #3 of 9 Old 08-21-2016, 07:46 PM
Administrator
 
doorfx's Avatar
ArcticChat.com Admin
 
Administrator
Join Date: Jan 2011
Location: calgary ab
Posts: 28,488
Thanks: 2,890
Thanked 2,653 Times in 2,438 Posts
Garage
ATV: 07 500 auto 13 700 XT trv
2010 Mileage: 800
2007 Mileage: 800
2006 Mileage: 800
650 v2 hard to start after sitting

Take the plungers out of the carbs and clean them so when you apply choke( enrichener) they move freely. Carefully clean the bores as well.

Dynojet/142m/45p/3rd/3turns--Clipped and drilled--Unifilter--Easy adjust PMS--L.C.V. mod--AC Swaybar--Exhaust mod--2"Snorkels--Sanny shock bushings-- Airdam stage 1--PSC phase 2--21/ 23gr rollers--Dalton yellow spring--.7mm shim--Sanny Steerlites--RTR Flex Bracket--2 up seat / pegs--Tach--AC handguards--28" Outlaw mst's--Skull tailight--Skull shifter--Self Resetting Breakers--1" Wheel spacers--Customcncparts Steering Damper--AC deluxe handwarmers--6000k HID'S hi/lo--AC Deluxe Bumpers--Inline Fuel Filter-- O2 sensor \AFR guage--Black Magic Full Stainless Exhaust System--Wireless Winch Remote--29.5 Outlaws--Fox Podium X Rear Shocks--
2013 700 XT trv eps stock



It's mind over matter,If you don't mind,
It just doesn't matter

No Boost No Bottle
just balls and throttle
doorfx is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 08-21-2016, 11:25 PM Thread Starter
Junior Member
 
Junior Member
Join Date: Aug 2016
Location: ON
Posts: 6
Thanks: 0
Thanked 3 Times in 2 Posts
Thanks doorfx, I will try that. But I do smell gas when I turn it over for too long without it firing, almost to the point I worry I'm going to flood it?
Slater552 is offline  
post #5 of 9 Old 08-22-2016, 07:42 AM
Super Moderator
 
FirecatV2's Avatar
ArcticChat.com Moderator
 
Super Moderator
Join Date: Oct 2007
Location: Minnesota
Posts: 3,682
Thanks: 134
Thanked 288 Times in 268 Posts
Sled: Plastic Orange
ATV: 05 650 v2 & 09 550H1
On a 650V2 you should start with the "plungers" aka chokes. They stick or hangup. I'm running a little rich now on mine and I'll be pulling the plungers again.


At 2000mi if the valves haven't been adjusted then they probably should. It's a PIA job on a V2 in IMHO.

Sync'n the carbs is pretty easy, helped my machine run a better.

I would also use some Seafoam in the next couple of gas fill ups. Your carbs might be a little dirty.

FYI: My 650v2 has started in weather as cold as -10F. So get yours tuned up and running good and winter shouldn't be a problem. I also give it a little throttle to start sometimes, seems to help.

05 650V2 LE, 09 550H1,04 Arctic Cat 50

"Your best teacher is your last mistake"
FirecatV2 is offline  
post #6 of 9 Old 08-22-2016, 05:58 PM Thread Starter
Junior Member
 
Junior Member
Join Date: Aug 2016
Location: ON
Posts: 6
Thanks: 0
Thanked 3 Times in 2 Posts
Pulled the plungers today, they were spotless, I have seafoam in the tank now. If it's still difficult tomorrow I think I might take it to the dealer get the valves done and a check up?
Slater552 is offline  
post #7 of 9 Old 08-23-2016, 07:42 AM
Super Moderator
 
FirecatV2's Avatar
ArcticChat.com Moderator
 
Super Moderator
Join Date: Oct 2007
Location: Minnesota
Posts: 3,682
Thanks: 134
Thanked 288 Times in 268 Posts
Sled: Plastic Orange
ATV: 05 650 v2 & 09 550H1
Arctic cat hasn't sold Kawasaki powered quads in 10years. So many mechanics at Cat dealers don't have much experience with them. If it's an option in your area consider taking it to a Kawasaki dealer for valves or other motor "stuff".

My choke routine is:

Polish the plungers, lube the cables, verify smooth movement of plungers prior to reinstallation.

05 650V2 LE, 09 550H1,04 Arctic Cat 50

"Your best teacher is your last mistake"
FirecatV2 is offline  
post #8 of 9 Old 08-23-2016, 11:25 PM Thread Starter
Junior Member
 
Junior Member
Join Date: Aug 2016
Location: ON
Posts: 6
Thanks: 0
Thanked 3 Times in 2 Posts
Thanks, started pretty good today as opposed to the last week. Fired first attempt choke only, ran for about 30 seconds then stalled, then fired on the third attempt with half choke and a bit of throttle.

I took it in today to a repair shop that only does service and is not dealer of any kind. They are the only shop I trust with my Harley, he was familiar with the V2 immediately. He said and I agree that you should not need throttle to start it, especially in the summer.

I will post what he comes up with and if it makes a difference.
Slater552 is offline  
The Following User Says Thank You to Slater552 For This Useful Post:
FirecatV2 (08-24-2016)
post #9 of 9 Old 09-05-2016, 01:39 PM Thread Starter
Junior Member
 
Junior Member
Join Date: Aug 2016
Location: ON
Posts: 6
Thanks: 0
Thanked 3 Times in 2 Posts
I got my 4-wheeler back last week he told me that there was a plug pilot and the float was set too high let it sit for 3 or 4 days fired it up today fired up first kick running great
Slater552 is offline  
The Following 2 Users Say Thank You to Slater552 For This Useful Post:
doorfx (09-05-2016), FirecatV2 (09-06-2016)
Reply

  Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum > ATV's > Utility ATV repair and maintenance & Troubleshooting

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ArcticChat.com - Arctic Cat Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard to start after just running Khyler General ATV Discussion 8 06-04-2016 06:31 PM
H1 700 Hard starting 700h12010 Utility ATV repair and maintenance & Troubleshooting 3 01-28-2016 09:56 PM
AC 300 hard to start Alexander96 General ATV Discussion 4 01-09-2016 03:06 PM
2013 m-800 won't start realwickedone PROCLIMB M 3 12-31-2015 12:58 AM
2004 Cat 650 hard to start Huskers2win General ATV Discussion 2 12-21-2015 08:53 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome