Backfire & noise - ArcticChat.com - Arctic Cat Forum

Utility ATV repair and maintenance & Troubleshooting Place your Utility ATV Repair and Maintenance questions/thoughts here... *not performance*

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 08-20-2012, 09:45 PM Thread Starter
Member
 
Member
Join Date: Aug 2012
Location: nc
Posts: 32
Thanks: 1
Thanked 0 Times in 0 Posts
Backfire & noise

Hello people , I have a few questions please . My nephew sank his '10 mud pro 700 , and it cut off under water . We are familiar with other brands . This one has me a little confused . O K so it has been flushed to the point the oil is clear,, but now after acceleration it backfires. And there is noise coming from where the drive belt is . It actually sounds like there is dirt on or around the belt . Help,,,suggestions ??? Please
tng6664 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 08-20-2012, 10:04 PM
Administrator
 
doorfx's Avatar
ArcticChat.com Admin
 
Administrator
Join Date: Jan 2011
Location: calgary ab
Posts: 28,237
Thanks: 2,862
Thanked 2,635 Times in 2,420 Posts
Garage
ATV: 07 500 auto 13 700 XT trv
2010 Mileage: 800
2007 Mileage: 800
2006 Mileage: 800
Take the cover off and have a look it's a 10minute job. Chances are it's full of mud. Did you clean the entire intake , snorkel and filter? Check all your fuses first start with the simple stuff. Put in a new plug!! Make sure the battery is fully charged. Is it throwing any codes?
Here is a free service manual www.mymowerparts.com

Dynojet/142m/45p/3rd/3turns--Clipped and drilled--Unifilter--Easy adjust PMS--L.C.V. mod--AC Swaybar--Exhaust mod--2"Snorkels--Sanny shock bushings-- Airdam stage 1--PSC phase 2--21/ 23gr rollers--Dalton yellow spring--.7mm shim--Sanny Steerlites--RTR Flex Bracket--2 up seat / pegs--Tach--AC handguards--28" Outlaw mst's--Skull tailight--Skull shifter--Self Resetting Breakers--1" Wheel spacers--Customcncparts Steering Damper--AC deluxe handwarmers--6000k HID'S hi/lo--AC Deluxe Bumpers--Inline Fuel Filter-- O2 sensor \AFR guage--Black Magic Full Stainless Exhaust System--Wireless Winch Remote--29.5 Outlaws--Fox Podium X Rear Shocks--
2013 700 XT trv eps stock



It's mind over matter,If you don't mind,
It just doesn't matter

No Boost No Bottle
just balls and throttle
doorfx is offline  
post #3 of 7 Old 08-20-2012, 10:05 PM
Senior Member
 
spooln30's Avatar
 
Senior Member
Join Date: Aug 2011
Location: Milwaukee
Posts: 2,627
Thanks: 3
Thanked 235 Times in 229 Posts
Garage
ATV: 02 Arctic Cat 500 Auto FIS
2010 Mileage: 860
2009 Mileage: 700ish
2007 Mileage: 1728
2006 Mileage: 1350
Seems like its leaning out under decel. Clean the carb and check back. Btw did you clean the belt area out?
spooln30 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 08-20-2012, 10:09 PM
Administrator
 
doorfx's Avatar
ArcticChat.com Admin
 
Administrator
Join Date: Jan 2011
Location: calgary ab
Posts: 28,237
Thanks: 2,862
Thanked 2,635 Times in 2,420 Posts
Garage
ATV: 07 500 auto 13 700 XT trv
2010 Mileage: 800
2007 Mileage: 800
2006 Mileage: 800
10 700 mp is Efi is it not?

Dynojet/142m/45p/3rd/3turns--Clipped and drilled--Unifilter--Easy adjust PMS--L.C.V. mod--AC Swaybar--Exhaust mod--2"Snorkels--Sanny shock bushings-- Airdam stage 1--PSC phase 2--21/ 23gr rollers--Dalton yellow spring--.7mm shim--Sanny Steerlites--RTR Flex Bracket--2 up seat / pegs--Tach--AC handguards--28" Outlaw mst's--Skull tailight--Skull shifter--Self Resetting Breakers--1" Wheel spacers--Customcncparts Steering Damper--AC deluxe handwarmers--6000k HID'S hi/lo--AC Deluxe Bumpers--Inline Fuel Filter-- O2 sensor \AFR guage--Black Magic Full Stainless Exhaust System--Wireless Winch Remote--29.5 Outlaws--Fox Podium X Rear Shocks--
2013 700 XT trv eps stock



It's mind over matter,If you don't mind,
It just doesn't matter

No Boost No Bottle
just balls and throttle
doorfx is offline  
post #5 of 7 Old 08-20-2012, 10:10 PM Thread Starter
Member
 
Member
Join Date: Aug 2012
Location: nc
Posts: 32
Thanks: 1
Thanked 0 Times in 0 Posts
no codes, and no we didn't clean the whole snorkle . Will go back/restart and clean everything completely and go ahead and put in new plug. Oh it's EFI. Thanx for the replies will post after re- doing things.
tng6664 is offline  
post #6 of 7 Old 08-20-2012, 10:14 PM
Senior Member
 
southsidekat's Avatar
 
Senior Member
Join Date: Jul 2009
Location: Mississippi
Posts: 391
Thanks: 11
Thanked 12 Times in 11 Posts
Garage
ATV: 2006 400 AUTO 2010 700 MUD PRO
Did you check the airbox, filter and throttle body for dirt and water? If not you need to clean real good cause you could still have some water and dirt in it which will cause it t run bad. As for the belt housing you need to take the cover off and clean the inside of it good also.

Sent from my MB865 using Tapatalk 2


2006 400 auto
snorkeled
speedwerx clutch kit
/// stage 1
modded stock exhaust
highlifter shock springs
jetted, drilled, and clipped
27" Mudlites

2010 Mud pro 700
radiator racked
heavy duty AGM battery
breather loop
modded stock exhaust
wiseco fuel controller
southsidekat is offline  
post #7 of 7 Old 08-20-2012, 10:39 PM
Junior Member
 
Junior Member
Join Date: Oct 2010
Location: Palmer, AK
Posts: 19
Thanks: 0
Thanked 2 Times in 2 Posts
Garage
Sled: 2010 Crossfire 800
10-11 Mileage:
09-10 Mileage: 250
08-09 Mileage: 400
ATV: 2010 700 Mud Pro
2010 Mileage: 100
My 10 700 MP went through the same thing pretty much. My was spitting and backfiring and I went through whole machine and it turned out the bolt holding the battery terminal was loose. It coincidently happened right after I flooded mine too. Definitely take the belt cover off and clean it like you were going to eat off it lol. I ended up throwing loctite blue on both the terminal bolts to hold them in, has anyone else had this problem?

Sent from my SAMSUNG-SGH-I727 using Tapatalk 2
wcchoppr is offline  
Reply

  Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum > ATV's > Utility ATV repair and maintenance & Troubleshooting

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ArcticChat.com - Arctic Cat Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
99 ZL 500 backfire bassfishen05 Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 2 01-31-2011 07:38 AM
backfire help wheezturnin9 Utility Performance / Technical info 1 03-03-2010 06:07 PM
02ZRT600 making a popping / backfire noise nanoonanook Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 14 01-16-2010 03:17 PM
help with low end backfire 0u812 Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 0 01-19-2009 06:48 PM
Backfire on cyl #3 800ZRT95 Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 29 12-29-2008 08:24 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome