Utility ATV repair and maintenance & Troubleshooting Place your Utility ATV Repair and Maintenance questions/thoughts here... *not performance*

Reply
Old 07-12-2012, 08:59 PM   #1
Junior Member
 
Junior Member
Join Date: Jul 2012
Location: Al
Thanks: 0
Thanked 0 Times in 0 Posts
Dies after running

05 500 auto will crank and run good. After a while it starts dieing out. When I slow down the engine will cut off. I can recrank but I will have to feather the throttle to keep running. My thought are bad gas dirty air filter or gummed up carb. Does anyone have any other insight they could offer.

Thank you.
southernducknut is offline   Reply With Quote
Remove Ads
Old 07-13-2012, 12:10 AM   #2
Team ArcticChat
 
Lumpneck's Avatar
Team ArcticChat  
Team ArcticChat
Join Date: Mar 2008
Location: NE Pa
Thanks: 11
Thanked 23 Times in 23 Posts
ATV: 2008 Thundercat
Stuck choke?
__________________
2004 TBX 400
Marsh Green
2500 Warn Winch
Mrp Front Bumper
Marsh Green Hand Guards
Scabbard & Rack Baskets
Bone Stock Work/Play/Hunting Machine

2008 Thundercat
Front & Rear Bumpers
3000 Warn Winch
ITP SS 212's
26" Bighorns
AC Rear Sway Bar
Black Hand Guards
Blacked out Headlight Covers

2006 Kymco Mongoose 250 (spare ride for friends)
Lumpneck is offline   Reply With Quote
Old 07-13-2012, 12:22 AM   #3
Junior Member
 
Junior Member
Join Date: Jul 2012
Location: Al
Thanks: 0
Thanked 0 Times in 0 Posts
How would I check that. Would the RPMs not be up if the choke was stuck.
southernducknut is offline   Reply With Quote
Old 07-13-2012, 10:24 AM   #4
Junior Member
 
Junior Member
Join Date: Jul 2012
Location: Alsip, Ill
Thanks: 0
Thanked 1 Time in 1 Post
yea, my 650 h1 did the same also. They both use same carb as 500 and the low speed jet had crap in it gummed up a little to block a few small holes in nozzle. additive will not help, you have to disassemble carb, take jets out soak them and soak carb. Its sounds worse than what it is.
OnebigCat79 is offline   Reply With Quote
Old 07-15-2012, 06:46 PM   #5
Junior Member
 
catman650's Avatar
 
Junior Member
Join Date: Mar 2010
Location: Nashville Tn.
Thanks: 12
Thanked 2 Times in 2 Posts
ATV: 2007 650 H1
2009 Mileage: 500
2008 Mileage: 1000
2007 Mileage: 1200
2006 Mileage: 1100
I have a 05 400 With the same problem. Mine smokes at idle a little. I have been through the carburator. Removed and cleaned all 3 jets. I adjusted the valves and rechecked them.Changed the spak plug. It starts very good. I am inclined to agree with Lumpneck but it seem to be working smooth.
catman650 is offline   Reply With Quote
Old 07-18-2012, 06:24 PM   #6
Junior Member
 
Junior Member
Join Date: Jul 2012
Location: Al
Thanks: 0
Thanked 0 Times in 0 Posts
Still having same problem. Took carb off today took it apart cleaned and put back together. Drained gas and replaced with non ethyl. Started up great ideled in driveway for a while went and drove around for about 15 mins came back home thinking all was good and it shut off went I got here. Will crank back but having to feather the gas to get to run and stay running.
How do I check the choke?
Does anyone have any idea what is going on with this thing.
It acts like it is getting too much gas. It has backed fired a couple of times while I am trying to restart.

Thanks for any advise.

Last edited by southernducknut; 07-18-2012 at 06:26 PM.
southernducknut is offline   Reply With Quote
Old 07-20-2012, 07:52 AM   #7
Team ArcticChat
 
LIL-WILL's Avatar
Team ArcticChat  
Team ArcticChat
Join Date: Jul 2009
Location: Kimball West Virginia
Thanks: 0
Thanked 1 Time in 1 Post
ATV: 2006 650 V Twin
2010 Mileage: 2000
2009 Mileage: 2300
I would run some seafoam through my carbs. Look at the seafaom website and it tells you how to do it. I've done it several times on a couple diff machines and it seems to help
__________________
2006 650 VTWIN
AC brushgaurd / AC back bumper / AC handguards / AC shock covers / AC front storage bag
AC 3000# warn winch with synthetic rope / AC hand and thumb warmers
V force John clutch mod (stage 2)
V force John primary spring (VFJ #1)
muffler mod
carb slide mod
custom rest and ride (seat back)
26-9-12 & 26-12-12 Maxxis Bighorns on A/C Alloy Rims
home made 2gal gas can holder
6k HID lights in high bean
55watt 3in off road lights
Custom skull shifter
K&N Air filter
Fram D2 inline fuel filter
LIL-WILL is offline   Reply With Quote
Old 07-20-2012, 11:55 AM   #8
Team ArcticChat
 
calicustom90's Avatar
Team ArcticChat  
Team ArcticChat
Join Date: Aug 2011
Location: LaGrange IL
Thanks: 6
Thanked 7 Times in 7 Posts
ATV: 2008 400 FIS auto
Sothernducknut, I am having the similar problem with mine. Is it hot by you? One of the first things I checked was the gas tank vent line for blockage or if you have a zip tie around it too tight it might not be venting the tank properly causing a vacuum buildup and starving the machine as you run it. This was a problem before for me but not this time. Doorfx brought up a problem with the 400's having flywheel magnets come loose, I don't know if its a problem for yours being a 500. I was kinda thinking mine was suffering from vapor lock being In the mid 90's the other day. Is it hot by you?
__________________
2008 400 AUTO 4X4
OIL TEMP GAUGE

REVERSE LIGHT
REINFORCED REAR HITCH AND FRAME
CUSTOM FRONT BUMPER SUPPORT BRACKETS
CUSTOM CLEATS FOR REAR RACK
FRONT LED MULTI-MODE STROBE LIGHT
WARN 3000LB WINCH
DRILLED ROLLERS
SELF MACHINED PRIMARY
MUFFLER MOD
INTAKE MOD
DRILLED SLIDE & CLIPPED SPRING MOD
DYNOJET 500 KIT
KENDA BEAR CLAWS 27X10 & 27X12


calicustom90 is offline   Reply With Quote
Old 07-20-2012, 11:56 AM   #9
Team ArcticChat
 
calicustom90's Avatar
Team ArcticChat  
Team ArcticChat
Join Date: Aug 2011
Location: LaGrange IL
Thanks: 6
Thanked 7 Times in 7 Posts
ATV: 2008 400 FIS auto
Oh and will yours backfire loudly when trying to restart it feathering the throttle?
__________________
2008 400 AUTO 4X4
OIL TEMP GAUGE

REVERSE LIGHT
REINFORCED REAR HITCH AND FRAME
CUSTOM FRONT BUMPER SUPPORT BRACKETS
CUSTOM CLEATS FOR REAR RACK
FRONT LED MULTI-MODE STROBE LIGHT
WARN 3000LB WINCH
DRILLED ROLLERS
SELF MACHINED PRIMARY
MUFFLER MOD
INTAKE MOD
DRILLED SLIDE & CLIPPED SPRING MOD
DYNOJET 500 KIT
KENDA BEAR CLAWS 27X10 & 27X12


calicustom90 is offline   Reply With Quote
Old 07-20-2012, 06:01 PM   #10
Junior Member
 
Junior Member
Join Date: Jul 2012
Location: Al
Thanks: 0
Thanked 0 Times in 0 Posts
I changed the spark plug put in non eythl gas and about a third of a bottle of seafoam. It started running great. Ran for about 3 hours today with no problems.
southernducknut is offline   Reply With Quote
Reply

Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum » ATV's » Utility ATV repair and maintenance & Troubleshooting


Search tags for this page

2003 arctic cat 500 tbx runs bad

,

arctic cat 400 4x4 runs good cold then dies

,

arctic cat 400 will not run when hot

,

arctic cat atv dies

,
arctic cat zl 500 dies after running 15 seconds
,

artic cat 500 atv 4x4 2007 back fired and died

,

atv will die after running

,

dvx 400 dying when slowing down

,
how to fix a f1 light on c b r 1100
,
my arctic cat zrt fills up with gas when i slow down and dies
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
98 Powder Special - Runs, then dies and Runs, then dies Sivart Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 6 03-27-2009 10:57 PM
700 EFI running funny, dies as clutch engages unless I hammer it wild93 Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 21 02-26-2009 02:29 PM
Issues with 74 Panther running (Not running actually) BBCAM Vintage 1992 older 4 12-01-2007 03:26 PM
ZR900 dies, then fires then dies catspaz8 Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 8 02-21-2005 05:34 PM


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.