Utility ATV repair and maintenance & Troubleshooting Place your Utility ATV Repair and Maintenance questions/thoughts here... *not performance*

Reply
Old 05-23-2012, 04:23 PM   #1
Junior Member
 
Junior Member
Join Date: May 2012
Location: Ohio
Thanks: 0
Thanked 0 Times in 0 Posts
2006 Mileage: 300
06 cat backfires and won't run right

Hi, I'm new to the site. I was riding my 4 wheeler when I thought we ran out of gas. So we put more in and it started back firing and wouldn't run. However, If you leave it set for a half hour or so, it'll run about a 1/4 mile and do the same thing again. Cleaned carb bowler, not alot of stuff in it, but now am at a loss. Can anyone help? Thanks, Mark
Hal75 is offline   Reply With Quote
Remove Ads
Old 05-23-2012, 04:27 PM   #2
Administrator
 
doorfx's Avatar
ArcticChat.com Admin  
Administrator
Join Date: Jan 2011
Location: calgary ab
Thanks: 1,058
Thanked 1,249 Times in 1,159 Posts
ATV: 07 500 auto 13 700 XT trv
2010 Mileage: 800
2007 Mileage: 800
2006 Mileage: 800
If you had ANY stuff in the bowl it is time for a good carb cleaning. Also install an inline filter. Have you checked for spark when it shuts off? What size is it?
__________________
Dynojet/142m/45p/3rd/3turns--Clipped and drilled--Unifilter--Easy adjust PMS--L.C.V. mod--AC Swaybar--Exhaust mod--2"Snorkels--Sanny shock bushings-- Airdam stage 1--PSC phase 2--21/ 23gr rollers--Dalton yellow spring--.7mm shim--Sanny Steerlites--RTR Flex Bracket--2 up seat / pegs--Tach--AC handguards--28" Outlaw mst's--Skull tailight--Skull shifter--Self Resetting Breakers--1" Wheel spacers--Customcncparts Steering Damper--AC deluxe handwarmers--6000k HID'S hi/lo--AC Deluxe Bumpers--Inline Fuel Filter-- O2 sensor \AFR guage--Black Magic Full Stainless Exhaust System--Wireless Winch Remote--29.5 Outlaws--Fox Podium X Rear Shocks--
2013 700 XT trv eps stock



It's mind over matter,If you don't mind,
It just doesn't matter

No Boost No Bottle
just balls and throttle
doorfx is offline   Reply With Quote
Old 05-23-2012, 05:19 PM   #3
Junior Member
 
Junior Member
Join Date: May 2012
Location: Ohio
Thanks: 0
Thanked 0 Times in 0 Posts
2006 Mileage: 300
Thanks for the reply! It's a 500 and the bowl was pretty clean. It runs for less than a 1/4 mile then sputters and backfires then dies. It won't restart, but after a half hour it'll do it all over again. I think it's electrical, but i'm not sure what? Do you have any ideas? There is an electrical part with fins on it towards that back of the bike, do you know what it is?
Mark
Hal75 is offline   Reply With Quote
Old 05-23-2012, 05:20 PM   #4
Junior Member
 
Junior Member
Join Date: May 2012
Location: Ohio
Thanks: 0
Thanked 0 Times in 0 Posts
2006 Mileage: 300
Haven't checked for spark.
Hal75 is offline   Reply With Quote
Old 05-24-2012, 12:26 PM   #5
Senior Member
 
CatCountry's Avatar
 
Senior Member
Join Date: May 2011
Location: Canada
Thanks: 18
Thanked 30 Times in 30 Posts
ATV: 05 500 4x4
When it quits try removing the gas cap and listen for air entering or leaving the tank. My buddies bike did a similar thing and I found the gas tank vent was plugged and it was becoming vapour locked and unable to draw fuel to the carb, just a thought.
CatCountry is offline   Reply With Quote
Old 05-24-2012, 01:48 PM   #6
Junior Member
 
Junior Member
Join Date: May 2012
Location: Ohio
Thanks: 0
Thanked 0 Times in 0 Posts
2006 Mileage: 300
Ok will try Friday when I get it back here. Thanks!
Hal75 is offline   Reply With Quote
Old 05-25-2012, 12:37 PM   #7
Senior Member
 
Senior Member
Join Date: Sep 2005
Location: Base of the Rocky Mountains
Thanks: 91
Thanked 485 Times in 413 Posts
ATV: ThunderLemon 1000
2008 Mileage: Depends upon Fa
A quarter mile is about how long it would take to consume all the fuel from the float bowl. Sounds like you could have a fuel delivery problem. After it sits for a while the bowl will refill

Something caught in the float needle port preventing full flow, Fuel filter mostly plugged, fuel pump putting out low volume, pinched fuel line. Or as already stated by Cat Country fuel tank not venting and its drawing a vacuum on the tank.
__________________
Have a Problem?

Troubleshooting First Steps, An amazing number of problems are cured with just these two items.

1. Make sure your battery is FULLY Charged.
2. Try a new spark plug.

Search threads, Check Pinned Section. Pinned Topics Manual or wiring diagram? Manuals
http://countrycat.com/ccstore/index...._Diagrams.html

Improving Search.

Better results when searching for specific information. To find threads where ALL the words, instead of ANY of the words "650H1, Carb, Jetting, Needle Jet, Snorkel" were found...Open up a search window in www.google.com In the find box type without the quotes "650H1 Carb Jetting Needle Jet Snorkel site:Arcticchat.com" & Press return. Find threads, replies or topics by a specific member; just by inserting their user name into the search list; Chances are, your problem is NOT unique and it has been solved many times before.

Are you in a hurry to get an answer?
Use the Google Search Tip
Wyo_H1_Cat is offline   Reply With Quote
Old 05-25-2012, 09:44 PM   #8
Senior Member
 
catwalkin's Avatar
 
Senior Member
Join Date: Apr 2009
Location: maine
Thanks: 1
Thanked 36 Times in 33 Posts
Sled: sold
ATV: 09 700mp
2009 Mileage: so far 4200
also when is the last time you checked the valves,,
__________________
OUTLAWS 29,5S x12,S x 4
BIGHORN 29X11X14 X4
14IN STI BEADLOCKS
4WHL DISC BRAKES
ELKA STG 4 REAR SHOCKS
ELKA STG 2 FRONT SHOCKS
PRECISION STEERING DAMPER
GOIN CRAWLIN
NUFF SAID
OFTEN IMITATED BUT NEVER DUPLICATED
catwalkin is offline   Reply With Quote
Old 05-27-2012, 02:12 PM   #9
Junior Member
 
Junior Member
Join Date: May 2012
Location: Ohio
Thanks: 0
Thanked 0 Times in 0 Posts
2006 Mileage: 300
Thanks for the advise, I'll check all this tomorrow when I get home!

Also, does anyone know what electronic part (with a heat sink ((fins)) is on the back under side of the seat? Man, that thing gets hotter than blue blazes in just about 1 minute of riding.
Hal75 is offline   Reply With Quote
Old 08-25-2013, 02:29 PM   #10
Junior Member
 
Junior Member
Join Date: Apr 2012
Location: Jonesville ,LA
Thanks: 0
Thanked 0 Times in 0 Posts
 Quote: Originally Posted by Hal75 View Post
Thanks for the advise, I'll check all this tomorrow when I get home!

Also, does anyone know what electronic part (with a heat sink ((fins)) is on the back under side of the seat? Man, that thing gets hotter than blue blazes in just about 1 minute of riding.
That would be the voltage regulator
500cat4xfour is offline   Reply With Quote
Reply

Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum » ATV's » Utility ATV repair and maintenance & Troubleshooting


Search tags for this page

2006 arctic cat 500 wont run right

,

4 wheeler backfiring and wont start

,

arctic cat 400 four wheeler backfire

,

artic cat backfires when running

,

my artic cat 4 wheeler backfires what's up\

,

my atv wont run right after i removed the snorkel

,

my four wheeler is backfiring and wont go

,

my four wheeler wont start and backfires

,

polaris 4 wheeler backfired and won't start

,

polaris 500h bacfired died wont start

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
sled backfires a little sledrider08 General Snowmobile Discussion 6 02-14-2011 04:22 AM
backfires? mtcooler Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 5 12-27-2010 06:25 PM
05 500 backfires after wot shane_o_king Utility Performance / Technical info 3 04-09-2010 12:18 PM
H1 Backfires GreenGoblin Utility Performance / Technical info 22 06-06-2005 09:07 PM
98 ZL 500 Backfires WI Tomcat Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 5 12-08-2004 07:39 PM


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.