Utility ATV repair and maintenance & Troubleshooting Place your Utility ATV Repair and Maintenance questions/thoughts here... *not performance*

Reply
Old 02-12-2012, 04:48 AM   #1
Member
 
CAT COUNTRY's Avatar
 
Member
Join Date: Mar 2010
Location: Eastern Passage N.S.Canada
Thanks: 1
Thanked 1 Time in 1 Post
ATV: 2008 Arctic Cat 650 H1
2009 Mileage: 600 km
2008 Mileage: 400 km
2008 Arctic Cat 650 H1 running issue

We were out yesterday and 10km into the run the bike starts to miss and backfires and quits on the trail,after checking the plug and letting it sit for 20 minutes it finally starts but have to work the throttle because it still wants to quit..........running rough so i start making my way back and around 1/2 way the bike starts working like it should be so i continue on back to where we started put some fuel conditioner in the tank and let her run for 20 minutes still working fine so i start to head back and she does the same thing again running rough sputters and this time wont start,any ideas what this might be.

Some ideas

1 - bad fuel
2 - coil
__________________
RIDE SAFE EVERYONE IN 2011
CAT COUNTRY is offline   Reply With Quote
Remove Ads
Old 02-12-2012, 06:51 AM   #2
Team ArcticChat
 
jrinhof79's Avatar
Team ArcticChat  
Team ArcticChat
Join Date: Dec 2009
Location: Wisconsin Rapids, WI
Thanks: 15
Thanked 120 Times in 115 Posts
Sled: 01 ZR500, 98 ZR500
10-11 Mileage: 0
09-10 Mileage: 120
08-09 Mileage: 250
07-08 Mileage: 750
06-07 Mileage: 400
ATV: '09 550 EFI & '09 500a
2010 Mileage: 600
I'd say you have something in the fuel. Do you have a fuel filter on it? If not I would install one, and then clean out the carb, and while your at it, double check your clamps on the boot from carb to motor and airbox to carb. My buddy had issues on his bigbear similar to yours, and his carb was loose in the boots letting crap in when it got bumpy.
Jeff
jrinhof79 is offline   Reply With Quote
Old 03-17-2012, 08:56 AM   #3
Junior Member
 
Junior Member
Join Date: Mar 2012
Location: nova scotia
Thanks: 0
Thanked 1 Time in 1 Post
not sure but mines doing the same but only in 4x4,some said the carb,others said to leave the engine covers off running to hot
darcat is offline   Reply With Quote
Old 03-17-2012, 10:56 AM   #4
Senior Member
 
Senior Member
Join Date: Jun 2009
Location: Sunny California
Thanks: 6
Thanked 54 Times in 54 Posts
ATV: MudPro
2010 Mileage: 1000
2009 Mileage: 2000
2008 Mileage: 1500
2007 Mileage: 1500
2006 Mileage: 1500
I'd drain the float bowl into a cup and see how things are looking. I'll bet it's not pretty.
__________________
09 first run MudPro
SLD welded
Speedwerx 42# wet clutch springs
Secondary clocked to B-3
150 grams of Speedwerx rollers
Speedwerx pipe
Breather looped
Cooler racked
Strobes from Pondtunes (should be worth 10hp right?)

Slacker is offline   Reply With Quote
Old 03-18-2012, 11:53 AM   #5
Member
 
crawler's Avatar
 
Member
Join Date: Mar 2012
Location: british colombia
Thanks: 19
Thanked 0 Times in 0 Posts
ATV: 2007 artic act 650 h1
2007 Mileage: 3000 km
my cat left me and my son in the bush with the same symtons.I replaced the coil but still wouldnt fire.So i striped the plastic and for two days followed wires,finally i found one near the carb that was half broken,just connected by a couple straglers,spliced it and turned the key and off it went.A very happy moment.
crawler is offline   Reply With Quote
Old 03-30-2012, 03:55 PM   #6
Junior Member
 
Junior Member
Join Date: Mar 2012
Location: Missouri
Thanks: 0
Thanked 0 Times in 0 Posts
Dies after 20 Minutes

I would changed the spark plug, had that problem a lot when I ran NGK spark plugs, they would fire when not under compression making you think they were ok.
shelby703 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum » ATV's » Utility ATV repair and maintenance & Troubleshooting


Search tags for this page

2008 arctic cat 650 prowler runs rich

,
2008 arctic cat back firing
,

2008 arctic cat kills and backfires while running

,

2008 artic cat prowler runs rough and starts hard

,

650 h1running to rich

,
650h1 stops running
,

arctic cat 650h1 running to rich

,

arctic cat prowler 650 running rough and dying

,

arctic cat prowler back firing through breather box

,

troubleshooting for 2008 arctic cat 650

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2008 F8 Sno Pro Issue Sledboy482 F Chassis ('07-???) 6 09-28-2011 11:01 AM
'07 650 H1 running issue SNOPRO678 Utility ATV repair and maintenance & Troubleshooting 7 06-02-2011 04:14 PM
Running issue zuki87 Utility Performance / Technical info 22 09-25-2009 06:18 PM
2003 F7 running issue ccphil55 XFR/Firecat/Sabercat 6 11-13-2008 06:00 PM


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.