2005 400 i automatic 4x4 front drive shaft - ArcticChat.com - Arctic Cat Forum

Utility ATV repair and maintenance & Troubleshooting Place your Utility ATV Repair and Maintenance questions/thoughts here... *not performance*

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-23-2012, 12:02 PM Thread Starter
Junior Member
 
hhh100's Avatar
 
Junior Member
Join Date: Jun 2011
Location: texas
Posts: 9
Thanks: 1
Thanked 0 Times in 0 Posts
2005 400 i automatic 4x4 front drive shaft

2005 400i auto 4x4 front drive shaft to differential seems too short to engage engine to front diff . one owner - no mods , 1200 miles , front splines barely catch on coupler to front differential , looks like I need to push shaft half inch forward , any ideas ? ...
it has always worked in the past , but not now ?
hhh100 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-25-2012, 11:30 AM
Member
 
dayammie's Avatar
 
Member
Join Date: Jan 2012
Location: cape breton n,s
Posts: 34
Thanks: 2
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by hhh100 View Post
2005 400i auto 4x4 front drive shaft to differential seems too short to engage engine to front diff . one owner - no mods , 1200 miles , front splines barely catch on coupler to front differential , looks like I need to push shaft half inch forward , any ideas ? ...
it has always worked in the past , but not now ?
Im having the same problem with my 06 400 i had to push the shaft forward into the differential and put a steel hose clamp around it to keep it in place i there must be some kind of circlip or snapring thats missing on the shaft.
dayammie is offline  
post #3 of 4 Old 01-25-2012, 02:19 PM
Member
 
Crazyotto's Avatar
 
Member
Join Date: Nov 2009
Location: Pahrump NV
Posts: 81
Thanks: 1
Thanked 3 Times in 3 Posts
Garage
Sled: n/a
ATV: 2006 700 EFI
2009 Mileage: 1000
2008 Mileage: 2000
2007 Mileage: 2000
2006 Mileage: 2000
On my 06 700 there was a spring that pushed the shaft forward to keep it engaged, not sure if yours is missing. If it came apart on you it might of shot out and got lost. Go to the factory parts breakdown for your model and see if the spring is missing, if it is order a new one and you should be GTG. Hope this helps
Crazyotto is offline  
The Following User Says Thank You to Crazyotto For This Useful Post:
dayammie (01-25-2012)
Sponsored Links
Advertisement
 
post #4 of 4 Old 01-25-2012, 04:25 PM
Member
 
dayammie's Avatar
 
Member
Join Date: Jan 2012
Location: cape breton n,s
Posts: 34
Thanks: 2
Thanked 2 Times in 2 Posts
Red neck rig ups

Yes i bet your right... when i bought the bike the shaft was already off and they never gave me no other parts im sure the right spring would work perfect.
dayammie is offline  
Reply

  Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum > ATV's > Utility ATV repair and maintenance & Troubleshooting

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ArcticChat.com - Arctic Cat Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
front drive shaft play in front diff walkingcrow Utility Performance / Technical info 5 08-14-2015 02:47 PM
Front Drive Shaft gymppi General ATV Discussion 3 08-10-2014 07:30 PM
Front Drive Shaft Help mosseyoaks General ATV Discussion 0 12-29-2007 10:09 PM
front drive shaft shanekee2002 Utility Performance / Technical info 2 04-28-2007 08:07 AM
Removing front drive shaft fish_in_man Utility Performance / Technical info 4 03-04-2007 10:16 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome