Won't run, cleaned carb now won't Start - ArcticChat.com - Arctic Cat Forum

Utility ATV repair and maintenance & Troubleshooting Place your Utility ATV Repair and Maintenance questions/thoughts here... *not performance*

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 01-22-2012, 07:30 PM Thread Starter
Junior Member
 
Junior Member
Join Date: Jun 2011
Location: Owasso, OK
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Won't run, cleaned carb now won't Start

Hello all, looking for some assistance...

I have what I believe to be a 99 Arctic Cat 250 4x2. I say I believe it to be a 99, because I purchased it off craigslist from a guy that said it was an 86 but I looked up the vin, and best I could tell it is a 99.

But the problem is that it has set for about 4 months and when I went to start it, it would fire right up, but only run for a few seconds. Each successive start would run for about have the time as the first until it would not run at all.

I figured that it was not getting any gas because it would run for like 5 seconds the first pull, 2 seconds the second maybe 1 second the third and not run at all the fourth.

If I let is set over night, the next day I would give it a pull (battery is dead) and it would fire up, run for a few seconds and die, and repeat as above.

I figured that maybe the float was stuck, the carb was clogged and not getting gas, or the fuel filter was clogged and gas was slowly filling up the bowl over night alling it to run for a few seconds.

I replaced the fuel filter, took the carb apart and cleaned it, but now it is back together and the best I can get out of it now is a soft cough, like maybe I might have imagined it tried to fire, but it will not.

The only internal screw that I could find that had adjustment was about 1 1/4 turns from fully seating/tightened, and that is how I put it back.

I noticed that the thumb screw (idle/throttle?) at the top of the carb was completely out of the carb when I went to clean it, so I tightened it completely tight, and then backed out 4 turns (complete guess) but have backed it out a turn each pull when trying to start it, so I am about half way in I would expect at this moment.

If I pull the plug it appears to be wet and if I pull start it with the plug out against the cylinder I can see spark.

I have compression (finger in the hole test

Also starter fluid into the air filter does not make a difference

It ran well enough to go around the block, into my truck, and into the back yard under a tarp about 4 months ago when I purchased it, but it will not run now.

Please help, any ideas?

Thanks,
Josh
dawisewun is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 01-22-2012, 08:14 PM
Administrator
 
doorfx's Avatar
ArcticChat.com Admin
 
Administrator
Join Date: Jan 2011
Location: calgary ab
Posts: 28,733
Thanks: 2,912
Thanked 2,666 Times in 2,451 Posts
Garage
ATV: 07 500 auto 13 700 XT trv
2010 Mileage: 800
2007 Mileage: 800
2006 Mileage: 800
Fresh gas?

Dynojet/142m/45p/3rd/3turns--Clipped and drilled--Unifilter--Easy adjust PMS--L.C.V. mod--AC Swaybar--Exhaust mod--2"Snorkels--Sanny shock bushings-- Airdam stage 1--PSC phase 2--21/ 23gr rollers--Dalton yellow spring--.7mm shim--Sanny Steerlites--RTR Flex Bracket--2 up seat / pegs--Tach--AC handguards--28" Outlaw mst's--Skull tailight--Skull shifter--Self Resetting Breakers--1" Wheel spacers--Customcncparts Steering Damper--AC deluxe handwarmers--6000k HID'S hi/lo--AC Deluxe Bumpers--Inline Fuel Filter-- O2 sensor \AFR guage--Black Magic Full Stainless Exhaust System--Wireless Winch Remote--29.5 Outlaws--Fox Podium X Rear Shocks--
2013 700 XT trv eps stock



It's mind over matter,If you don't mind,
It just doesn't matter

No Boost No Bottle
just balls and throttle
doorfx is offline  
post #3 of 6 Old 01-22-2012, 08:28 PM
Team ArcticChat
 
holeshot76's Avatar
Team ArcticChat
 
Team ArcticChat
Join Date: Aug 2009
Location: Illinois
Posts: 766
Thanks: 41
Thanked 54 Times in 52 Posts
Sled: none
ATV: 2007 650 H1 TRV
2010 Mileage: 300
2009 Mileage: 800
Try holding the throttle half way open when starting.
You can't really tell compression by the finger test IMO, you really need a gauge, but if it ran even for a minute prior to cleaning the carb I'd say it should run again. That black thumb screw is idle adjustment and screwing it in will raise the idle. Try holding the throttle open when starting the motor.


2007 650H1 TRV
MP snorkles,Front/Rear MP axles,AMR coil,Dynatek cdi,slidedrilled,4coils clipped,dynojet carb kit,ez-adjust mixture screw,BBK,12.1 piston,ported head, Speedwerx Cam,muffler mod,hids 6000 high/low,airdam 1-5,Odyssey pc680,front brushguard,hand guards,28x9.5x14/28x12x14 outlaw radials,Precision steering dampner,Precision shock/vibration eliminator,Thundercat handlebars,
mud pro shocks/springs,ITP SS108 Aluminum wheels'Sannys steerlite bushings,arctic cat 60" plow,2 torch lights for plowing,circuit breakers,promark 3000lb winch,rear storage bag,Ricks flex bracket with 2" lift,MTI Arched lower A Arms,MTI Arched upper rear A Arms
holeshot76 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 02-02-2012, 09:33 PM Thread Starter
Junior Member
 
Junior Member
Join Date: Jun 2011
Location: Owasso, OK
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Valve clearances?

Still no luck starting, going to go get a compression and feeler gauge this weekend to check compression and valve clearances to make sure they are good.

Can anyone tell me what the valves are suppose to be set at for a 99 250 2 wheel drive 4 wheeler?

Thanks,
Josh.
dawisewun is offline  
post #5 of 6 Old 02-02-2012, 10:24 PM
Junior Member
 
angus3606's Avatar
 
Junior Member
Join Date: Nov 2011
Location: NW Ohio
Posts: 18
Thanks: 2
Thanked 3 Times in 3 Posts
Garage
ATV: 2002 AC 300 2x4, 2008 H1 650 TRV
Make sure the carb is is connected properly to the fitting going into the cylinder head. If not mounted correctly you won't get the fuel air mixture into the cylinder. I had this problem after cleaning my carb.

Angus 3606
angus3606 is offline  
post #6 of 6 Old 02-02-2012, 11:42 PM
Sponsors
 
pondtunes's Avatar
 
Sponsors
Join Date: Oct 2010
Location: Salisbury, NC
Posts: 702
Thanks: 5
Thanked 85 Times in 73 Posts
Garage
Also make sure you're not trying to crank it with the air box off / filter removed. These carbs need vacuum to draw in the air fuel mixture and without some resistance it's hard to crank them.


Sent from my iPhone using Tapatalk

We're Just Like You.... Only Dirtier....

2005 Arctic Cat 650 H1 LE
28" Monkies on LE Whels
Whoolie Shop Underbody LEDs / Snork LEDs
Twin 5" Vision X Evo Prime LED Offroad Lights
Stock Headlight Delete
Viper Elite 4000 lb winch
Airdam /// w/ fixed plate mod
Racked Rad
Full 2" Snorkels

Ask me about LED Lighting & Accessories for your ride
www.whoolie.com

pondtunes is offline  
Reply

  Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum > ATV's > Utility ATV repair and maintenance & Troubleshooting

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ArcticChat.com - Arctic Cat Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie (Cleaned Carb & Won't Start on its OWN) HFDFire5 Utility ATV repair and maintenance & Troubleshooting 9 07-16-2013 08:04 AM
cleaned carb now i need help acidburn General ATV Discussion 5 03-21-2011 03:47 PM
cleaned carbs now wont start. isaaczr800 Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 19 01-18-2011 07:24 AM
Jetted Carb---Now hard start...please help gixxerr750 Utility Performance / Technical info 6 08-01-2010 08:07 PM
cleaned carb now it dies when i touch the throttle tonkadog Utility Performance / Technical info 10 09-30-2009 02:09 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome