NavbitArcticChat.com - Arctic Cat Forum » ATV's » Utility ATV repair and maintenance & Troubleshooting » 04 Arctic Cat 400 4x4 - no spark w/ elec start

Utility ATV repair and maintenance & Troubleshooting Place your Utility ATV Repair and Maintenance questions/thoughts here... *not performance*

Reply
Old 06-11-2011, 05:50 PM   #11
Team ArcticChat
 
Sanny651's Avatar
Team ArcticChat  
Team ArcticChat
Join Date: Sep 2005
Location: MN
Thanks: 18
Thanked 213 Times in 160 Posts
ATV: None
Well, if the battery is bad you'll want to replace that anyways.

There was just another fella here with much the same issue as you have now. It ended up being a 30A fuse that was bad.
Sanny651 is offline   Reply With Quote
Remove Ads
Old 06-12-2011, 11:52 AM   #12
Team ArcticChat
 
texasrapier's Avatar
Team ArcticChat  
Team ArcticChat
Join Date: Dec 2010
Location: Texas
Thanks: 2
Thanked 94 Times in 88 Posts
The problem may be your kill switch. It has two paths for electrical current to flow through it. one is a run circuit and the other is the start curcuit.

With a good battery installed turn the ignition on and jump the starter solinod to engauge the starter. If the bike starts and runs it is likly the ingnition start circuit through the kill switch is faulty.
__________________
Arctic Cat Service Tech
Retired Coast Guard Chief Engineer.
texasrapier is offline   Reply With Quote
Reply

Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum » ATV's » Utility ATV repair and maintenance & Troubleshooting


Search tags for this page
05 articcat wont fire
,

2005 arctic cat 400 4 4 no spark with battery but has spark with pull rope

,

2005 arctic cat 400 four wheeler no spark

,
4 wheeler fires when pull start but not on electric start
,

arctic cat 400 no spark

,

arctic cat 400 wont start

,
articat 400 atv wont spark
,
no fire from spark on artic cat 4 wheeler
,
why does my artic cat 400 not start
,
why would you not get spark on a suzuki 400 atv after you put in a new stater and flywheel
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
elec. start for 1994 T-Cat obsessed_with_cats Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 0 11-18-2009 10:24 PM
Help diagnose elec start problem please. Downriver Thunder General Snowmobile Discussion 14 01-29-2007 03:31 PM
DID THEY HAVE REVERSE/ELEC START? 96zr580 Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 1 10-10-2005 01:27 PM


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.