04 Arctic Cat 400 4x4 - no spark w/ elec start - Page 2 - ArcticChat.com - Arctic Cat Forum

Utility ATV repair and maintenance & Troubleshooting Place your Utility ATV Repair and Maintenance questions/thoughts here... *not performance*

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 12 Old 06-11-2011, 04:50 PM
Team ArcticChat
 
Sanny651's Avatar
Team ArcticChat
 
Team ArcticChat
Join Date: Sep 2005
Location: MN
Posts: 19,623
Thanks: 31
Thanked 228 Times in 170 Posts
ATV: 2013 550 XT
Well, if the battery is bad you'll want to replace that anyways.

There was just another fella here with much the same issue as you have now. It ended up being a 30A fuse that was bad.
Sanny651 is offline  
Sponsored Links
Advertisement
 
post #12 of 12 Old 06-12-2011, 10:52 AM
Senior Member
 
texasrapier's Avatar
 
Senior Member
Join Date: Dec 2010
Location: Texas
Posts: 751
Thanks: 2
Thanked 97 Times in 91 Posts
The problem may be your kill switch. It has two paths for electrical current to flow through it. one is a run circuit and the other is the start curcuit.

With a good battery installed turn the ignition on and jump the starter solinod to engauge the starter. If the bike starts and runs it is likly the ingnition start circuit through the kill switch is faulty.

Arctic Cat Service Tech
Retired Coast Guard Chief Engineer.
texasrapier is offline  
Reply

  Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum > ATV's > Utility ATV repair and maintenance & Troubleshooting

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ArcticChat.com - Arctic Cat Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
elec. start for 1994 T-Cat obsessed_with_cats Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 0 11-18-2009 09:24 PM
Help diagnose elec start problem please. Downriver Thunder General Snowmobile Discussion 14 01-29-2007 02:31 PM
DID THEY HAVE REVERSE/ELEC START? 96zr580 Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 1 10-10-2005 12:27 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome