drive belt for sno pro 600 - ArcticChat.com - Arctic Cat Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 01-12-2011, 06:21 PM Thread Starter
Junior Member
 
Junior Member
Join Date: Jan 2011
Location: Ontario, Canada
Posts: 7
Thanks: 2
Thanked 0 Times in 0 Posts
Garage
drive belt for sno pro 600

I see that there is two sizes of belts for the snopro 600, one long(075) and one short(076) for 2010, which belt should i run?? I have the sno-x version. Both belts are the same price in the speedwerx catalog.... thanx again for any help!!
bear14 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 01-12-2011, 09:54 PM
Senior Member
 
gapl1953's Avatar
 
Senior Member
Join Date: Jan 2010
Location: Springbrook Wi.
Posts: 341
Thanks: 5
Thanked 25 Times in 25 Posts
Sled: SnoPro 600, Z570
10-11 Mileage: 1500
09-10 Mileage: 3553
08-09 Mileage: 2850
07-08 Mileage: 2795
06-07 Mileage: 1850
ATV: Kawasaki Prairie 360
2010 Mileage: 610
2009 Mileage: 625
2008 Mileage: 550
2007 Mileage: 575
2006 Mileage: 495
Sno Pro Belts

The 075 belt is for the Sno-X and the 076 is for the Cross-Country.
The Sno-X frame is longer than the Cross-Country and that is why the it uses the longer belt. Arctic Cat parts list does list them as interchangeable, but the service manual does not.
gapl1953 is offline  
The Following User Says Thank You to gapl1953 For This Useful Post:
bear14 (01-13-2011)
post #3 of 12 Old 01-13-2011, 08:19 PM Thread Starter
Junior Member
 
Junior Member
Join Date: Jan 2011
Location: Ontario, Canada
Posts: 7
Thanks: 2
Thanked 0 Times in 0 Posts
Garage
thanx dude!!
bear14 is offline  
Sponsored Links
Advertisement
 
post #4 of 12 Old 01-13-2011, 09:02 PM
Senior Member
 
vetteguy53081's Avatar
 
Senior Member
Join Date: Dec 2010
Location: Sheboygan, WI
Posts: 739
Thanks: 2
Thanked 52 Times in 51 Posts
Garage
Sled: 1996 Arctic Cat Panther touring Deluxe
10-11 Mileage:
09-10 Mileage: 201
Short is for yours. measure and verify the new one for accuracy
vetteguy53081 is offline  
post #5 of 12 Old 01-14-2011, 12:52 PM
Senior Member
 
Senior Member
Join Date: Mar 2007
Location: Minnesota
Posts: 162
Thanks: 0
Thanked 1 Time in 1 Post
For a Sno-x version you would use the 075 or the 070 that it replaced. They are the same exact size & length but the 075's are cut at a new angle for durability. Both are longer than the X-country ones which are the 076 and the 066 it replaced. Again these to are identical belts,except the new angle cut of the 076 for durability. Off hand if I rember right the 075 & 070's are approx. 3/4" longer than the 076 & 066. The reason being is for sno-x you want a longer belt to work better on the starts (better low-end). Then on the other side of the coin, the 076 & 066 are shorter for X-country (better top end speed). Either way you can use any of these 4 belts in your Sno Pro, but depends on what you are using the sled for. Then depending on which one you go with , you would simply have to just change the belt deflection on your TEAM secondary clutch accordingly to work with the longer or shorter belt. Hope this all makes sense and helps you out!
roscorolin is offline  
The Following User Says Thank You to roscorolin For This Useful Post:
bear14 (01-15-2011)
post #6 of 12 Old 01-15-2011, 03:23 PM Thread Starter
Junior Member
 
Junior Member
Join Date: Jan 2011
Location: Ontario, Canada
Posts: 7
Thanks: 2
Thanked 0 Times in 0 Posts
Garage
thanx a lot!! It does make sense, i appreciate the info!!!
bear14 is offline  
post #7 of 12 Old 01-16-2011, 12:50 PM
Senior Member
 
Senior Member
Join Date: Mar 2007
Location: Minnesota
Posts: 162
Thanks: 0
Thanked 1 Time in 1 Post
You are very welcome!
roscorolin is offline  
post #8 of 12 Old 03-23-2013, 06:59 PM
Member
 
Member
Join Date: Jan 2011
Location: Canada
Posts: 91
Thanks: 2
Thanked 3 Times in 3 Posts
I just put a sno cross motor in my 2010 500 chassis. Seems to wanna smoke the belt. In using the one that was originaly on my 500
0627047 is the belt I'm using. I'm running the 600 primary with the 500 secondary. Or is my clutch not working properly?
four_420_twenty is offline  
post #9 of 12 Old 03-24-2013, 02:04 PM
Super Moderator
 
GregB's Avatar
ArcticChat.com Moderator
 
Super Moderator
Join Date: Dec 2003
Location: minnesota/Soo MI
Posts: 7,538
Thanks: 1
Thanked 837 Times in 767 Posts
Sled: Jag-Z
ATV: z-400
Quote:
Originally Posted by four_420_twenty View Post
I just put a sno cross motor in my 2010 500 chassis. Seems to wanna smoke the belt. In using the one that was originaly on my 500
0627047 is the belt I'm using. I'm running the 600 primary with the 500 secondary. Or is my clutch not working properly?

the clutching is your problem not the belt. The 047 is the same belt as the 076 just a different compound. The secondary set ups are completely different between the 500 and 600. Start there.
GregB is offline  
post #10 of 12 Old 03-25-2013, 02:05 PM
Member
 
Member
Join Date: Jan 2011
Location: Canada
Posts: 91
Thanks: 2
Thanked 3 Times in 3 Posts
I got it to work . It doesn't like slow throttle lol
Belt sits a 1/4 inche low in secondary. How do I make it flush with secondary ?
four_420_twenty is offline  
Reply

  Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum > Snowmobiles > Arctic Cat Snowmobiles > SnoPro Chassis 2010 - 2013

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ArcticChat.com - Arctic Cat Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Drive belt kingvern General Snowmobile Discussion 9 12-19-2007 08:35 AM
drive belt 650 v2 lschurb General ATV Discussion 8 03-07-2007 08:28 AM
drive belt gear jammer F Chassis 2007- ?? 2 03-06-2007 10:33 PM
Drive Belt mktgway CrossFire 136-141 0 02-27-2007 07:48 AM
Drive Belt 650 LE V2 General ATV Discussion 3 08-30-2005 11:31 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome