Sled Mods & Tech-Tips Learn the best tips/tricks from people have done it before.

Reply
Old 02-01-2010, 07:13 PM   #1
Junior Member
 
Junior Member
Join Date: Feb 2010
Location: MA
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 1997 440 Jag DLX
10-11 Mileage:
09-10 Mileage: 2500
I have a 1997 arctic cat 440 JAG DLX. Engine want"s to kick over but has no spark, changed the coil and still nothing. Is there a way to test the CDI box or could it be the stator. Put in new fuel filter, spark plugs and battery, Drained fuel tank ,fresh fuel. I'm running out of options. Any comments welcomed.

Thanks,
walka
walka is offline   Reply With Quote
Remove Ads
Old 02-01-2010, 07:40 PM   #2
Sponsors
 
kev's Avatar
 
Sponsors
Join Date: Aug 2005
Location: Georgetown, ON Canada
Thanks: 107
Thanked 196 Times in 195 Posts
Sled: 95 ZRT 800 AGLT, 92 Jag 440
10-11 Mileage: 800
09-10 Mileage: 679
08-09 Mileage: 1000
07-08 Mileage: 1600
06-07 Mileage: 728
ATV: 50cc
Have you ruled out the throttle safety switch already?
__________________
Stator rewinds, 2 year warranty.
www.StatorKev.com
kev is offline   Reply With Quote
Old 02-01-2010, 08:18 PM   #3
Junior Member
 
Junior Member
Join Date: Feb 2010
Location: MA
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 1997 440 Jag DLX
10-11 Mileage:
09-10 Mileage: 2500
Yes everything looks good.
walka is offline   Reply With Quote
Old 02-02-2010, 06:59 AM   #4
Senior Member
 
Blaine's Avatar
 
Senior Member
Join Date: Jul 2004
Location: Flushing, Michigan
Thanks: 1
Thanked 187 Times in 172 Posts
Sled: 2000 ZRT 1107 Ron Hunyady Motor
10-11 Mileage:
09-10 Mileage: 1000
08-09 Mileage: 1000
07-08 Mileage: 1000
06-07 Mileage: 1000
Closed Ignition: old style ignition. Primarily Pre-1998
A "Closed" ignition means the wiring needs to have a closed circuit in order to run. If the connection to any switch; key, kill, tether, throttle safety switch, etc.. is interrupted there will no longer be power to the ignition system and spark will cease. All Cats 1997 and earlier run a closed ignition, with the exception of the 1997 ZR 580 that is an open ignition.
Diagnosing no spark, weak spark or intermittent spark issues
First you want to see if it an issue in the switches/handlebars or if it is in the primary ignition components: stator, cdi, coils, trigger coil or possibly plugs, plug wires or plug caps.
1. First unthread the spark plugs out of the cylinder heads, put the spark plugs in the spark plug boots and lay them on a cylinder head bolt so they are grounded. Make sure the plugs are not near the spark plug holes when you pull it over.
2. Pull the recoil rope checking the spark at the plug. Is there spark at each spark plug? Is the spark blue (indicating a strong spark) or is it yellow (indicating a “weak” spark).
3. The next step is pretty much the same if you had no spark or a weak spark. On the “Closed” ignition you unplug the connector from the stator containing the yellow wires. This connector sends the power to the lights, hand warmers and tachometer. When you unplug this connector you need to put a wire connecting the 2 “non yellow” wires together in the connector. This completes the electrical circuit which is needed to check for spark. By putting this jumper wire between the 2 non yellow wires you are bypassing all of your switches (Throttle Safety Switch, Kill, tether ect..) all of your lights and hand warmers ect..in your handlebars. Pull the recoil over and see if you have spark or if the previous yellow weak spark is now blue. Carbureted models can be started and run with this 4-prong connector unplugged and the jumper wire in it but you won’t have lights ect..as mentioned before. If you have an EFI, you can only check for spark and it will not start or run with it unplugged. You need it plugged in to power your fuel pump. You can hook up a battery to the fuel pump and start it.
4. If there’s no spark and by unplugging the 4-prong connector and using the jumper wire and you now have spark, there is something shorted out in your switches like the tether, throttle safety switch or kill switch. If you had weak spark and now have blue spark it also tells you that you have a short with one of your switches. Again likely culprits are the TSS, tether or kill switch. There is a 3 prong connector in your handlebars that if you unplug and jump the 2 outside prongs it will bypass your kill and TSS switch and you will only be able to start and turn off your sled with the key. The 3 prong connector is usually not by the thumb throttle but rather just a little bit down the steering shaft about at the point where the console containing the key switch is located. If you’re not sure which connector it is, just follow the group of wires out of the right handlebar area where the TSS and Kill switch are located down to where the plug is located. There are a few other plugs by the handlebar on the right side by the thumb throttle, but they contain yellow wires and are for your hand warmers and thumb warmer. You also need to bypass the tether. You can just cut the wires in the back of the tether and splice the wires together which "completes" the circuit and bypasses the tether.
5. If after unplugging the 4-plug switch and using the jumper wire you still do not have spark or the spark continues to look weak this tells you that the problem is in the major ignition components like the stator, coils, cdi, spark plugs, spark plug wires or trigger coil.
6. The first thing to check are the connections from the stator to the cdi. Make sure all connections are free of moisture, are tight and use a little bit of dielectric grease on it. Check the ground. You should have a ground wire coming from your stator and your CDI/ECU box. Make sure the grounds are clean, tight and that the ground wires are not broken. Sometimes the ground wire is pinched and broken inside the eyelet connection and is making only intermittent if any connection. Some older model Arctic Cats have the ground up closer to the handle bars on what some would consider the “firewall” of the sled and they are notorious for rusting/corroding out badly.
7. If all connections are solid and the ground checks good then you start electrically checking components. Most twin triggers are 90 ohms and most triples are 175 ohms. View my “testing a pulser/trigger coil” on youtube. It is very easy and quick to test. The frustrating part about the trigger coil is that it can test good, but still be bad.
8. Next you want to test the stator itself. View my “How to test a stator” video on youtube. I have 3 separate tests using the 3 main plugs used on carb and EFI 1990’s model stators.
9. If you continue to have no spark/weak spark and your trigger tests ok then we may be looking at a secondary coil issue. First you want to make sure the spark plug caps are on tight. They just screw on and off the spark plug wire. If your wires are long enough unscrew the spark plug caps, trim a ½ inch off the end of the wire and then screw the spark plug cap back on. Also, some spark plug wires unscrew from the coil itself. I had 2 sets of coils go “bad” on my sled. My triple coils showed 1 spark plug with extraordinary blue spark and the other 2 plugs were weak/yellow-ish in color. After I trimmed them and screwed them back together they ran perfect. Warn spark plug ends usually cause a miss or acts like a rev limiter. Be warned though that I did have one wire that would not unscrew from a coil (That should have) no matter how hard I tried to turn it and I ended up just tearing the spark plug wire. Also, always check the spark plug gap and set it to the correct specifications. Here is a general rule of thumb for putting spark plug wires on which cylinder for Cats:
Most sleds fire all the plugs at the same time, multiple times per revolution. A twin will fire both wires twice each revolution, a triple three times (once per 120 degrees because every 120 degrees one of the pistons is at TDC). One of the pulses fires the plug to ignite the fuel/air mix, the other times the pulses are "lost" as the plug fires with the piston not ready for the fuel to burn. That prevents having to have a complex distributor of some kind to route the electricity to the cylinder that needs it. On those types of ignitions, firing order (which spark plug wire goes on which spark plug) is not important.
10. If you have no spark and your trigger tests ok, your stator tests ok and you have trimmed the plug wires then we’re looking at a possible bad CDI box There is no real good way to test the CDI other than swapping the box out with a known good CDI box.
11. Specificly on Battery EFI sleds here is another thing to check. There can be a bad relay on the back of the ecu. There are 2 of them back there 1 for the spark and 1 for the fuel pump.
12. Also, bad reeds on a sled will cause it to back fire and run poorly acting like it is an electrical issue.
13. Sled won’t shut off condition: It is usually a bad ground/broken ground wire. Sometimes it is moisture in the connector from the stator to the CDI. My kill switch got moisture in it and wouldn’t shut off so I unplugged my TSS/Kill 3 prong plug in my handlebars and used just the key (closed ignitions need to have the jumper wire). You could have a cdi with an internal short. A bad stator can also cause a machine to not shut off.
14.Other issues that I have seen/read that have caused a no spark/bad running issue:
A. Guy bought a used sled with the wrong flywheel on it.
B. Frayed wires somewhere in the wiring harness or under the seat were causing a short
C. Guy said sled was only running on one cylinder. He removed one spark plug wire and it didn’t effect the way the sled ran. His low side coil on his stator read 360 ohms and it should have measured 450 ohms. His low side coil was dying.
D. 96 ZRT would run like crap if the carbs weren't synced right
E. After I replaced the trigger coil last year, I did not route the red/white wire good (Wire coming from the stator to the CDI). It laid against the crankshaft, rubbed the insulation off and exposed 1 tiny strand of wire! I cleaned the wire and put 2 shrink tubes on it. Then RE-ROUTED the wire to fix it.
F. Hood harness was routed between rewind/stator housing and frame and had 4 wires smashed. Repaired wires and runs perfect.
G. Got it running again tapped the ECU and died. Pulled the ECU cover off and found some corrosion
H. I had a 580 that did not spark all the time and it was a bad ground wire from the ECU/CDI box. The factory has them grounded through the steering column support which is bolted to the chassis and over time the bolts get rusted and it loses its ground.
I. Bolt for the recoil cup broke off and hit the trigger coil, bent the bracket slightly and gave it too much airgap
J. Oil injection turned up too high
K. Fuel Lines hooked up backwards
L. I once saw a guy who had just swapped out motors and the jetting was way too lean. The sled would start and idle but if you pinned the throttle the sled would bog and quit running. By using the choke we were able to determine that it ran better when you hit the throttle and after jetting up it ran good.
M. Sheared Timing key
N. Crank out of Phase will cause it to run very poorly.
O. Too much dielectric grease in the trigger connector caused sled to bog.




Blaine is offline   Reply With Quote
Reply

Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum » Snowmobiles » General Snowmobile Discussion » Sled Mods & Tech-Tips


Search tags for this page
1989 jag intermittent spark
,
1995 artic cat 440 no spark
,
arctic cat 440 no spark
,

arctic cat no spark

,
arctic cat no spark forum
,
artic cat no spark
,
could a stator cause no fire with out holding the throttle
,
snowmobile coil no spark
,

snowmobile no spark

,
why 95 arctic cat snowmobile has no spark
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Garage Plus vBulletin Plugins by Drive Thru Online, Inc.