NavbitArcticChat.com - Arctic Cat Forum » Snowmobiles » Arctic Cat Snowmobiles » PROCROSS XF » New XF1100 Sno Pro Reverse nonfunctional!!

PROCROSS XF 2012 + chassis

Reply
Old 11-27-2011, 09:45 PM   #1
Member
 
Member
Join Date: Oct 2011
Location: North Dakota
Thanks: 1
Thanked 1 Time in 1 Post
New XF1100 Sno Pro Reverse nonfunctional!!

We just picked up a new 2012 XF1100 SnoPro from the dealer we purchased from 7.5 hours away. None of the local dealers ordered any 4-strokes. Reverse functioned well at the dealer, as I tested it when moving the sled onto the trailer. Everything else looked good also. We get it home after a long trip and we are about to switch to reverse to help bring it into the garage. Hit the reverse button and the lights dim along with the engine service symbol illuminating. The roads were dry so no salt/precipitation or any other issues brining it home. The manual states this suggests something is operating outside parameters and must be brought back to an Arctic Cat dealer. We are just getting back into snowmobiling and the last sled was a 1995 ZR 580 EFI. I was looking forward to new 'reliable' snowmobiles....
TJ427 is offline   Reply With Quote
Remove Ads
Old 11-28-2011, 12:13 AM   #2
Senior Member
 
schmeg's Avatar
 
Senior Member
Join Date: Oct 2010
Location: Central Maine
Thanks: 0
Thanked 27 Times in 23 Posts
Sled: 2012 XF800 LXR/ 05 F7 SP
10-11 Mileage: 1200
09-10 Mileage: 700
08-09 Mileage: 1200
07-08 Mileage: 1400
06-07 Mileage: 1700
That is a service bulletin item. Dealer should have performed that before delivery.
schmeg is offline   Reply With Quote
Old 11-28-2011, 12:14 AM   #3
Senior Member
 
Firecatdude's Avatar
 
Senior Member
Join Date: Feb 2011
Location: N.W.Ontario
Thanks: 25
Thanked 6 Times in 6 Posts
Sled: 2012 XF 1100 Turbo LXR
10-11 Mileage: 1000
09-10 Mileage: 1500
08-09 Mileage: 1000
07-08 Mileage: 2500
06-07 Mileage: 2700
There is a post about the reverse issue under the 2012 procross general forum. It might help.
Firecatdude is offline   Reply With Quote
Old 11-28-2011, 08:13 PM   #4
Member
 
Member
Join Date: Jan 2010
Location: Dixfield Maine
Thanks: 4
Thanked 0 Times in 0 Posts
Sled: 2012 F 1100 LXR
10-11 Mileage: 1500
09-10 Mileage: 1000
08-09 Mileage: 2600
07-08 Mileage: 2500
06-07 Mileage: 3500
ATV: 1990 honda 300
We had the same issue when getting home with one of our sleds, I just cylced the button a few times and the wrench symbol went out and the reverse worked fine after.
catridermaine is offline   Reply With Quote
Old 12-06-2011, 10:46 PM   #5
Junior Member
 
Junior Member
Join Date: Nov 2004
Thanks: 0
Thanked 1 Time in 1 Post
Sled: 70 Arctic Cat Puma 340 hirth Mod
reverse problems

I have 2 xf100 sno pro's, non turbos and both have reverse problems. Did the washer update that is talked about and still not working. Anyone have any ideas? what is the correct procedure for timing the actuator properly? I took the gear out of the chaincase cover and looked in. I was able to move the fork back and forth with a screwdriver and it looks like the gears are not "meshing" properly when it goes into reverse!!
CatManCory is offline   Reply With Quote
Old 12-07-2011, 09:14 PM   #6
Member
 
Member
Join Date: Oct 2011
Location: North Dakota
Thanks: 1
Thanked 1 Time in 1 Post
Ours is still sitting at a dealer waiting to be fixed... It's great to have a warranty but also difficult waiting at least two weeks to have a warranty issue addressed before even using the sled.
Good luck with yours, I hope you are able to get it functioning properly.
TJ427 is offline   Reply With Quote
Old 12-07-2011, 09:23 PM   #7
Member
 
Dustin0285's Avatar
 
Member
Join Date: Dec 2007
Location: Saskatchewan, Canada
Thanks: 0
Thanked 0 Times in 0 Posts
Sled: 2012 XF1100 SnoPro Ltd.
07-08 Mileage: 3100
Mine is also sitting at the dealership awaiting "magical reverse fixing parts". Good thing theres not enough snow here to ride, or i'd be pi$$ed!
Dustin0285 is offline   Reply With Quote
Old 12-07-2011, 09:40 PM   #8
Junior Member
 
Junior Member
Join Date: Aug 2011
Location: wisconsin
Thanks: 0
Thanked 0 Times in 0 Posts
Mine had to have the actuator motor replaced. This is the second one that my dealer has done and he stated that it had nothing to do with spacers.
mssthecatman is offline   Reply With Quote
Old 12-08-2011, 03:52 PM   #9
Senior Member
 
nascarmike's Avatar
 
Senior Member
Join Date: Mar 2011
Location: Southeast Michigan
Thanks: 9
Thanked 28 Times in 16 Posts
Sled: 2012 F1100SP
When I took mine in in October, the service bulitin was not out yet. Mechanic re-timed the actuator. Has not done it since. Found out today that he has the washers and fork. Don't know if I want it done or not now.

Last edited by nascarmike; 12-08-2011 at 07:26 PM.
nascarmike is offline   Reply With Quote
Old 12-08-2011, 10:10 PM   #10
Senior Member
 
Firecatdude's Avatar
 
Senior Member
Join Date: Feb 2011
Location: N.W.Ontario
Thanks: 25
Thanked 6 Times in 6 Posts
Sled: 2012 XF 1100 Turbo LXR
10-11 Mileage: 1000
09-10 Mileage: 1500
08-09 Mileage: 1000
07-08 Mileage: 2500
06-07 Mileage: 2700
So what is the fix, a new actuator, re-time the actuator or a fork and some washers????

Anybody really know???
Firecatdude is offline   Reply With Quote
Reply

Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum » Snowmobiles » Arctic Cat Snowmobiles » PROCROSS XF


Search tags for this page
2012 arctic cat 1100 reverse recall
,

2012 arctic cat reverse problems

,
2012 arctic cat xf 1100 reverse gear
,
800 xf 2012 reverse problem
,

arctic cat reverse problems

,

arctic cat reverse recall

,
aritic cat 1100 reverse out
,

how to fix arctic cat reverse

,
what the prox chassis on the xf1100 sp
,
xf1100 pro cross problems
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Initial Suspension setup on a XF1100 LXR Wyelde PROCROSS XF 3 11-20-2011 08:27 AM
My new xf1100 na retro arcticf8 PROCROSS XF 9 11-18-2011 05:39 PM
My XF1100 na is in! Wyelde PROCROSS XF 17 11-08-2011 10:22 AM
XF1100 turbo sno pro or xf 800 sno pro? RjF7cat PROCROSS XF 20 04-23-2011 09:24 PM
smaller lug track for the XF1100 turbo Smokinfour PROCROSS XF 6 03-14-2011 10:28 AM


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.