Reverse problem - ArcticChat.com - Arctic Cat Forum

PROCROSS XF/ZR 137" 2012 + chassis

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 10-25-2011, 01:44 PM Thread Starter
Junior Member
 
Junior Member
Join Date: Oct 2011
Location: Regina Saskatchewan
Posts: 29
Thanks: 0
Thanked 1 Time in 1 Post
Question Reverse problem

Machine shifted fine at dealer. would not shift into reverse to get it off the trailer. Had to remove the reverse servo, (which is what you have to do to add chain oil) turn the shifter with vise grips. Once it broke loose which too a fair bit of torque, has shifted fine ever since. Why is this, I have heard of others having the same problem. Hopefully will not happen again..
RUHROH is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 10-29-2011, 09:05 AM
Member
 
Member
Join Date: Aug 2004
Posts: 31
Thanks: 0
Thanked 2 Times in 2 Posts
Sled: 2012 XF 11 50th
You aren't the first to mention reverse problems. If you haven't done so, I would strongly encourage you to work through your dealer for the correct fix - just in case there is some kind of issue that is being learned.
kh550 is offline  
The Following User Says Thank You to kh550 For This Useful Post:
favoritos (10-30-2011)
post #3 of 5 Old 10-31-2011, 09:26 AM
Senior Member
 
nascarmike's Avatar
 
Senior Member
Join Date: Mar 2011
Location: Southeast Michigan
Posts: 195
Thanks: 9
Thanked 32 Times in 20 Posts
Sled: 2012 F1100SP
Quote:
Originally Posted by kh550 View Post
You aren't the first to mention reverse problems. If you haven't done so, I would strongly encourage you to work through your dealer for the correct fix - just in case there is some kind of issue that is being learned.
One of mine is in the shop right now. Hoping to hear what it is today. Someone else had this problem and it turned out that they had to put a washer behind the 2 springs because they were riding into the fork. I will keep you updated.
nascarmike is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 11-06-2011, 07:02 AM
Member
 
Member
Join Date: Apr 2005
Location: Central Iowa
Posts: 45
Thanks: 1
Thanked 0 Times in 0 Posts
Sled: 2012 XF 1100 Turbo LXR
10-11 Mileage: 2600
09-10 Mileage: 5600
08-09 Mileage: 5200
07-08 Mileage: 4800
06-07 Mileage: 4700
Any more info on the reverse. On mine when I get proper belt deflection it will not go into reverse. The belt needs to be loose for reverse to work properly. This is going to hurt performance.
skidud is offline  
post #5 of 5 Old 11-07-2011, 10:46 AM
Senior Member
 
nascarmike's Avatar
 
Senior Member
Join Date: Mar 2011
Location: Southeast Michigan
Posts: 195
Thanks: 9
Thanked 32 Times in 20 Posts
Sled: 2012 F1100SP
Got mine all taken care of. Dealer mechanic said that the actuator gear was not properly timed with the rack on the shift fork. So basicly when it retracted back to the forward side, it over traveled and jammed the spring into the fork. We will see if this is the fix. He also said that maybe as it wears, it will fall back easier too. Maybe that is why Hudd got his to work.
nascarmike is offline  
Reply

  Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum > Snowmobiles > Arctic Cat Snowmobiles > PROCROSS XF/ZR 137"

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ArcticChat.com - Arctic Cat Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
reverse problem bouncer Utility ATV repair and maintenance & Troubleshooting 1 09-01-2011 09:29 PM
Reverse Problem crossfire879 CrossFire 136-141 3 12-21-2010 05:54 PM
Reverse Problem A05GSHO CrossFire 136-141 5 02-05-2007 07:38 PM
Silencer Problem with Reverse/ Fire problem Shinobi XFR/Firecat/Sabercat 1 10-28-2005 10:01 AM
Reverse Problem mgirouard Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 1 01-04-2005 12:01 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome