2013 XF1100 belt/clutch sticking when cold - ArcticChat.com - Arctic Cat Forum

Procross - Proclimb Chassis General Discussion General talk regarding 2012 & newer

Reply
Old 01-06-2017, 12:06 AM   #1
Member
 
Member
Join Date: Feb 2016
Location: Minnesota
Thanks: 3
Thanked 4 Times in 4 Posts
Sled: '00 z440/ES, '15 XF8000 CC, '13XF1100 LT
ATV: 2013 500XT Blue
2013 XF1100 belt/clutch sticking when cold

I'm noticing that when I run my 2011 on cold days (-10 to -20f) that after I let it warm up a long while, I'll go to move it out from it's covered spot. It'll try to move initially, b it almost feels like the clutch is sticking a little bit. It has 1000 miles and a new to this season belt that I got directly from the dealer. All stock.

Eventually it'll throw an 11 code saying that I'm burning the belt a little bit. But it will push forward with just a little more throttle. I'm just afraid I will burn an edge of the belt if it keeps happening.

Again, not the most mechanically inclined so let me know if I should call up the dealer and say "what the heck?" I'll probably throw the old belt on there and test just to see if it's just a newer belt issue. I only replaced it just to use the other one as a spare. I haven't blew a belt yet and I don't want to start now.

Sent from my Nexus 5X using Tapatalk
Qoreycube is offline   Reply With Quote
Remove Ads
Old 01-06-2017, 11:22 AM   #2
Member
 
xfirecat's Avatar
 
Member
Join Date: Apr 2014
Location: Ontario
Thanks: 4
Thanked 12 Times in 12 Posts
Sled: 16 ZR 6000 El tigre & 14 ZR6000 RR
ATV: 2008 Suzuki KQ 750
Sometimes they freeze to the ground or floor. Break it loose first by rocking side to side or lifting the track and see if that helps.
xfirecat is offline   Reply With Quote
Old 01-06-2017, 01:50 PM   #3
Member
 
Member
Join Date: Feb 2016
Location: Minnesota
Thanks: 3
Thanked 4 Times in 4 Posts
Sled: '00 z440/ES, '15 XF8000 CC, '13XF1100 LT
ATV: 2013 500XT Blue
I'm pretty used to lifting and dropping the back suspension to loosen any ice and free it from the ground and I'm pretty sure I did that. I'll verify it again this next time I take it out.

Sent from my Nexus 5X using Tapatalk
Qoreycube is offline   Reply With Quote
Old 01-09-2017, 01:58 PM   #4
Senior Member
 
Wyelde's Avatar
 
Senior Member
Join Date: Feb 2008
Location: Minnesota
Thanks: 9
Thanked 143 Times in 141 Posts
Sled: 2000 600EFI Powder special, 2012 XF1100
10-11 Mileage: 2400
09-10 Mileage: 2500
07-08 Mileage: 1000+
Make sure you break the skis loose too. A couple of things to try are to clean the clutch faces on your sled. I use a little emery cloth in case they are getting glazed. Also I have a friend that tells me he always goes for it when starting out in the morning rather than trying to gently inch forward. His theory is that more throttle means more squeeze in the clutch, so less slipping.
Wyelde is offline   Reply With Quote
Reply

Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum » Snowmobiles » Arctic Cat Snowmobiles » Procross - Proclimb Chassis General Discussion


Search tags for this page

new arctic cat snowmobile belt smells like it is burning

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2013 XF1100 LXR Reverse Issues syncmaster15gli PROCROSS XF/ZR 137" 2 01-06-2017 05:14 PM
xf100 turbo 2013 Caillou04 PROCROSS XF/ZR 137" 0 02-04-2016 02:46 PM

 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.