Intermittent failure of mechanical reverse - ArcticChat.com - Arctic Cat Forum

Procross - Proclimb Chassis General Discussion General talk regarding 2012 & newer

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 01-05-2017, 11:25 AM Thread Starter
DVW
Senior Member
 
Senior Member
Join Date: Feb 2014
Location: Prior Lake Mn
Posts: 317
Thanks: 4
Thanked 75 Times in 56 Posts
Sled: 2014 Pantera clone
07-08 Mileage: 5600
Intermittent failure of mechanical reverse

Lately my 7000 would sometimes fail to go into reverse. My dealer tore into the chain case and found the cause of the problem. While describing the problem on the phone he put me on FaceTime so I could see for myself. While staring at the problem I took a screen shot. I have attached this photo so you all can see the cause of the problem.
Wow! What a technical age we live in. It all seems like a Dick Tracy comic strip. I never thought I would see the day.
Back to the problem. The Jack shaft spline is worn out (see photo). The spline transmits high torsional force into a reverse sprocket/gear that intern drives the main drive sprocket. It must slide freely along the length of the jackshaft in order to disengage from the main sprocket and engage into the reverse gear. My jackshaft spline is worn significantly so it no longer slides freely.
I do not know if this problem is unique to my machine or are others are having similar issues. Any comments?
Attached Thumbnails
Click image for larger version

Name:	IMG_8057.PNG
Views:	76
Size:	4.49 MB
ID:	289370  
DVW is offline  
The Following User Says Thank You to DVW For This Useful Post:
FrozenTows (01-05-2017)
Sponsored Links
Advertisement
 
post #2 of 9 Old 01-05-2017, 04:46 PM
Senior Member
 
snowxcrazy1's Avatar
 
Senior Member
Join Date: Feb 2016
Location: chicago il
Posts: 555
Thanks: 360
Thanked 29 Times in 27 Posts
Sled: 2016 zr 6000 ltd green
07-08 Mileage: 2000 a year or more
how many miles do you have ? 2 of my buds have those sleds but still only 3000 each thanks
snowxcrazy1 is offline  
post #3 of 9 Old 01-05-2017, 05:00 PM Thread Starter
DVW
Senior Member
 
Senior Member
Join Date: Feb 2014
Location: Prior Lake Mn
Posts: 317
Thanks: 4
Thanked 75 Times in 56 Posts
Sled: 2014 Pantera clone
07-08 Mileage: 5600
I have 15k Miles on machine
DVW is offline  
The Following User Says Thank You to DVW For This Useful Post:
snowxcrazy1 (01-05-2017)
Sponsored Links
Advertisement
 
post #4 of 9 Old 01-05-2017, 05:09 PM
Senior Member
 
FrozenTows's Avatar
 
Senior Member
Join Date: Nov 2009
Location: Brainerd Minnesota
Posts: 720
Thanks: 44
Thanked 95 Times in 85 Posts
Garage
Sled: 97 Powder Extreme 2014 XF7000LTD
Quote:
Originally Posted by DVW View Post
I have 15k Miles on machine
Plus another 600 before the weeks over up north, eh?
Thanks for the heads up & have fun up there.
Looking forward to the report.

............I'll be back in a bit..................
_____________________________________
CrossFire to PowderExtreme

Jack Shaft Grease Fitting Addition

Bearing Retainer Mod
FrozenTows is offline  
post #5 of 9 Old 01-05-2017, 07:17 PM
Senior Member
 
snowxcrazy1's Avatar
 
Senior Member
Join Date: Feb 2016
Location: chicago il
Posts: 555
Thanks: 360
Thanked 29 Times in 27 Posts
Sled: 2016 zr 6000 ltd green
07-08 Mileage: 2000 a year or more
you are the mile king yes sir *
snowxcrazy1 is offline  
post #6 of 9 Old 01-05-2017, 08:56 PM Thread Starter
DVW
Senior Member
 
Senior Member
Join Date: Feb 2014
Location: Prior Lake Mn
Posts: 317
Thanks: 4
Thanked 75 Times in 56 Posts
Sled: 2014 Pantera clone
07-08 Mileage: 5600
Only 500 miles rolled up this year. But that with the speedometer issue recording less miles. Got it fixed and I just checked it out. It is now rolling up true miles.
DVW is offline  
post #7 of 9 Old 01-05-2017, 10:19 PM
Super Moderator
 
GregB's Avatar
ArcticChat.com Moderator
 
Super Moderator
Join Date: Dec 2003
Location: minnesota/Soo MI
Posts: 7,538
Thanks: 1
Thanked 837 Times in 767 Posts
Sled: Jag-Z
ATV: z-400
so far his original drive belt has out lasted the engine and drive train. Kinda funny
GregB is offline  
post #8 of 9 Old 01-09-2017, 01:06 PM
Senior Member
 
Wyelde's Avatar
 
Senior Member
Join Date: Feb 2008
Location: Minnesota
Posts: 1,423
Thanks: 11
Thanked 148 Times in 146 Posts
Sled: 2000 600EFI Powder special, 2012 XF1100
10-11 Mileage: 2400
09-10 Mileage: 2500
07-08 Mileage: 1000+
Outlasted his muffler too :P
Wyelde is offline  
post #9 of 9 Old 01-19-2017, 05:25 AM
Member
 
Member
Join Date: Oct 2003
Location: Chicago
Posts: 70
Thanks: 1
Thanked 1 Time in 1 Post
Sled: 2013 F1100 Turbo SnoPro RR
Quote:
Originally Posted by DVW View Post
Lately my 7000 would sometimes fail to go into reverse. My dealer tore into the chain case and found the cause of the problem. While describing the problem on the phone he put me on FaceTime so I could see for myself. While staring at the problem I took a screen shot. I have attached this photo so you all can see the cause of the problem.
Wow! What a technical age we live in. It all seems like a Dick Tracy comic strip. I never thought I would see the day.
Back to the problem. The Jack shaft spline is worn out (see photo). The spline transmits high torsional force into a reverse sprocket/gear that intern drives the main drive sprocket. It must slide freely along the length of the jackshaft in order to disengage from the main sprocket and engage into the reverse gear. My jackshaft spline is worn significantly so it no longer slides freely.
I do not know if this problem is unique to my machine or are others are having similar issues. Any comments?
It happened to my 2013 Turbo. Replacing the gear still left too much play and I needed to replace the shaft. Had about 2500 miles as I recall
tcat100 is offline  
Reply

  Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum > Snowmobiles > Arctic Cat Snowmobiles > Procross - Proclimb Chassis General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ArcticChat.com - Arctic Cat Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
4 stroke check engine, ecu, and ccu codes Krom 4 Strokes 3 01-13-2017 04:16 PM
570 Fan Reverse Bogging Issue (T570) 911medic Touring, Pather/pantera...ect 4 11-29-2016 08:39 AM
650 h1 crank / conrod failure reasons BOSKAT Utility ATV repair and maintenance & Troubleshooting 5 10-13-2016 07:47 AM
Reverse issue on XF1100 Wyelde Procross - Proclimb Chassis General Discussion 13 03-04-2016 04:22 PM
Sno Pro 8 reverse Seh CrossFire 136-141 0 01-24-2016 10:37 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome