M1000 reverse problem - ArcticChat.com - Arctic Cat Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 03-15-2009, 09:15 PM Thread Starter
Senior Member
 
Senior Member
Join Date: Dec 2007
Location: Elk River, MN
Posts: 344
Thanks: 49
Thanked 0 Times in 0 Posts
Sled: 2012 nytro xtx
10-11 Mileage:
09-10 Mileage: 1500
08-09 Mileage: 2k
07-08 Mileage: 1500
06-07 Mileage: 1200
ATV: 2012 RZR 570, 2013 RZR S LE
2010 Mileage: 600
2009 Mileage: 1000
2008 Mileage: 800
2007 Mileage: 900
2006 Mileage: 200
Put my M1000 in reverse and back in forward and the dash display began flashing CCU with a wrench flashing by the reverse R symbol. Put it into r & f several times but it still shows the reverse & wrench symbol. I unplugged the beeper for the rest of my ride. No problems with the running of the sled the rest of the time. What should I check or do I have to bring it in. My speedo is also intermittantly not working regardless of which mode I have it in. I'll post this issue seperately also. Thanks, Romie
Romie is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-16-2009, 09:14 AM
Senior Member
 
Senior Member
Join Date: Jan 2007
Location: Stony Plain Alberta
Posts: 197
Thanks: 3
Thanked 5 Times in 5 Posts
Sled: M1000
06-07 Mileage: 100
ATV: na
2007 Mileage: na
2006 Mileage: na
There is a switch by the reverse motor that is most likely stuck . A quick cleaning should have your problem solved
mountain guy is offline  
post #3 of 4 Old 03-17-2009, 09:58 PM
Team ArcticChat
 
kalebtimberlake's Avatar
Team ArcticChat
 
Team ArcticChat
Join Date: Apr 2006
Location: Dumont, CO
Posts: 2,954
Thanks: 385
Thanked 294 Times in 264 Posts
Sled: 11 cf8le-T, 2012 m800
07-08 Mileage: 3500
06-07 Mileage: 2800
ATV: my KAYAK
look for debris (likely belt debris) by the servo, tends to be the problem.

2011 CF8 LE 141 Cutler stage II race gas turbo, powerclaw track, BD-X oil delete, Koso egt, Bparks light weight bushings, BD-X inner wheel kit, BD-X 2 wheel, BD-X anti-stab, BD-X 40" A arms with 19" floats
Wildchild T top post with 4-6" Rox adj riser, protaper bars, cycra handguards, pro design tether.
BR-tech Thrasher hood and venting.

And a throttle that points the RIGHT way, FORWARD!!!!

250++hp...and still quieter than a sled with a can!

2012 proclimb M800 snopro, BDX oil delete, CE 2.5 track, 38" arms, wildchild post mod, pro design tether, and a hot dogger (and of course, a forward throttle...)

PM me if you're looking for lightweight or diamond drive parts, I can get you discount pricing on BDX parts.
kalebtimberlake is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 07-16-2009, 07:55 PM
Junior Member
 
Junior Member
Join Date: Nov 2007
Location: Eagle River WI
Posts: 28
Thanks: 1
Thanked 1 Time in 1 Post
Sled: 08m1000,68evenrude skeeter
10-11 Mileage: 3800 off trail
09-10 Mileage: 3100 off trail
08-09 Mileage: 3500 off trail
07-08 Mileage: 3450
06-07 Mileage: 1400mi off trail 500mi ontrail
ATV: o3 vinsion 500 & prowler xtz
mine did the same took it in they adjusted the switch its been great ever since
cj5dude is offline  
Reply

  Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum > Snowmobiles > Arctic Cat Snowmobiles > M Series/Mtn.

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ArcticChat.com - Arctic Cat Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome