No power to climb - ArcticChat.com - Arctic Cat Forum

General ATV Discussion Discussion Forum for Arctic Cat ATVs

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 04-17-2016, 08:17 PM Thread Starter
Junior Member
 
Junior Member
Join Date: Apr 2016
Location: Georgia
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
No power to climb

I just bought a 07 Arctic cat 400 4x4 it runs great the only two problems I am having is revers has no power unless your on flat grown or 4x4 it won't hardly back up second problem is on those steep hills in low range 1st gear locked in 4x4 with diff locked it will sit there and just rev and bog it's drive shaft driven. Can anyone give me some tips or pointers on what could be the problem?
Woo10 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 01-07-2017, 06:58 PM
Junior Member
 
Junior Member
Join Date: Jan 2017
Location: MA
Posts: 18
Thanks: 0
Thanked 1 Time in 1 Post
Garage
Running into something extremely similar with an 2007 400 4x4 automatic... Motor running strong, but full throttle it cant get out of its own way.... wont make it up the smallest hill. Did you figure it out? Thanks
KRBishop is offline  
post #3 of 12 Old 01-07-2017, 07:08 PM
Senior Member
 
Senior Member
Join Date: Nov 2014
Location: Maine
Posts: 3,105
Thanks: 19
Thanked 33 Times in 33 Posts
ATV: 2008700SD and 2002 400 FIS
Do you have a reverse over ride button? Some bikes require you to push a button to over ride the limiter in reverse. Had a Polaris with that (feature). Of course once in a while it would limit power in fwd.

2008 AC 700 Diesel and 2002 AC 400FIS
Wallamatogus is offline  
Sponsored Links
Advertisement
 
post #4 of 12 Old 01-07-2017, 08:25 PM
Senior Member
 
ArcticFrost's Avatar
 
Senior Member
Join Date: Aug 2013
Location: USA
Posts: 371
Thanks: 50
Thanked 54 Times in 54 Posts
Garage
Sled: Goes behind the ATV
ATV: '12 550i 4x4
Does it do the same thing in L 4x4 locked on level ground?
Check for codes and might check your belt.

It has a reverse limiter. On the left handlebar there is a reverse override button. It will only work in 4x4 and will allow you to go faster.


Sent from my iPhone using Tapatalk

2012 AC 550i, 3k Warn winch, 25" Bighorns, Elka Suspension, Speedwerx exhaust, RTR bushings, 5k HIDs, AC windshield, heated grips, gun/tool mount, 6' synthetic plowing rope, homebuilt plow mount,...
ArcticFrost is offline  
post #5 of 12 Old 01-08-2017, 07:26 AM
Junior Member
 
Junior Member
Join Date: Jan 2017
Location: MA
Posts: 18
Thanks: 0
Thanked 1 Time in 1 Post
Garage
Quote:
Originally Posted by ArcticFrost View Post
Does it do the same thing in L 4x4 locked on level ground?
Check for codes and might check your belt.

It has a reverse limiter. On the left handlebar there is a reverse override button. It will only work in 4x4 and will allow you to go faster
Thank you both.

It does have reverse override. I was not even sure what that is?? It does it in Low and High. So your saying just push that button and the issue could go away?

Also, what did you mean by "check the codes" and where is the belt? Sorry.. your dealing with a rookie here! Truly appreciate the help
KRBishop is offline  
post #6 of 12 Old 01-08-2017, 09:09 AM
Team ArcticChat
Team ArcticChat
 
Team ArcticChat
Join Date: May 2014
Location: bc
Posts: 1,424
Thanks: 0
Thanked 167 Times in 157 Posts
that button is just a revers over ride that will let the engine go at full rpm in revers instead of being limited. does nothing in forward. You could have 2 issues. someone could have changed the oil and put a oil in that was not compatible with the clutch causing it to slip. Or your belt could be toast and need to be replaced. I would do the cheaper option and do a oil and filter change. If that is the issue you should feel the difference after a bit of riding and the oil gets mixed in. I would use a inexpensive ATV oil to see it it helps and if it does run it for a bit get everything good and warm and then dump the oil and put a good oil in. I run rotella T6 in my machines.
zrock is offline  
The Following User Says Thank You to zrock For This Useful Post:
doorfx (01-08-2017)
post #7 of 12 Old 01-08-2017, 01:33 PM
Junior Member
 
Junior Member
Join Date: Jan 2017
Location: MA
Posts: 18
Thanks: 0
Thanked 1 Time in 1 Post
Garage
Quote:
Originally Posted by zrock View Post
that button is just a revers over ride that will let the engine go at full rpm in revers instead of being limited. does nothing in forward. You could have 2 issues. someone could have changed the oil and put a oil in that was not compatible with the clutch causing it to slip. Or your belt could be toast and need to be replaced. I would do the cheaper option and do a oil and filter change. If that is the issue you should feel the difference after a bit of riding and the oil gets mixed in. I would use a inexpensive ATV oil to see it it helps and if it does run it for a bit get everything good and warm and then dump the oil and put a good oil in. I run rotella T6 in my machines.
Tried the button and got nothing to change. Oil was just changed with mobile 1 5w-30. There was a little water in there so I flushed with 5 oil changes in a row. Flushed... filled... idle repeat 5 times.

How do u get to the belt?
KRBishop is offline  
post #8 of 12 Old 01-08-2017, 03:42 PM
Administrator
 
doorfx's Avatar
ArcticChat.com Admin
 
Administrator
Join Date: Jan 2011
Location: calgary ab
Posts: 28,484
Thanks: 2,889
Thanked 2,653 Times in 2,438 Posts
Garage
ATV: 07 500 auto 13 700 XT trv
2010 Mileage: 800
2007 Mileage: 800
2006 Mileage: 800
Mobile one with no friction modifiers?
Here is a good read on what oils to use so you don't take your wet clutch out.

The official what OIL to use thread!!

https://r.tapatalk.com/shareLink?url...4&share_type=t

Download a free service manual from countrycat.com and look on the underside of the seat for the owners manual. Learning about your machine before working on it can save a lot of money many times. Here is a vid on your CVT
http://www.arcticchat.com/forum/pinn...6358?_k=z6q8vz

And how to reassemble

http://www.arcticchat.com/forum/pinn...ge=1&_k=l17hpc

Here is a how to for your wet clutch

http://www.arcticchat.com/forum/util...9676?_k=avtihy

Dynojet/142m/45p/3rd/3turns--Clipped and drilled--Unifilter--Easy adjust PMS--L.C.V. mod--AC Swaybar--Exhaust mod--2"Snorkels--Sanny shock bushings-- Airdam stage 1--PSC phase 2--21/ 23gr rollers--Dalton yellow spring--.7mm shim--Sanny Steerlites--RTR Flex Bracket--2 up seat / pegs--Tach--AC handguards--28" Outlaw mst's--Skull tailight--Skull shifter--Self Resetting Breakers--1" Wheel spacers--Customcncparts Steering Damper--AC deluxe handwarmers--6000k HID'S hi/lo--AC Deluxe Bumpers--Inline Fuel Filter-- O2 sensor \AFR guage--Black Magic Full Stainless Exhaust System--Wireless Winch Remote--29.5 Outlaws--Fox Podium X Rear Shocks--
2013 700 XT trv eps stock



It's mind over matter,If you don't mind,
It just doesn't matter

No Boost No Bottle
just balls and throttle
doorfx is offline  
post #9 of 12 Old 01-09-2017, 09:22 AM
Junior Member
 
Junior Member
Join Date: Jan 2017
Location: MA
Posts: 18
Thanks: 0
Thanked 1 Time in 1 Post
Garage
TRULY appreciate it. Thank you
KRBishop is offline  
The Following User Says Thank You to KRBishop For This Useful Post:
doorfx (01-09-2017)
post #10 of 12 Old 01-10-2017, 07:40 PM
Junior Member
 
Junior Member
Join Date: Jan 2017
Location: MA
Posts: 18
Thanks: 0
Thanked 1 Time in 1 Post
Garage
Checked belt today and it was fine... changed the oil and boom! All set! Thanks for the help!!
KRBishop is offline  
Reply

  Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum > ATV's > General ATV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ArcticChat.com - Arctic Cat Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 800 power valve operation COOKSTER Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 12 04-03-2016 01:19 AM
Mud Pro 1000 lost power tgnorris4834 Utility Performance / Technical info 4 03-16-2016 07:49 AM
Power surge 600 mountain cat 2004 WRO1 Arctic Cat Snowmobiles 1 03-05-2016 09:44 PM
2008 Diesel Intermittently Loses Power Then Shuts Off... Any Ideas/Help? kirbstyle Diesel ATV'S 6 12-12-2015 04:28 PM
No accessory power... AKeltigre Vintage 1992 older 3 12-10-2015 12:57 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome