NavbitArcticChat.com - Arctic Cat Forum » ATV's » General ATV Discussion » Arctic Cat 400 - Stator problems

General ATV Discussion Discussion Forum for Arctic Cat ATVs

Reply
Old 08-09-2011, 07:55 PM   #1
Junior Member
 
Junior Member
Join Date: Aug 2011
Location: eveleth
Thanks: 2
Thanked 0 Times in 0 Posts
Arctic Cat 400 - Stator problems

I have a 2003 with 1300 miles and the stator is out. Starts really hard, doesn't want to stay running unless the throttle is feathered perfectly and dies when you fully let off the throttle. Had a dealer tell me that all the stator problems are with the 400. 300 and 500 don't have the issue. In fact, he had two there being fixed as we spoke. Anyone replace one? Used? Rebuilt? Thoughts?
mkrmpotich is offline   Reply With Quote
Remove Ads
Old 08-09-2011, 08:05 PM   #2
Sponsors
 
pondtunes's Avatar
 
Sponsors
Join Date: Oct 2010
Location: Salisbury, NC
Thanks: 5
Thanked 80 Times in 71 Posts
I don't really agree with him that the stator is the problem... There are very few stators that half ass work. They are absolutely nothing but a lot of wire wound around an iron core.

This assembly sits inside the flywheel that has magnets mounted in it, as the flywheel rotates it generates AC voltage. This AC voltage is then rectified and turned into DC power to charge your battery.

As for the pickup coil it could cause some funky issues but again its one of those things that usually does or does not work.

The stator and pickup are very easy to check with a multimeter and before pulling the side cover off I would check to see if the stator is within spec.

The symptoms you have could come from an air leak, dirty carb, dirty air filter. I would bet a hundred invisible dollars that it isn't the stator and your problem is air/fuel related.

I would suggest checking the stator per the manual's instructions and then cleaning the carb for a start. a squirt of ether around the rubber intake boots should tell you if you have an air leak.

Inspect air filter and replace if needed.
__________________
We're Just Like You.... Only Dirtier....

2005 Arctic Cat 650 H1 LE
28" Monkies on LE Whels
Whoolie Shop Underbody LEDs / Snork LEDs
Twin 5" Vision X Evo Prime LED Offroad Lights
Stock Headlight Delete
Viper Elite 4000 lb winch
Airdam /// w/ fixed plate mod
Racked Rad
Full 2" Snorkels

Ask me about LED Lighting & Accessories for your ride
www.whoolie.com

pondtunes is offline   Reply With Quote
The Following User Says Thank You to pondtunes For This Useful Post:
mkrmpotich (08-09-2011)
Old 08-09-2011, 08:14 PM   #3
Junior Member
 
Junior Member
Join Date: Aug 2011
Location: eveleth
Thanks: 2
Thanked 0 Times in 0 Posts
The carb and filter are clean. That is where we went first. Changed the plug. Didn't check for leaks, will try that.

I am far from a mechanic. Why would the dealer say that the 400 would have all the stator
problems and not the 300 or 500. Does that make any sense to you?
mkrmpotich is offline   Reply With Quote
Old 08-10-2011, 12:18 AM   #4
Banned
 
Banned
Join Date: Mar 2008
Location: Hermitage, Missouri
Thanks: 2
Thanked 73 Times in 47 Posts
ATV: 98 300 4x4
400's didnt have stator problems they had flywheel problems in that the magnets are prone to detach from the flywheel and will often times result in a locked motor symptom or just a no start symptom... Havent yet heard of one going bad and acting like what your describing.... Of course this is provided your describing whats going on with your bike correctly.

If I were you I would start a new thread in the repair and maintenance section and leave out your opinion on the problem and just give the symptoms, the more details however silly they seem to you that you provide the better chance you will have at a quick and helpful diagnosis.
taker is offline   Reply With Quote
Reply

Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum » ATV's » General ATV Discussion


Search tags for this page
2003 arctic cat 400 stator
,
2006 arctic cat 400 stator test
,
arctic cat 400 probelms
,

arctic cat 400 problems

,
arctic cat atv stator
,
arctic cat atv stator problems
,

arctic cat stator problems

,
artical 400 2003 stator
,
how to test stator on arctic cat 400
,
stator artic cat atv
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
zr 600 efi stator problems cook.mike Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 4 03-08-2011 07:04 PM
Stator Problems??? chicmag83 Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 6 11-19-2006 09:53 PM
Stator Problems Fast 440 General ATV Discussion 3 08-31-2005 10:55 PM
Stator Problems? tcat2000 General Snowmobile Discussion 1 02-01-2005 02:11 PM
98 ZR 600 Stator problems ZR600nitemare Z/ZL/ZR/ZRT/Tcat/EXT/jag/cougar 1 12-29-2004 06:14 AM


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.