General ATV Discussion Discussion Forum for Arctic Cat ATVs

Reply
Old 03-19-2011, 06:53 PM   #1
Senior Member
 
Scotthw's Avatar
 
Senior Member
Join Date: Feb 2011
Location: Saskatchewan Canada
Thanks: 11
Thanked 5 Times in 4 Posts
Sled: 2011 M8 Sno Pro
ATV: 09 700 H1 LE
EFI flashing

i was out quadding with a buddy today and my EFI light started flashing and in every gear i would go to put it in it would just grind exept low and when it was in low it would drive on its own like 3kmph
you guys got any idea whats wrong with it
not a very good day my buddys rzr goes through more snow then my 700h1 and now this
thanks
Scotthw is offline   Reply With Quote
Remove Ads
Old 03-19-2011, 07:29 PM   #2
Senior Member
 
Senior Member
Join Date: Dec 2008
Location: Arkansas
Thanks: 1
Thanked 10 Times in 10 Posts
ATV: 09/550 - 09/550LE - 11/700 Prowler XTX
2009 Mileage: 1500
2008 Mileage: 400
2007 Mileage: 400
Maybe water in the airbox. Dry off the white sensor probe and see if that helps.
708rules is offline   Reply With Quote
Old 03-19-2011, 07:45 PM   #3
Team ArcticChat
Team ArcticChat  
Team ArcticChat
Join Date: Apr 2009
Location: iowa
Thanks: 31
Thanked 86 Times in 75 Posts
ATV: 06 400m 06 400vp auto 08 700h1se
2010 Mileage: no idea
2009 Mileage: 900
check to see if your throttle body boot is tore.
__________________
Cat #1
Used for work "farming" "cutting wood" and play

2006 400 4x4 M
Warn 2500 pound winch
Home made baskets
25' Kenda Bear Claws
880 HID Low Beams Only
Front & Rear bumpers
Moose manual lift snow plow, converted to work with winch.
Electric seeder / salt spreader
Rear Hooks for log chains
Custom built railroad tie drag
Home made fence stretching attachments
-------
To Do List
Reverse Cam, Camber Mod

Cat #2
2006 400 4x4 Auto VP - Stock

Cat #3
08 700h1 -Stock
nwngunner is offline   Reply With Quote
Old 03-19-2011, 07:48 PM   #4
Senior Member
 
Senior Member
Join Date: Jun 2009
Location: Sunny California
Thanks: 6
Thanked 54 Times in 54 Posts
ATV: MudPro
2010 Mileage: 1000
2009 Mileage: 2000
2008 Mileage: 1500
2007 Mileage: 1500
2006 Mileage: 1500
It can tell you what's wrong, you just need to extract the code and interpret it. Here's a link to the procedure. You can also buy a diagnostic connector from a dealer for about $5. Extract the code then download a manual from the sticky section, it'll have the code list and what to do with it.
http://www.arcticchat.com/forum/newr...eply&p=2264642
__________________
09 first run MudPro
SLD welded
Speedwerx 42# wet clutch springs
Secondary clocked to B-3
150 grams of Speedwerx rollers
Speedwerx pipe
Breather looped
Cooler racked
Strobes from Pondtunes (should be worth 10hp right?)

Slacker is offline   Reply With Quote
Old 03-19-2011, 09:57 PM   #5
Senior Member
 
Scotthw's Avatar
 
Senior Member
Join Date: Feb 2011
Location: Saskatchewan Canada
Thanks: 11
Thanked 5 Times in 4 Posts
Sled: 2011 M8 Sno Pro
ATV: 09 700 H1 LE
there shouldnt be any water in my airbox since i just had it open to clean the air filter.
all check to see if my throttle body boot is tore
Slacker do you have a part number for that diagnostic connector
thanks
Scotthw is offline   Reply With Quote
Old 03-19-2011, 10:53 PM   #6
Team ArcticChat
 
Savageman69's Avatar
Team ArcticChat  
Team ArcticChat
Join Date: Mar 2007
Location: Exeter, Ontario, Canada
Thanks: 5
Thanked 388 Times in 369 Posts
Sled: 2014 ZR 7000 LIMITED
ATV: 2007 Arctic Cat 700 EFI
Sounds like the throttle body boot is sucking air and increasing idle
__________________
-------------------
Mark


2014 Arctic Cat ZR 7000 Limited
Float Guards - RaceWerx Quick Seat Kit - Battery Tender Hook Up - Hids
2007 Arctic Cat 700 EFI
LE Rims - Warn 3000lb - Full Snorkels - Rad Relocation - Uni Air Filter - 16 Gram Rollers - 1 mm Primary Shim - EPI Lime Green Secondary Spring - 2.5mm Machined Primary - M109R Injector - VDI Copperhead Ecu - Odyssey PC680 - Bedlined Bumpers & Racks - M109R Motor Mounts - Upper Bump Stop Mod - Skull Shifter - Led Tail Light - 6k hid & led hi - Engine Ice - Heat Shielded Side Panels - Iridium plug - Sanny Steerlite Full Bushings - Sanny Shock Bushings - Foot Brake Delete - 4x 1200lm led floods - 1x Rigid Sr led 6inch Bar - Mudpro Shocks and Springs - ODI Grips - Looped Crank Case Vent/Fuel Tank/Rad Overflow - Sealed Cluster -B&J Custom Exhaust(3inch Outlet) - Front/Rear Mp1000 Axles - RDC Billet Rear Diff Cover - Camoplast tatou 4s Tracks - Rad Cap Temp Gauge - Volt Gauge - Symtec Heated Grips & Boot Warmers - Inline Fuel Filter - A-Arm & Hub Grease Mod - Fender Extensions - Handlebar Mitts - Orange Shock Covers - Front Drive Shaft Loop - 1.5 Lift - Highlifter Arched Tie Rods - ????? / No Limit Venom Rims - LE Pod/LE Plastics - D&D Billet Gas Cap - Nology Profire Coil/Wire & Cap - Orange Billet Brake Res Cover - TigerTail Tow System - 28 zillas / Itp System 6 Rims - Rear Diff Brace - Hd Stator
Savageman69 is online now   Reply With Quote
Old 03-20-2011, 01:17 AM   #7
Senior Member
 
Scotthw's Avatar
 
Senior Member
Join Date: Feb 2011
Location: Saskatchewan Canada
Thanks: 11
Thanked 5 Times in 4 Posts
Sled: 2011 M8 Sno Pro
ATV: 09 700 H1 LE
ok im going to look in the morning but sometimes if i shut it off for about 30 seconds and turn it back on it will run fine no efi will come up but after about 10 mins or so of driving it will come back up
Scotthw is offline   Reply With Quote
Old 03-20-2011, 12:03 PM   #8
Team ArcticChat
Team ArcticChat  
Team ArcticChat
Join Date: Apr 2009
Location: iowa
Thanks: 31
Thanked 86 Times in 75 Posts
ATV: 06 400m 06 400vp auto 08 700h1se
2010 Mileage: no idea
2009 Mileage: 900
When its cold the rubber will constrict limiting the extra air coming in. How ever after 10mins of running that boot is going to be warm those cracks are going to open up and your going to be running way to much air!!!!.
__________________
Cat #1
Used for work "farming" "cutting wood" and play

2006 400 4x4 M
Warn 2500 pound winch
Home made baskets
25' Kenda Bear Claws
880 HID Low Beams Only
Front & Rear bumpers
Moose manual lift snow plow, converted to work with winch.
Electric seeder / salt spreader
Rear Hooks for log chains
Custom built railroad tie drag
Home made fence stretching attachments
-------
To Do List
Reverse Cam, Camber Mod

Cat #2
2006 400 4x4 Auto VP - Stock

Cat #3
08 700h1 -Stock
nwngunner is offline   Reply With Quote
Old 03-20-2011, 12:12 PM   #9
Senior Member
 
Scotthw's Avatar
 
Senior Member
Join Date: Feb 2011
Location: Saskatchewan Canada
Thanks: 11
Thanked 5 Times in 4 Posts
Sled: 2011 M8 Sno Pro
ATV: 09 700 H1 LE
ok thanks the boot you guys are talking about is the one that goes from the air box to the carb right
thanks
Scotthw is offline   Reply With Quote
Old 03-20-2011, 02:19 PM   #10
Senior Member
 
Senior Member
Join Date: Sep 2005
Location: Base of the Rocky Mountains
Thanks: 91
Thanked 486 Times in 413 Posts
ATV: ThunderLemon 1000
2008 Mileage: Depends upon Fa
 Quote: Originally Posted by Scotthw View Post
ok thanks the boot you guys are talking about is the one that goes from the air box to the carb right
thanks
More likely the boot from the throttle body to the cylinder. Both should be checked though.
__________________
Have a Problem?

Troubleshooting First Steps, An amazing number of problems are cured with just these two items.

1. Make sure your battery is FULLY Charged.
2. Try a new spark plug.

Search threads, Check Pinned Section. Pinned Topics Manual or wiring diagram? Manuals
http://countrycat.com/ccstore/index...._Diagrams.html

Improving Search.

Better results when searching for specific information. To find threads where ALL the words, instead of ANY of the words "650H1, Carb, Jetting, Needle Jet, Snorkel" were found...Open up a search window in www.google.com In the find box type without the quotes "650H1 Carb Jetting Needle Jet Snorkel site:Arcticchat.com" & Press return. Find threads, replies or topics by a specific member; just by inserting their user name into the search list; Chances are, your problem is NOT unique and it has been solved many times before.

Are you in a hurry to get an answer?
Use the Google Search Tip
Wyo_H1_Cat is offline   Reply With Quote
Reply

Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum » ATV's » General ATV Discussion


Search tags for this page
2010 arctic cat 550 atv cluster
,
arctic cat 550.efi code
,
arctic cat 550s cluster problems
,

arctic cat atv diagnostic codes

,

arctic cat atv efi flashing

,
arctic cat efi flashing
,
artic caat efi flashing
,
efi flashing on 2011 arctic cat atv
,
efi light flashing reviews on arctic cat atv
,
what does the efi code mean on a arctic cat prowler?
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
flashing ecu bigshow M Series/Mtn. 0 01-04-2010 10:28 PM
EFI flashing on pod.... JD700EFI Utility Performance / Technical info 47 08-19-2008 07:26 PM
ECU flashing MN08F8 F Chassis ('07-???) 29 12-19-2007 08:34 PM
08 F8 Flashing ECU 21 gwilburn F Chassis ('07-???) 1 12-06-2007 05:33 PM
EFI 700 ec, and EFI Flashing??? howcal77 General ATV Discussion 11 05-15-2007 03:53 PM


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.