EFI flashing - ArcticChat.com - Arctic Cat Forum

General ATV Discussion Discussion Forum for Arctic Cat ATVs

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 03-19-2011, 05:53 PM Thread Starter
Senior Member
 
Scotthw's Avatar
 
Senior Member
Join Date: Feb 2011
Location: Saskatchewan Canada
Posts: 265
Thanks: 11
Thanked 6 Times in 5 Posts
Garage
Sled: 2011 M8 Sno Pro
ATV: 09 700 H1 LE
EFI flashing

i was out quadding with a buddy today and my EFI light started flashing and in every gear i would go to put it in it would just grind exept low and when it was in low it would drive on its own like 3kmph
you guys got any idea whats wrong with it
not a very good day my buddys rzr goes through more snow then my 700h1 and now this
thanks
Scotthw is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 03-19-2011, 06:29 PM
Senior Member
 
Senior Member
Join Date: Dec 2008
Location: Arkansas
Posts: 193
Thanks: 1
Thanked 10 Times in 10 Posts
Garage
ATV: 09/550 - 09/550LE - 11/700 Prowler XTX
2009 Mileage: 1500
2008 Mileage: 400
2007 Mileage: 400
Maybe water in the airbox. Dry off the white sensor probe and see if that helps.
708rules is offline  
post #3 of 12 Old 03-19-2011, 06:45 PM
Team ArcticChat
Team ArcticChat
 
Team ArcticChat
Join Date: Apr 2009
Location: iowa
Posts: 1,911
Thanks: 31
Thanked 87 Times in 76 Posts
ATV: 06 400m 06 400vp auto 08 700h1se
2010 Mileage: no idea
2009 Mileage: 900
check to see if your throttle body boot is tore.

Cat #1
Used for work "farming" "cutting wood" and play

2006 400 4x4 M
Warn 2500 pound winch
Home made baskets
25' Kenda Bear Claws
880 HID Low Beams Only
Front & Rear bumpers
Moose manual lift snow plow, converted to work with winch.
Electric seeder / salt spreader
Rear Hooks for log chains
Custom built railroad tie drag
Home made fence stretching attachments
-------
To Do List
Reverse Cam, Camber Mod

Cat #2
2006 400 4x4 Auto VP - Stock

Cat #3
08 700h1 -Stock
nwngunner is offline  
Sponsored Links
Advertisement
 
post #4 of 12 Old 03-19-2011, 06:48 PM
Senior Member
 
Senior Member
Join Date: Jun 2009
Location: Sunny California
Posts: 974
Thanks: 6
Thanked 54 Times in 54 Posts
ATV: MudPro
2010 Mileage: 1000
2009 Mileage: 2000
2008 Mileage: 1500
2007 Mileage: 1500
2006 Mileage: 1500
It can tell you what's wrong, you just need to extract the code and interpret it. Here's a link to the procedure. You can also buy a diagnostic connector from a dealer for about $5. Extract the code then download a manual from the sticky section, it'll have the code list and what to do with it.
http://www.arcticchat.com/forum/newr...eply&p=2264642

09 first run MudPro
SLD welded
Speedwerx 42# wet clutch springs
Secondary clocked to B-3
150 grams of Speedwerx rollers
Speedwerx pipe
Breather looped
Cooler racked
Strobes from Pondtunes (should be worth 10hp right?)

Slacker is offline  
post #5 of 12 Old 03-19-2011, 08:57 PM Thread Starter
Senior Member
 
Scotthw's Avatar
 
Senior Member
Join Date: Feb 2011
Location: Saskatchewan Canada
Posts: 265
Thanks: 11
Thanked 6 Times in 5 Posts
Garage
Sled: 2011 M8 Sno Pro
ATV: 09 700 H1 LE
there shouldnt be any water in my airbox since i just had it open to clean the air filter.
all check to see if my throttle body boot is tore
Slacker do you have a part number for that diagnostic connector
thanks
Scotthw is offline  
post #6 of 12 Old 03-19-2011, 09:53 PM
Team ArcticChat
 
Savageman69's Avatar
Team ArcticChat
 
Team ArcticChat
Join Date: Mar 2007
Location: Exeter, Ontario, Canada
Posts: 8,002
Thanks: 13
Thanked 473 Times in 444 Posts
Sled: 2014 ZR 7000 LIMITED
Sounds like the throttle body boot is sucking air and increasing idle

-------------------
Mark


2014 Arctic Cat ZR 7000 Limited
Float Guards - RaceWerx Quick Seat Kit - Battery Tender Hook Up - Hids - Nuvi 500 - SnowTrackers - BDX Rotor - 7.5 Riser - Skid Plate - Airbox Mod - Pantera Shield Kit - Handle Bar Bag - NGK10ek Plugs - Thicker Oil Pan - Odyssey PC680 - J&T Tri-Hub Delete - 16 Track Spring - Revalved Shocks - RoxFx Flex Tecs - SPI Can - Orange Snow Flap - Trail Blizzer Scratchers - Sport Bumper - Dupont Sliders - Composit Talon 45 1.77 Track - D&D Billet Gas Cap - 17 Grips - Gates Carbon Belt

Savageman69 is offline  
post #7 of 12 Old 03-20-2011, 12:17 AM Thread Starter
Senior Member
 
Scotthw's Avatar
 
Senior Member
Join Date: Feb 2011
Location: Saskatchewan Canada
Posts: 265
Thanks: 11
Thanked 6 Times in 5 Posts
Garage
Sled: 2011 M8 Sno Pro
ATV: 09 700 H1 LE
ok im going to look in the morning but sometimes if i shut it off for about 30 seconds and turn it back on it will run fine no efi will come up but after about 10 mins or so of driving it will come back up
Scotthw is offline  
post #8 of 12 Old 03-20-2011, 11:03 AM
Team ArcticChat
Team ArcticChat
 
Team ArcticChat
Join Date: Apr 2009
Location: iowa
Posts: 1,911
Thanks: 31
Thanked 87 Times in 76 Posts
ATV: 06 400m 06 400vp auto 08 700h1se
2010 Mileage: no idea
2009 Mileage: 900
When its cold the rubber will constrict limiting the extra air coming in. How ever after 10mins of running that boot is going to be warm those cracks are going to open up and your going to be running way to much air!!!!.

Cat #1
Used for work "farming" "cutting wood" and play

2006 400 4x4 M
Warn 2500 pound winch
Home made baskets
25' Kenda Bear Claws
880 HID Low Beams Only
Front & Rear bumpers
Moose manual lift snow plow, converted to work with winch.
Electric seeder / salt spreader
Rear Hooks for log chains
Custom built railroad tie drag
Home made fence stretching attachments
-------
To Do List
Reverse Cam, Camber Mod

Cat #2
2006 400 4x4 Auto VP - Stock

Cat #3
08 700h1 -Stock
nwngunner is offline  
post #9 of 12 Old 03-20-2011, 11:12 AM Thread Starter
Senior Member
 
Scotthw's Avatar
 
Senior Member
Join Date: Feb 2011
Location: Saskatchewan Canada
Posts: 265
Thanks: 11
Thanked 6 Times in 5 Posts
Garage
Sled: 2011 M8 Sno Pro
ATV: 09 700 H1 LE
ok thanks the boot you guys are talking about is the one that goes from the air box to the carb right
thanks
Scotthw is offline  
post #10 of 12 Old 03-20-2011, 01:19 PM
Senior Member
 
Senior Member
Join Date: Sep 2005
Location: Base of the Rocky Mountains
Posts: 6,867
Thanks: 91
Thanked 499 Times in 420 Posts
Garage
ATV: ThunderLemon 1000
2008 Mileage: Depends upon Fa
Quote:
Originally Posted by Scotthw View Post
ok thanks the boot you guys are talking about is the one that goes from the air box to the carb right
thanks
More likely the boot from the throttle body to the cylinder. Both should be checked though.

Have a Problem?

Troubleshooting First Steps, An amazing number of problems are cured with just these two items.

1. Make sure your battery is FULLY Charged.
2. Try a new spark plug.

Search threads, Check Pinned Section. Pinned Topics Manual or wiring diagram? Manuals
http://countrycat.com/ccstore/index...._Diagrams.html

Improving Search.

Better results when searching for specific information. To find threads where ALL the words, instead of ANY of the words "650H1, Carb, Jetting, Needle Jet, Snorkel" were found...Open up a search window in www.google.com In the find box type without the quotes "650H1 Carb Jetting Needle Jet Snorkel site:Arcticchat.com" & Press return. Find threads, replies or topics by a specific member; just by inserting their user name into the search list; Chances are, your problem is NOT unique and it has been solved many times before.

Are you in a hurry to get an answer?
Use the Google Search Tip
Wyo_H1_Cat is offline  
Reply

  Lower Navigation
Go Back   ArcticChat.com - Arctic Cat Forum > ATV's > General ATV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ArcticChat.com - Arctic Cat Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
flashing ecu bigshow M Series/Mtn. 0 01-04-2010 09:28 PM
EFI flashing on pod.... JD700EFI Utility Performance / Technical info 47 08-19-2008 06:26 PM
ECU flashing MN08F8 F Chassis 2007- ?? 29 12-19-2007 07:34 PM
08 F8 Flashing ECU 21 gwilburn F Chassis 2007- ?? 1 12-06-2007 04:33 PM
EFI 700 ec, and EFI Flashing??? howcal77 General ATV Discussion 11 05-15-2007 02:53 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome